Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Aug 13, 2013
4:14:43 PM
View profile
roku

just got u-verse hooked up.

now my roku can't connect to local network.

i'm pretty dumb about these things.

can anybody help?

just got u-verse hooked up.

now my roku can't connect to local network.

i'm pretty dumb about these things.

can anybody help?

roku

525 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Aug 13, 2013 4:20:56 PM
0
(0)
ACE - Master

I don't know about Roku but with Netflix, you have to set up the name and password of the modem/RG.

 

I got a NEW modem and was frustrated when my Netflix wouldn't work until I realized that I needed to change the settings to recognize the new modem.

I don't know about Roku but with Netflix, you have to set up the name and password of the modem/RG.

 

I got a NEW modem and was frustrated when my Netflix wouldn't work until I realized that I needed to change the settings to recognize the new modem.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: roku

2 of 8 (524 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2013 4:24:06 PM
0
(0)
Contributor

so i need to change the settings on the roku then?

i use the roku to watch netflix so i'm sure it's the same issue you have....

so i need to change the settings on the roku then?

i use the roku to watch netflix so i'm sure it's the same issue you have....

Re: roku

3 of 8 (520 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2013 4:29:23 PM
0
(0)
ACE - Expert
davedeerlick - There is usually a software wizard to connect to a wireless network. It searches for available networks & you select yours & enter the password & it connects.
davedeerlick - There is usually a software wizard to connect to a wireless network. It searches for available networks & you select yours & enter the password & it connects.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: roku

4 of 8 (513 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2013 4:36:46 PM
0
(0)
Contributor

yeah, i enter in the password and get nothing.

so i go to the wired option with an ethernet cable.

it then gives me the error message "Can't connect to your local network".

 

i'll try roku support.

i do appreciate the help though!

yeah, i enter in the password and get nothing.

so i go to the wired option with an ethernet cable.

it then gives me the error message "Can't connect to your local network".

 

i'll try roku support.

i do appreciate the help though!

Re: roku

5 of 8 (509 Views)
0
(0)
  • Rate this reply
View profile
Aug 13, 2013 5:20:07 PM
0
(0)
ACE - Expert
Edited by aviewer on Aug 13, 2013 at 5:21:35 PM

davedeerlick - Try rebooting the RG & then try connecting. Did you try different jacks on the RG? Or a different patch cord.

davedeerlick - Try rebooting the RG & then try connecting. Did you try different jacks on the RG? Or a different patch cord.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: roku

[ Edited ]
6 of 8 (484 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 14, 2013 11:45:23 AM
0
(0)
ACE - Master

I have 2 wireless Roku devices and both work with no issues.  If you have changed your internet provider then the wireless password and settings are different.  Unplug your Roku, wait about 10secs and then plug it back in.  Once it's plugged in, go to the settings, search for wireless and locate your 2wireXXX connection.  Enter in the password that on the side of the RG or router.  After that it should work just fine.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway

I have 2 wireless Roku devices and both work with no issues.  If you have changed your internet provider then the wireless password and settings are different.  Unplug your Roku, wait about 10secs and then plug it back in.  Once it's plugged in, go to the settings, search for wireless and locate your 2wireXXX connection.  Enter in the password that on the side of the RG or router.  After that it should work just fine.

” Auto racing, bull fighting, and mountain climbing are the only real sports … all others are games.”- Ernest Hemingway
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: roku

7 of 8 (391 Views)
0
(0)
  • Rate this reply
View profile
Aug 20, 2013 8:48:15 AM
0
(0)
Mentor
I have an old roku with that issue. Recycling the roku a few times and it would eventually connect. I have a net gear router running dd-wrt behind the 2wire and over the weekend I adjusted the firewall to allow pings and that resolved it. I don't remember the 2wire firewall settings off the top of my head.
I have an old roku with that issue. Recycling the roku a few times and it would eventually connect. I have a net gear router running dd-wrt behind the 2wire and over the weekend I adjusted the firewall to allow pings and that resolved it. I don't remember the 2wire firewall settings off the top of my head.

Re: roku

8 of 8 (304 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post