Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Nov 9, 2011
8:16:00 AM
View profile
"Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and randomly.
Edited by blarfengard on Nov 9, 2011 at 8:17:07 AM

I get three or four different "broadband link - error" screens ranging from "RESOLUTION SUCCESSFUL" (but internet still doesn't work for a while) or "DSL FAILED TO CONNECT"

 

I use Windows 7. I am connected wirelessly and the wireless router is near me.

 

What's wrong with this connection? What do I have to do? Do I have to pay to fix this? 

 

Someone help, please. 

Thanks.

I get three or four different "broadband link - error" screens ranging from "RESOLUTION SUCCESSFUL" (but internet still doesn't work for a while) or "DSL FAILED TO CONNECT"

 

I use Windows 7. I am connected wirelessly and the wireless router is near me.

 

What's wrong with this connection? What do I have to do? Do I have to pay to fix this? 

 

Someone help, please. 

Thanks.

"Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and randomly.

[ Edited ]
19,960 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Nov 19, 2011 7:25:46 PM
0
(0)
Contributor
I am having the same problem and it doesn't look like ATT cares too much
I am having the same problem and it doesn't look like ATT cares too much

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

2 of 9 (19,875 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2011 7:40:48 PM
0
(0)
Tutor
Its because there DSL sucks. Based on what I have read there lines are crumbling and they refuse to fix them. Good luck.
Its because there DSL sucks. Based on what I have read there lines are crumbling and they refuse to fix them. Good luck.

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

3 of 9 (19,853 Views)
0
(0)
  • Rate this reply
View profile
Dec 10, 2011 6:40:19 PM
0
(0)
Tutor
Edited by Phil-101 on Dec 10, 2011 at 7:25:09 PM

  for the last 6 months i have been getting broadband link error on all my laptops and my desktop , xp , vista and 7 ,  a service tech came to my house replaced a outside line,  worked on the phone box on the house , replaced a line in the house , replaced my 2wire router twice  my phone filters and nothing worked , i  called Friday morning to cancel my account  and was told it  was a problem at at&t end and would be fixed by 5 pm  at 3pm i realized  they keep putting me off this way so i called back and was told it would be fixed Monday  i asked that it be  turned off , the woman tech had me pull up my account router settings and we went page by page correcting every error , she explained these settings were changed from at&t end and my end needed to be changed to match . its been over 30 hours and its working perfectly  , so after 6 months of broadband link errors two replacement routers inside and outside lines being replaced   removing every wireless device in my house because at&t tech claimed they were causing the problem with interference it all was fixed over the phone with a few adjustments . getting the right tech means everything  , call and pull up your account and make them go page by page and i mean every page verifying every single setting , i have checked a few settings with tech before with no change ,   i went through two techs Friday verifying settings because the first did not know what the correct setting were on a few pages the second tech was a pro  and explained that i was basically being kicked off as a non subscriber and logging back on every minute or so . anyway she fixed my service in about 20 minutes  . NO BROADBAND LINK ERRORS FOR OVER A DAY NOW   GOOD LUCK

 

[word filter avoidance]

  for the last 6 months i have been getting broadband link error on all my laptops and my desktop , xp , vista and 7 ,  a service tech came to my house replaced a outside line,  worked on the phone box on the house , replaced a line in the house , replaced my 2wire router twice  my phone filters and nothing worked , i  called Friday morning to cancel my account  and was told it  was a problem at at&t end and would be fixed by 5 pm  at 3pm i realized  they keep putting me off this way so i called back and was told it would be fixed Monday  i asked that it be  turned off , the woman tech had me pull up my account router settings and we went page by page correcting every error , she explained these settings were changed from at&t end and my end needed to be changed to match . its been over 30 hours and its working perfectly  , so after 6 months of broadband link errors two replacement routers inside and outside lines being replaced   removing every wireless device in my house because at&t tech claimed they were causing the problem with interference it all was fixed over the phone with a few adjustments . getting the right tech means everything  , call and pull up your account and make them go page by page and i mean every page verifying every single setting , i have checked a few settings with tech before with no change ,   i went through two techs Friday verifying settings because the first did not know what the correct setting were on a few pages the second tech was a pro  and explained that i was basically being kicked off as a non subscriber and logging back on every minute or so . anyway she fixed my service in about 20 minutes  . NO BROADBAND LINK ERRORS FOR OVER A DAY NOW   GOOD LUCK

 

[word filter avoidance]

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

[ Edited ]
4 of 9 (19,730 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 2, 2012 7:41:55 AM
0
(0)
Tutor

    Its been about a month now and still working perfectly , my router settings not matching exactly the same as at&ts end was the problem . at&t was kicking me off every minut or less and showing broadband link error  i was told it was a chang at at&t end that screwed it up . many at&t reps have tweeked my system but nothing worked until i went over every page with the right  at&t rep ,  i can not remember the lady who fixed my system but thank you if you see this

    Its been about a month now and still working perfectly , my router settings not matching exactly the same as at&ts end was the problem . at&t was kicking me off every minut or less and showing broadband link error  i was told it was a chang at at&t end that screwed it up . many at&t reps have tweeked my system but nothing worked until i went over every page with the right  at&t rep ,  i can not remember the lady who fixed my system but thank you if you see this

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

5 of 9 (19,585 Views)
0
(0)
  • Rate this reply
View profile
Nov 10, 2012 8:05:16 PM
0
(0)
Tutor

OK its been a year , new problem , every computer in the house running everything  from windows 7  vista  XP  iPhone  android  , everything was killing the Internet signal and giving me the  broadband link error message ,  my laptops cell phones and kindle fire all would log on perfectly with wifi but as soon as you closed an open browser window you could watch the router lights turn red , after a minute they would turn green and everything would work great until you closed an open browser window again , tried this with google chrome IE8 IE9 FireFox and a few others every browser upon closing on every device  killed the router when exiting out of an open browser window ,  after days of going from person to person at at&t changing settings i was connected to someone who told me it was a common problem with this router and to replace it ,  i replaced my 2wire 2701 with a netgear 7550 for  $36.00 on eBay  , everything is working great again ,  i appreciate all the help i received from at&t and hope reading this helps someone else , after googling the problem  we had tried to UN check the power saving shut down upon exiting options on all the devices  , reset the router to factory settings , replaced my in line filters replaced the phone line and phone jack , nothing worked other than replacing the router  . my sister is having the exact same problem with her 2wire 2701 killing the router when they close open browser windows so i'm convinced it was the router  .  also to the lady from at&t who helped set up my new router , thank you very very much , you were very polite friendly and extremely smart at what you do

OK its been a year , new problem , every computer in the house running everything  from windows 7  vista  XP  iPhone  android  , everything was killing the Internet signal and giving me the  broadband link error message ,  my laptops cell phones and kindle fire all would log on perfectly with wifi but as soon as you closed an open browser window you could watch the router lights turn red , after a minute they would turn green and everything would work great until you closed an open browser window again , tried this with google chrome IE8 IE9 FireFox and a few others every browser upon closing on every device  killed the router when exiting out of an open browser window ,  after days of going from person to person at at&t changing settings i was connected to someone who told me it was a common problem with this router and to replace it ,  i replaced my 2wire 2701 with a netgear 7550 for  $36.00 on eBay  , everything is working great again ,  i appreciate all the help i received from at&t and hope reading this helps someone else , after googling the problem  we had tried to UN check the power saving shut down upon exiting options on all the devices  , reset the router to factory settings , replaced my in line filters replaced the phone line and phone jack , nothing worked other than replacing the router  . my sister is having the exact same problem with her 2wire 2701 killing the router when they close open browser windows so i'm convinced it was the router  .  also to the lady from at&t who helped set up my new router , thank you very very much , you were very polite friendly and extremely smart at what you do

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

6 of 9 (17,510 Views)
0
(0)
  • Rate this reply
View profile
Dec 1, 2013 2:08:54 PM
0
(0)
Contributor

I have the broadband error every day of my life for the past few years.  One time they did change a number and every tim it is 2-3 hours on the phone with AT&T so I gave up.  I just wait about 30 min and it resets but during the holidays like now, it is over 50 times a day and I am so sick of it.  It is the 2Wire router but when I call, AT&T say that is not it.  I did have one admit this system will be gone when they get everyone up on uverse...the only problem is my area does not have uverse so I am stuck with bad service .  I asked if I could get a router off ebay and they told me no so I may call them next week with your story and see if they will help me.  Thanks for letting me know it is not just me.

I have the broadband error every day of my life for the past few years.  One time they did change a number and every tim it is 2-3 hours on the phone with AT&T so I gave up.  I just wait about 30 min and it resets but during the holidays like now, it is over 50 times a day and I am so sick of it.  It is the 2Wire router but when I call, AT&T say that is not it.  I did have one admit this system will be gone when they get everyone up on uverse...the only problem is my area does not have uverse so I am stuck with bad service .  I asked if I could get a router off ebay and they told me no so I may call them next week with your story and see if they will help me.  Thanks for letting me know it is not just me.

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

7 of 9 (11,682 Views)
0
(0)
  • Rate this reply
View profile
Jan 3, 2014 11:02:38 AM
0
(0)
Contributor

Yes, you can get a modem anywhere including Ebay, I did.  It needs to be either a similar 2wire or a netgear (can't remember the model).  These are the only two that AT&T will give you support.  I bought a new 2Wire modem for $15.  After going through the set up it seemed to work fine.  After logging in a couple of times, I got the  dreaded  broadband link error again.  So, it would seem the modem is fine and something is not fine on AT&T's end.  Keep us posted if you get a "fix". 

Yes, you can get a modem anywhere including Ebay, I did.  It needs to be either a similar 2wire or a netgear (can't remember the model).  These are the only two that AT&T will give you support.  I bought a new 2Wire modem for $15.  After going through the set up it seemed to work fine.  After logging in a couple of times, I got the  dreaded  broadband link error again.  So, it would seem the modem is fine and something is not fine on AT&T's end.  Keep us posted if you get a "fix". 

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

8 of 9 (11,182 Views)
0
(0)
  • Rate this reply
View profile
Jun 29, 2015 12:48:51 AM
0
(0)
Contributor
Hi this is Dhan I am problem in broadband links is currently not available
Hi this is Dhan I am problem in broadband links is currently not available

Re: "Broadband link - error" ...and internet stays dead for 1 or 2 minutes. Frequently and

9 of 9 (5,157 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post