nvg510 service light red

Highlighted

nvg510 service light red

My router around 3:30 each day or around that time gets a red light on the service box. i have a motorola nvg510 and ever since i got it it has been doing this to me. I have called att countless times and have had a repair man come just to say, yea theres a problem here....well call me again if its still a problem. I need help please does anyone know how to fix this. The error is about not being able to detect dsl or something around there. I know theres a dsl filter when it was first installed someone installed one for me so im sure thats not an issue.
i hope someone can help me

3,586 Views
Message 1 of 2
Tutor

Re: nvg510 service light red

I have this too.  The serice man who cam out earlier in the week gave me his cell number.  I called to let him know it was happening again and he said they are having a loto of the happening.  I cant blame him for being honest, I just wish they would get their act together.  My old DSL (speedstream 5100) was MUCH more reliable.

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Do you have questions about Internet and Email Security? Have them answered on Wednesday, April 26th at our Knowledge Sharing Session: Hack Attack!

Additional Support