my NAT type is STRICT on XBOX Live

Contributor

my NAT type is STRICT on XBOX Live

For some reason or another, my NAT type is STRICT. I honestly cant remember ever looking at it before and seeing it say it was OPEN, but from talking to other XBOX Live players, they told me it should say OPEN. I can hardly ever get into any matches on Call of Duty Modern Warfare 2, pretty much the only game i play. I have talked to customer help and they told me how to change the setting on my modem but it hasnt seemed to do anything yet. Someone please help me out.
49,184 Views
Message 1 of 23
Employee

Re: my NAT type is STRICT on XBOX Live

Hi welch-timothy!

 

What is the model of your DSL modem/router? We can help you setup port-forwarding on AT&T-supported routers to allow access to your gaming device/server.

 

You may also check on this link to get more information about the common Call of Duty: Modern Warfare 2 issue.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 23
Contributor

Re: my NAT type is STRICT on XBOX Live

I have the little silver Motorola modem. I have no routers, I just unhook the Ethernet cable from my computer and hook it into my XBOX.
Message 3 of 23
Employee

Re: my NAT type is STRICT on XBOX Live


welch-timothy wrote:
I FINALLY FIGURED IT OUT!!!!!!!!!!!1
02-27-2010 07:57 AM

For the last few days, I was having problems with my NAT settings and playing online on my XBOX. I finally found out what to do after much fooling around with my modem settings. I have the little Motorola modem, it's a small silver one. Before following through with any of these steps, make sure you have a firewall installed on your computer besides the one the modem has because you will end up turning the modem's firewall off at the end. You type your IP in the address bar and it will bring you to the modem setting and whatnot. At the top of the page you will see five tabs: Home Summary, Broadband DSL Line, Local Network, Firewall and Passwords, and Diagnostics. Click the Local Network tab. Now you will see a few tabs on the right side of the information. Click the one named NAT/Gaming. It will give you the option to enable it by clicking in a box. Click the box to enable. Now click the tab on the right side named Back. This will bring you to the main Local Network area. On the right side, you will see a tab named Advanced, click this tab. There will be a new set of tabs, click the one named UPnP. It will give you the option to click in a box to enable UPnP, click in the box. Now look at the top of the page again and click the tab named Firewall and Passwords. On the right hand side you will see a tab named Security Level/Remote Logging, click this one. There will be a list of security levels for you to choose. Click the one named Off. This is where you need to make sure you have a firewall other than the one on the modem. After clicking, it will tell you that you need to restart the modem for the changes to take affect. If it prompts you to restart it, go ahead and do so, but if not then you will need to do it yourself. This should do it for you, after restarting the modem, I got back on XBOX Live and when I started to play my game, the NAT type was now OPEN instead of STRICT. Good luck to the rest of you and always remember......POWER TO THE PLAYER!!!!!!!!!!

Glad to know that you had the issue figured out yourself. Also, thank you for sharing this resolution which may help other forum users in the future.

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 23
Contributor

Re: my NAT type is STRICT on XBOX Live

I just started having this problem with ingn the last couple weeks I don't have the tabs on my modem to make the changes Karen is talking about. (Home Summary, Broadband DSL Line, Local Network, Firewall and Passwords, and Diagnostics). I have a Motorla modem I got in June 2009. It has a number on it : 2210-02-1002
Message 5 of 23
Employee

Re: my NAT type is STRICT on XBOX Live

Hello mikeb73,

If you are using Motorola 2210 modem, you may open the port on your modem, through the steps mentioned below:

 

To enable IP Passthru on a Motorola 2210 1.0/2.0 ATM modem, do the following:

  1. Open an Internet browser.
  2. Type 192.168.1.254 in the address bar.
  3. Click the Go button or press the Enter key on the keyboard.
  4. Click on the Advanced button.

  5. Click on the Connection Configuration button.

  6. Choose the Yes, use public IP address radio button.
  7. Click the Save Changes button.

  8. Once IP Passthru is enabled, have the customer test their gaming device and/or internet application.

 

If the issue persists, is it recommended that you contact AT&T ConnecTech/Support+ at 1-877-831-2880 in between Monday to Saturday, 9am to 12am. 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 23
Contributor

Re: my NAT type is STRICT on XBOX Live

Thanks Penny, seems to work fine now:-)
Message 7 of 23
Contributor

Re: my NAT type is STRICT on XBOX Live

Hi I'm having the same problem. I'm not sure what model my modem is but it's a modem/router with 4 ports. It's a motorolla and Netopia as well. My modem configuration screen is diffrent from has previously been described as. Please help!
Message 8 of 23
Tutor

Re: my NAT type is STRICT on XBOX Live

i have the same problem you did and i tried everything you told me to do but my nat type is still strict help please im tired of having to wait 10 mminutes for a game and having it disconnect me everytime i have a motorola 2210(the silver one)

HELP!!!

Message 9 of 23
Former Moderator

Re: my NAT type is STRICT on XBOX Live

Hello castrilb!

 

Thank you for raising this concern and I really do apologize for this aggravation you are experiencing. Based on the other post, welch-timothy and mikeb73 had the same issue. Please be informed that there are 2 versions of the Motorola GUI (modem interface). Karen provided the process on how to open the ports on the Motorola modem version 2; while welch-timothy provided the steps for version 1. It would have been helpful if you mentioned which steps you followed to disable the firewall on your modem. I highly recommend that you keep in touch with our Technical Support helpdesk so that we can walk you through the steps once again to make sure that we have your modem configure for your gaming correctly.

 

You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT. Thank you for choosing AT&T Internet Services where we value your business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 10 of 23
Tutor

Re: my NAT type is STRICT on XBOX Live

I have the same modem that welch-timothy has but his instructions did not work for me i did enable nat/gaming and i enabled plug and play (UPNP) i also turned off my firewall but still my nat type was strict

Message 11 of 23
Former Moderator

Re: my NAT type is STRICT on XBOX Live

Hello castrilb,

We apologize for the inconvenience. Since enabling the NAT did not solve the issue, let's try port forwarding. And if it does not solve the problem either, the last option will be to enable IP Passthrough in the modem for your XBOX.

Here are the steps on how to forward port in Motorola 2210 v.1:

 

- Access the modem's interface by typing 192.168.1.254 in the address bar.

- Click Firewall and Password and select NAT/Gaming

- Click Gaming

- Select the application under Service Name (These are predetermined applications)... Click Enable Button

- Select the Device (XBOX) to which port forwarding will apply from the drop down menu

- Click the Enable button

********

- If the application is not part of the list, you need to add it manually by clicking "Define Custom Service" button.

- Select Port Forwarding: Range of Ports and click the Next button

***Note: You must have the necessary information such as the service name, global port numbers, Base host port and the protocol (either TCP or UDP)

- Enter the information based on what is required for the service and click the Next button

- Click the drop down arrow under Service Name and select the custom service that you manually added

- Click the Enable button

- Select the Device (XBOX) to which port forwarding will apply from the drop down menu

- Click the Enable button

 

Note: If successful, the custom service should appear under the Services heading.

 

 

If Port Forwarding does not solve the problem, please try IP Passthrough. Please find the steps below:

 

- Access the modem's interface by typing 192.168.1.254

- Please select Local Network on the upper part

- Click IP Passthrough button on the right hand corner

- Select XBOX from the list

- Click Enable button

- Press OK if prompted

- Press OK button to restart the device and activate the IP Passthrough mode.

 

Please feel free to keep in touch with our Technical Support Helpdesk should you have the same issue after following the steps above. You may find their contact number on my previous post.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 12 of 23
Tutor

Re: my NAT type is STRICT on XBOX Live

In the 'Service Name"  menu i don't have (XBOX) but i do have (XBox Live Games) is this the same?

Message 13 of 23
Former Moderator

Re: my NAT type is STRICT on XBOX Live

Hi Castrilb,

 

We really apologize again for this issue has been ongoing until now. From yesterday's thread, we provided you two troubleshooting steps: first is how to open the port (port forwarding) and the other one is how to do an IP Passthrough.

 

Based upon your reply, it seems that you just followed on how to open a port. You can select Xbox Live Games. Basically they are the same Castrilb. Its just that its a different version.

 

If port fowarding will not work then you need to do the IP passthrough. Please refer the steps below:

- Access the modem's interface by typing 192.168.1.254

- Please select Local Network on the upper part

- Click IP Passthrough button on the right hand corner

- Select XBOX from the list

- Click Enable button

- Press OK if prompted

- Press OK button to restart the device and activate the IP Passthrough mode.

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT. Thank you for choosing AT&T Internet Services where we value your business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 14 of 23
Tutor

Re: my NAT type is STRICT on XBOX Live

The port forwarding did not work so i tried ip passthrough but in the list of things to enable xbox does not appear the only things that appear is "My PC" and my internet connection name but no xbox

Message 15 of 23
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support