homepage issues

Participant

homepage issues

since email updater was installed, my yahoo homepage is not functioning properly. I have tried resetting and reinstalling explorer to no avail.  Bookmarks, calendar, and personal assistant moduels do not load..  Hope someone can help me resolve these issues.

 

Thanks in advance,

Jan

Tags (2)
312 Views
Message 1 of 2
Community Manager

Re: homepage issues

Hello Jan, thank you for posting.

 

You can contact our Social Media Care team by clicking here and sending a private message. It might be a good idea to reach out to Yahoo for some support, but one of our specialist can get you started with some troubleshooting.

 

Let us know if you have any questions.

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support