had to have new modem. Now my eamils Windows 7will not load correctly in Windows live mail.

Highlighted
Contributor

had to have new modem. Now my eamils Windows 7will not load correctly in Windows live mail.

I have windows 7, modem stopped working, installed new modem. My email is through Micrsoft Windows Live Mail.

Now it my email loads all my deleted email and then will stop working has an error message. I checked the incoming mail : inbound att.net     Outgoing: outbound att.net    incoming server POP3  My current email address ends in bellsouth.net. I do not want to chabe my email address. Can anyone help me with how to resolve this issue.

Could not get any workable assistance through the att help desk

Tags (1)
93 Views
Message 1 of 2
Community Manager

Re: had to have new modem. Now my eamils Windows 7will not load correctly in Windows live mail.

Hello, bebe7!

 

I'm sorry to hear that you're having issues with your emails loading. If you don't mind, go ahead and send us a private message by clicking here so we can try to help.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of the screen.

 

In the meantime, feel free to message me with any additional questions or concerns!

 

-Mariana

 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support