Helpful Links

When sending email Server Certificate chain bad.

Contributor

When sending email Server Certificate chain bad.

Been using my flash.net email address for years and years.

 

Today when using Eudora to send email I get the following error:

"Certificate Error: Server Certificate chain bad!! But ignoring this error because Certificate is trusted Certificate bad: Destination Hose name does not match host name in certificate"

 

Please help

George

 

399 Views
Message 1 of 3
Community Manager

Re: When sending email Server Certificate chain bad.

Hello av8tor172,

 

Do you use AT&T's DSL Internet service? I'm not sure if your email issue would be related to AT&T or not, but have you tried to log in and send an email from the browser?

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3
Contributor

Re: When sending email Server Certificate chain bad.

First the problem only happens when trying to SEND email.  Receiving works fine.

 

I am not using AT&T's DSL.  I am using my local cable companies cable service which has worked fine for years.

 

I am using Eudora as my email program.

Message 3 of 3
Share this topic
Announcements

Let us help you Give the Gift of AT&T Entertainment this holiday season!

Service acting up? Click here to troubleshoot now!

For DSL related issues, we are here to chat!

Additional Support