Reply
Posted Feb 25, 2014
7:51:20 AM
View profile
Webmail spam filter no longer working

Hello - My email att.net webmail has been receiving 100s of spam messages over the last few days which used to be sent directly to my spam folder.  Is anyone else experiencing this?  How might I get things back to where they were?

 

Thanks!

Hello - My email att.net webmail has been receiving 100s of spam messages over the last few days which used to be sent directly to my spam folder.  Is anyone else experiencing this?  How might I get things back to where they were?

 

Thanks!

Webmail spam filter no longer working

331 views
1 reply
(1) Me too
(1) Me too
Post reply
Cancel
Submit
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Apr 7, 2014 10:23:58 AM
0
(0)
Contributor

"You are not alone"......

I have the same problem. AT&T say it's a "known problem" and they are trying to fix it - no ETA as of today.

 

I complained that they had not updated the status message to say that this was happening so we would not waste a lot of time trying to contact them to report it. They said they would add the problem to the network status message, but of course they haven't.


"You are not alone"......

I have the same problem. AT&T say it's a "known problem" and they are trying to fix it - no ETA as of today.

 

I complained that they had not updated the status message to say that this was happening so we would not waste a lot of time trying to contact them to report it. They said they would add the problem to the network status message, but of course they haven't.


Re: Webmail spam filter no longer working

2 of 2 (188 Views)
Share this post
Share this post