Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Nov 1, 2013
2:17:32 PM
Webmail does not load unless I push the Inbox load icon

Hi AT&T guys & gals,

 

 

I have been using Outlook and IE for years.  And, I have been using these versions for about a year through the upgrade to Windows 8.  Before that I was using XP, Vista, and Windows 7.  I have had issues with AT&T U-Verse.  AT&T contracts with Yahoo for the mail function.  This problem is new as of last week. 

 

I am not missing any mail.  I have two accounts:  The account @BellSouth.net is my “real” address.  I have a domain name @s-i-inc.com.  Using webmail anything going to the domain name correctly gets forwarded to real account.

 

If I use IE 10 to read my e.mail the program loads fine.  However, unless I click on the Inbox icon, it will just sit there and not show me my mail.  Outlook will not even look for new mail unless I first ask for webmail on AT&T using IE10.  Then, and only then will Outlook find new mail.  Very strange...  Prior to last week, Yahoo would forward mail from both accounts such that it was immediately available in Outlook without first have to ask for it using webmail and IE10.  I have told Outlook to check for new mail every 5 minutes.

 

I am sure I will need to supply more information and I am willing to approach the problem step by step.  As you can see, I am not without either mail or Internet.

 

Thank you,

 

Bob

Hi AT&T guys & gals,

 

 

I have been using Outlook and IE for years.  And, I have been using these versions for about a year through the upgrade to Windows 8.  Before that I was using XP, Vista, and Windows 7.  I have had issues with AT&T U-Verse.  AT&T contracts with Yahoo for the mail function.  This problem is new as of last week. 

 

I am not missing any mail.  I have two accounts:  The account @BellSouth.net is my “real” address.  I have a domain name @s-i-inc.com.  Using webmail anything going to the domain name correctly gets forwarded to real account.

 

If I use IE 10 to read my e.mail the program loads fine.  However, unless I click on the Inbox icon, it will just sit there and not show me my mail.  Outlook will not even look for new mail unless I first ask for webmail on AT&T using IE10.  Then, and only then will Outlook find new mail.  Very strange...  Prior to last week, Yahoo would forward mail from both accounts such that it was immediately available in Outlook without first have to ask for it using webmail and IE10.  I have told Outlook to check for new mail every 5 minutes.

 

I am sure I will need to supply more information and I am willing to approach the problem step by step.  As you can see, I am not without either mail or Internet.

 

Thank you,

 

Bob

Webmail does not load unless I push the Inbox load icon

164 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Nov 6, 2013 2:25:26 PM
0
(0)
Community Manager

Hello, RobertSchuldenfrei!

 

Thank you for your post. I'm sorry to hear you're having difficulties with your email. If you don't mind, please send us a private message by clicking here so we can investigate further.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response. In the meantime, please feel free to message me with any additional questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, RobertSchuldenfrei!

 

Thank you for your post. I'm sorry to hear you're having difficulties with your email. If you don't mind, please send us a private message by clicking here so we can investigate further.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. Keep an eye on the little blue envelope icon in the top right corner of your screen for a response. In the meantime, please feel free to message me with any additional questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Webmail does not load unless I push the Inbox load icon

2 of 2 (127 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post