Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Aug 10, 2011
9:07:29 PM
View profile
U-verse Internet connection problems

I had U-verse installed August 2nd and they installer said he has a small problem with my internet but said he had fixed it.

 

Since then I've had problems with the internet about once or twice a day losing connections.  But today I have lost connetion over 30+ times since around 9pm (eastern). I've tried connecting to a Tech through the chat service and kept getting disconnected. 

 

I've tried resetting the RG. (as the trouble shooting said on the website once I was able to get it to connect long enough)

 

Plus my PS3 can't connect long enough to update itself.

I had U-verse installed August 2nd and they installer said he has a small problem with my internet but said he had fixed it.

 

Since then I've had problems with the internet about once or twice a day losing connections.  But today I have lost connetion over 30+ times since around 9pm (eastern). I've tried connecting to a Tech through the chat service and kept getting disconnected. 

 

I've tried resetting the RG. (as the trouble shooting said on the website once I was able to get it to connect long enough)

 

Plus my PS3 can't connect long enough to update itself.

U-verse Internet connection problems

6,209 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 10, 2011 11:14:02 PM
0
(0)
Expert

Welcome to Uverse!  Sorry you're having issues.

 

Download UVRT at uverserealtime.com
Post screenshots of these tabs:
IP/Profile
Error Table
Bitloading
Coax/HPNA (unless you are all Ethernet)
Channels/Streams

Welcome to Uverse!  Sorry you're having issues.

 

Download UVRT at uverserealtime.com
Post screenshots of these tabs:
IP/Profile
Error Table
Bitloading
Coax/HPNA (unless you are all Ethernet)
Channels/Streams

Re: U-verse Internet connection problems

2 of 9 (6,194 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 6:17:52 AM
0
(0)
Tutor

Me too.  I have had wire and premise technicians come out nearly on a daily basis for eight weeks.  ANy solution for you?

Me too.  I have had wire and premise technicians come out nearly on a daily basis for eight weeks.  ANy solution for you?

Re: U-verse Internet connection problems

3 of 9 (1,692 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 2:19:19 PM
0
(0)
Tutor
The technician had to run a direct telephone line from the box outside to the RG to make it work. Fixed the problem after he forgot his drill and ladder and used mine....
The technician had to run a direct telephone line from the box outside to the RG to make it work. Fixed the problem after he forgot his drill and ladder and used mine....

Re: U-verse Internet connection problems

4 of 9 (1,651 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 2:38:36 PM
0
(0)
ACE - Expert
Vurry - Maybe the first tech did not have tools either, but was afraid to ask. No, thats not it. Your wiring was questionable, but he thought he would take the chance that it would work. It didn't & needed a second dispatch to install it the right way. Glad it's working & thanks for letting us know.
Vurry - Maybe the first tech did not have tools either, but was afraid to ask. No, thats not it. Your wiring was questionable, but he thought he would take the chance that it would work. It didn't & needed a second dispatch to install it the right way. Glad it's working & thanks for letting us know.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: U-verse Internet connection problems

5 of 9 (1,644 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 6:59:14 PM
0
(0)
Tutor
It was the same tech both times. I know my wiring was bad. To much static in the lines for proper communication. As far as the tools he said he forgot his drill at the last house and he did not want to bother getting his ladder off his truck. It did put a bad taste in my mouth with u-verse, but I've been with AT&T for 10 years and wasn't going to let it change my view of the company. It is all fixed now and I can not complain.
It was the same tech both times. I know my wiring was bad. To much static in the lines for proper communication. As far as the tools he said he forgot his drill at the last house and he did not want to bother getting his ladder off his truck. It did put a bad taste in my mouth with u-verse, but I've been with AT&T for 10 years and wasn't going to let it change my view of the company. It is all fixed now and I can not complain.

Re: U-verse Internet connection problems

6 of 9 (1,600 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 7:06:23 PM
0
(0)
Tutor
Also... I enjoy the sarcasm Aviewer... The tech knew it was faulty when he left during the installation. The second time I was charged for him "taking a chance" during the installation and was told to deal with the charge since I had to call him back. Please do not get sarcastic when you do not know the situation.
Also... I enjoy the sarcasm Aviewer... The tech knew it was faulty when he left during the installation. The second time I was charged for him "taking a chance" during the installation and was told to deal with the charge since I had to call him back. Please do not get sarcastic when you do not know the situation.

Re: U-verse Internet connection problems

7 of 9 (1,595 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 7:42:25 PM
0
(0)
Employee
Vurry, if your install was a full tech installation and not a CSI (customer install, box is shipped to you) then you do not have to deal with. FTI has minimum 30 days coverage on entire install including wiring issues. After 30 days the wiring becomes a part of your home, your responsibility unless you purchase the wire maintenance plan for a monthly charge.

If this was a CSI, tech only gets sync to house, all inside wiring your responsibility, if need a tech to come back out and assist or rewire then billable $99.

Your soultion was a homerun, wire from NID to RG, cat5, ....what RG? And was this a CSI? In order to have more complete details, thanks.
Vurry, if your install was a full tech installation and not a CSI (customer install, box is shipped to you) then you do not have to deal with. FTI has minimum 30 days coverage on entire install including wiring issues. After 30 days the wiring becomes a part of your home, your responsibility unless you purchase the wire maintenance plan for a monthly charge.

If this was a CSI, tech only gets sync to house, all inside wiring your responsibility, if need a tech to come back out and assist or rewire then billable $99.

Your soultion was a homerun, wire from NID to RG, cat5, ....what RG? And was this a CSI? In order to have more complete details, thanks.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: U-verse Internet connection problems

8 of 9 (1,580 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2013 7:47:38 PM
0
(0)
Tutor
It was the full install. The tech came back out within 2 days of the original installation. But this was also two years ago and no one took interest in it when I called to ask about the charge when it happened, so I doubt anything will happen now. He ran a direct phone line from RG to the nid wireless router/modem (since it serves as both).
It was the full install. The tech came back out within 2 days of the original installation. But this was also two years ago and no one took interest in it when I called to ask about the charge when it happened, so I doubt anything will happen now. He ran a direct phone line from RG to the nid wireless router/modem (since it serves as both).

Re: U-verse Internet connection problems

9 of 9 (1,577 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post