Problem with McAfee Internet Security Suite

Contributor

Problem with McAfee Internet Security Suite

I completely uninstalled and removed my existing copy of McAfee and installed the one provided by AT&T (which lists my operating system, XP SP2, as a supported one); however, when I attempt to update McAfee I get this message:

 

"Upgrade your version of Windows

 

We're sorry, but McAfee no longer supports Windows XP Service

Pack 2 or older operating system. Please upgrade to a later

version before updating your McAfee software.

 

After you upgrade, right-click the McAfee icon in your system tray

and select Check for updates."

 

There is a good reason that I must continue to operate XP and the support people at AT&T assure me that McAfee will in fact run ok under XP. Does anyone know anything about this problem?

 

Thanks

 

Message 1 of 2 (352 Views)
Community Manager

Re: Problem with McAfee Internet Security Suite

Hello, jtb070317!

 

Do you still need help downloading a compatible version of McAfee? If so, please send us a private message by clicking here so we can try to help.

 

Please include your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon at the top right corner of your screen.

 

In the meantime, please let me know if you have any other questiosn or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2 (260 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.