Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Jan 18, 2013
2:42:35 PM
View profile
Outlook Settings for SbcGlobal Account

Hi!

 

I have SBCGlobal Email acocunt. I have Office 2010. I have followed the instructions on the ATT Site and I still can't retrieve my email using outlook.

Hi!

 

I have SBCGlobal Email acocunt. I have Office 2010. I have followed the instructions on the ATT Site and I still can't retrieve my email using outlook.

Outlook Settings for SbcGlobal Account

44,205 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Jan 19, 2013 3:36:00 PM
0
(0)
Professor
Pop: pop.att.yahoo.com, Security SSL, Port 995
SMTP: smtp.att.yahoo.com, Security SSL, Port 465.

Make sure that you also have in the Outgoing server tab, that "My outgoing (SMTP) server requires authentication." is checked, and that "Use the same settings as my incoming mail server is tic'd.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Pop: pop.att.yahoo.com, Security SSL, Port 995
SMTP: smtp.att.yahoo.com, Security SSL, Port 465.

Make sure that you also have in the Outgoing server tab, that "My outgoing (SMTP) server requires authentication." is checked, and that "Use the same settings as my incoming mail server is tic'd.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: Outlook Settings for SbcGlobal Account

2 of 5 (44,171 Views)
0
(0)
  • Rate this reply
View profile
Oct 19, 2013 5:49:54 AM
0
(0)
Contributor

I just had ATT uverse installed replacing my old DSL service.  I also had an sbcglobal.net email address.  The above settings were all made, but I was still unable to receive my email through outlook.  ATT tech support failed to give me any help.

 

However, by trial and error, here is how I got my e-mail:

incoming mail server: pop.sbcglobal.yahoo.com

outgoing mail server: smtp.sbcglobal.yahoo.com

 

then keep the ports mentioned above:  995

and 465

 

and it worked.

I just had ATT uverse installed replacing my old DSL service.  I also had an sbcglobal.net email address.  The above settings were all made, but I was still unable to receive my email through outlook.  ATT tech support failed to give me any help.

 

However, by trial and error, here is how I got my e-mail:

incoming mail server: pop.sbcglobal.yahoo.com

outgoing mail server: smtp.sbcglobal.yahoo.com

 

then keep the ports mentioned above:  995

and 465

 

and it worked.

Re: Outlook Settings for SbcGlobal Account

3 of 5 (40,936 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2016 1:14:36 AM
0
(0)
Contributor

I also had an sbcglobal.net email address.  The above settings were all made, but I was still unable to receive my email through outlook.  ATT tech support failed to give me any help.???

 

 

 

Ali

I also had an sbcglobal.net email address.  The above settings were all made, but I was still unable to receive my email through outlook.  ATT tech support failed to give me any help.???

 

 

 

Ali

Re: Outlook Settings for SbcGlobal Account

4 of 5 (6,312 Views)
0
(0)
  • Rate this reply
View profile
Apr 13, 2016 5:56:38 PM
0
(0)
ACE - Professor

This thread is from 2013, so the e-mail settings are a little out of date.

https://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

is the link for the latest settings on the support page.

the main things are, inbound.att.net  port 995, outbound.att.net port 465

(assuming pop3, smtp.  IMAP settings are slightly differant.)

 

Hope this helps.

This thread is from 2013, so the e-mail settings are a little out of date.

https://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

is the link for the latest settings on the support page.

the main things are, inbound.att.net  port 995, outbound.att.net port 465

(assuming pop3, smtp.  IMAP settings are slightly differant.)

 

Hope this helps.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Outlook Settings for SbcGlobal Account

5 of 5 (6,228 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post