Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Aug 19, 2012
11:06:21 AM
View profile
Outlook Send & Receive Errors for AT&T POP/SMTP servers

I can't send or receive mail using any version of Outlook.  The inbound and outbound ATT.net servers reject my login/authentication requests. The thing is, I hadn't changed anything, It had worked for years. The AT&T tech people got it to work on the 12th. Then it stopped again on the 14th. I have been on the phone so much, they have given up.  It is quite obvious to me that something has been updated on their side which causes them to not recognize the handshake from microsoft anymore. They also act like I'm the only persons having the problem. Please reply back if you are recieiving the same error messages:

1. Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR [AUTH] Incorrect username or password.

 

2.send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html

I can't send or receive mail using any version of Outlook.  The inbound and outbound ATT.net servers reject my login/authentication requests. The thing is, I hadn't changed anything, It had worked for years. The AT&T tech people got it to work on the 12th. Then it stopped again on the 14th. I have been on the phone so much, they have given up.  It is quite obvious to me that something has been updated on their side which causes them to not recognize the handshake from microsoft anymore. They also act like I'm the only persons having the problem. Please reply back if you are recieiving the same error messages:

1. Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR [AUTH] Incorrect username or password.

 

2.send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html

Outlook Send & Receive Errors for AT&T POP/SMTP servers

2,913 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Aug 21, 2012 12:46:40 PM
0
(0)
Community Manager

sali34 wrote:

I can't send or receive mail using any version of Outlook.  The inbound and outbound ATT.net servers reject my login/authentication requests. The thing is, I hadn't changed anything, It had worked for years. The AT&T tech people got it to work on the 12th. Then it stopped again on the 14th. I have been on the phone so much, they have given up.  It is quite obvious to me that something has been updated on their side which causes them to not recognize the handshake from microsoft anymore. They also act like I'm the only persons having the problem. Please reply back if you are recieiving the same error messages:

1. Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR [AUTH] Incorrect username or password.

 

2.send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html


Welcome sali34.  Thank you for posting.  I'm sorry about the ongoing trouble.  Please send me a Private Message with your name, account number, phone number and the best time to contact you.  We'll get you in touch with the group that can look into it.

 

*To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

sali34 wrote:

I can't send or receive mail using any version of Outlook.  The inbound and outbound ATT.net servers reject my login/authentication requests. The thing is, I hadn't changed anything, It had worked for years. The AT&T tech people got it to work on the 12th. Then it stopped again on the 14th. I have been on the phone so much, they have given up.  It is quite obvious to me that something has been updated on their side which causes them to not recognize the handshake from microsoft anymore. They also act like I'm the only persons having the problem. Please reply back if you are recieiving the same error messages:

1. Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR [AUTH] Incorrect username or password.

 

2.send test e-mail message: Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html


Welcome sali34.  Thank you for posting.  I'm sorry about the ongoing trouble.  Please send me a Private Message with your name, account number, phone number and the best time to contact you.  We'll get you in touch with the group that can look into it.

 

*To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

2 of 7 (2,831 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2012 5:47:29 PM
0
(0)
Contributor

For the record, I have had the same exact problems. I have been working with one of my customers whose problems started after she had her grey uverse gateway (3800) replaced with one of the newer black gateways (3801). Everything worked fine before that.

 

I've called several times, and the phone support states that they haven't heard of any problems AND that they do not support any pop clients (like Outlook or Thunderbird). They also say that any problems with the mail servers are Yahoo's fault, since AT&T no longer hosts the email for their customers. I'm very upset with AT&T. No one has offered to contact Yahoo for me to see if it could be a problem on their side. The AT&T support site does have this problem listed in the top 5 problems, but the phone support act as if they do no know about it.

 

I've requested a new grey gateway, and the phone support seem to only be able to ship the new black ones. I would really love to have a grey gateway in place, just to see if the email started working. This is rediculous. The lack of support being offered from AT&T is just sad.

 

I have recommended that my customer move their email to Gmail, and just forward their AT&T email there until everyone updates their address books. Then drop the AT&T mail, and now they are no longer tied to AT&T and their Email address. They can now move to another carrier when something else happens with the uverse. Gmail also lets you enable imap or pop access to your account, and it will let your mail client use Gmail's SMTP server for outgoing messages. Outlook works fine with GMail.

 

Good luck to anybody else. I haven't had any luck with AT&T's support actually helping me with this problem.

For the record, I have had the same exact problems. I have been working with one of my customers whose problems started after she had her grey uverse gateway (3800) replaced with one of the newer black gateways (3801). Everything worked fine before that.

 

I've called several times, and the phone support states that they haven't heard of any problems AND that they do not support any pop clients (like Outlook or Thunderbird). They also say that any problems with the mail servers are Yahoo's fault, since AT&T no longer hosts the email for their customers. I'm very upset with AT&T. No one has offered to contact Yahoo for me to see if it could be a problem on their side. The AT&T support site does have this problem listed in the top 5 problems, but the phone support act as if they do no know about it.

 

I've requested a new grey gateway, and the phone support seem to only be able to ship the new black ones. I would really love to have a grey gateway in place, just to see if the email started working. This is rediculous. The lack of support being offered from AT&T is just sad.

 

I have recommended that my customer move their email to Gmail, and just forward their AT&T email there until everyone updates their address books. Then drop the AT&T mail, and now they are no longer tied to AT&T and their Email address. They can now move to another carrier when something else happens with the uverse. Gmail also lets you enable imap or pop access to your account, and it will let your mail client use Gmail's SMTP server for outgoing messages. Outlook works fine with GMail.

 

Good luck to anybody else. I haven't had any luck with AT&T's support actually helping me with this problem.

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

3 of 7 (2,821 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2012 5:52:00 PM
0
(0)
Contributor

Oh, and to make this problem even better, the computers work perfectly outside of her house (even at my house on Uverse) using the same AT&T email server settings. They work everywhere  until she brings them back home. Mail starts prompting for a password again. I had a technician tell me that some areas have compatibility problems between the newer black gateways and the older  AT&T equipment. He told me to ask the technicians about k-cards verses f-cards. Apparently the black boxes have random communication problems with the older f-cards. He said he recommends that the users in those areas remain on the grey boxes. I'm not sure what she has in her area, but I would like to find somebody at AT&T that could tell me, and at least let me try a gray gateway if it does have the older f-cards.

Oh, and to make this problem even better, the computers work perfectly outside of her house (even at my house on Uverse) using the same AT&T email server settings. They work everywhere  until she brings them back home. Mail starts prompting for a password again. I had a technician tell me that some areas have compatibility problems between the newer black gateways and the older  AT&T equipment. He told me to ask the technicians about k-cards verses f-cards. Apparently the black boxes have random communication problems with the older f-cards. He said he recommends that the users in those areas remain on the grey boxes. I'm not sure what she has in her area, but I would like to find somebody at AT&T that could tell me, and at least let me try a gray gateway if it does have the older f-cards.

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

4 of 7 (2,820 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2012 12:08:57 PM
0
(0)
Contributor

I am now having the same or similar problem, My wife's laptop running MS Outlook 2003 (with no changes for 2 years) has two email accounts on it. One accesses the server with no problems. The other can access the server but the server will not respond to Outlook. However, I can log directly onto her account at the ATT server using ths same account sign-in and password that is in the Outlook accounts info with no problem. I have a desktop that is still running Outlook 2002 with four accounts on it and am having no problems. So-o-o-o, I wonder what the heck AT&T did that is causing the server to not reply to Outlook 2003 and only one of the two accounts at that? I hesitate to call AT&T because their first suggestion is always to delete and re-install the program which never solves anything. BTW, we are using AT&T's. .wans.com sub that AT&T purchased years ago. I tried to get AT&T to change us to AT&T.com and allow a new password but their only solution is to delete the .wans.com account and wait two (2) weeks for them to set up a new account. DUH! like AT&T can't make changes unless they delete and add??????

I am now having the same or similar problem, My wife's laptop running MS Outlook 2003 (with no changes for 2 years) has two email accounts on it. One accesses the server with no problems. The other can access the server but the server will not respond to Outlook. However, I can log directly onto her account at the ATT server using ths same account sign-in and password that is in the Outlook accounts info with no problem. I have a desktop that is still running Outlook 2002 with four accounts on it and am having no problems. So-o-o-o, I wonder what the heck AT&T did that is causing the server to not reply to Outlook 2003 and only one of the two accounts at that? I hesitate to call AT&T because their first suggestion is always to delete and re-install the program which never solves anything. BTW, we are using AT&T's. .wans.com sub that AT&T purchased years ago. I tried to get AT&T to change us to AT&T.com and allow a new password but their only solution is to delete the .wans.com account and wait two (2) weeks for them to set up a new account. DUH! like AT&T can't make changes unless they delete and add??????

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

5 of 7 (2,807 Views)
0
(0)
  • Rate this reply
View profile
Sep 12, 2012 9:31:10 PM
0
(0)
Contributor

Me TOO!  Thank you!  I am seeing this all over the internet but when I call AT&T (or am chatting online) they seem oblivious to the vast google'd complaints.  I recently changed to the new inbound and outbound (replacing the pop & smtp) former paths and ports changed to the new #'s too.  Chat tech verified these were correct as well as my inbound/out port #'s.  We'll have email one minute and won't the next because it can't verify or authenticate us.  We have lost it and it's been out for most of the last couple of weeks.  I've spent hours on chat/phone with AT&T DSL support specialist.  Very nice woman Caroline just a few days ago, was helping me and we accessed through yahoo web mail - all of a sudden my outlook started working.  YEAH! We tried about a dozen tests, worked great. She felt all resolved, we ended chat & after 2 hours, no email again.   Pop up box asking for username password, then the error message that your email server rejected your login.   So, with help of Caroline again we had my profile reset (??) and eventually also changed my password to a stronger one.  We changed on webmail, phones, ipad and of course the computer with outlook.  It sent/received with new just fine, quit again while she was on chat and then she/I got disconnected.  I got back on chat, gentleman told me she was now with another customer but he'd help and he made me go through the whole dang issue from the start and tried all the things she had already done!  Isn't there notes on my previous 3-4 hours of calls & chats?  He did not actually get as far as she did and very few clues and wanted to pass me off to someone else. We finally just disconnected after a couple of hour since he couldn't get it to work - Good Grief!!  This is EXTREMELY Frustrating and Time Consuming.  If I can receive out on yahoo web mail it seems like there is a sync problem.  And tomorrow...if it's fixed today, it won't be working.  AT&T what gives???  Why isn't there a response to the multitudes of people asking why they are having send/receive problems continually the last few months?  HELP!!!  Anyone else out there? 

Me TOO!  Thank you!  I am seeing this all over the internet but when I call AT&T (or am chatting online) they seem oblivious to the vast google'd complaints.  I recently changed to the new inbound and outbound (replacing the pop & smtp) former paths and ports changed to the new #'s too.  Chat tech verified these were correct as well as my inbound/out port #'s.  We'll have email one minute and won't the next because it can't verify or authenticate us.  We have lost it and it's been out for most of the last couple of weeks.  I've spent hours on chat/phone with AT&T DSL support specialist.  Very nice woman Caroline just a few days ago, was helping me and we accessed through yahoo web mail - all of a sudden my outlook started working.  YEAH! We tried about a dozen tests, worked great. She felt all resolved, we ended chat & after 2 hours, no email again.   Pop up box asking for username password, then the error message that your email server rejected your login.   So, with help of Caroline again we had my profile reset (??) and eventually also changed my password to a stronger one.  We changed on webmail, phones, ipad and of course the computer with outlook.  It sent/received with new just fine, quit again while she was on chat and then she/I got disconnected.  I got back on chat, gentleman told me she was now with another customer but he'd help and he made me go through the whole dang issue from the start and tried all the things she had already done!  Isn't there notes on my previous 3-4 hours of calls & chats?  He did not actually get as far as she did and very few clues and wanted to pass me off to someone else. We finally just disconnected after a couple of hour since he couldn't get it to work - Good Grief!!  This is EXTREMELY Frustrating and Time Consuming.  If I can receive out on yahoo web mail it seems like there is a sync problem.  And tomorrow...if it's fixed today, it won't be working.  AT&T what gives???  Why isn't there a response to the multitudes of people asking why they are having send/receive problems continually the last few months?  HELP!!!  Anyone else out there? 

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

6 of 7 (2,649 Views)
0
(0)
  • Rate this reply
View profile
Dec 12, 2013 4:57:18 PM
0
(0)
Contributor

Att has adopted a new strategy...AttobamaCare...just screw the customer!   I just paid them

49 dollars to resolve the upcoming update issues with the e-mail program that they sent several e-mails to me to update before 12/11/13.  I contacted them several times and they said all was good...then the 11th rolled around and my e-mail client was denied access.  I called customer support... the woman worked on it for almost an hour with no results.  Her offered solution was for me to pay a fee again and they could find a solution????  This is an absolute JOKE.  (period). 

      Is ATT working with the NSA?   directing your e-maill only through their server and not allowing alternate e-mail clients?/jokeSmiley Sad...mmm/not funny.

     I tried to export my adress book via .csv file and that didn'd work either...Now, all I have is 2 names in the att system.   If I need to comunicate wit someone I have manually enter the address....Sounds juust like OBAMAcare...Ostrich land...stick your head in the sand and the problem disappears 

Don't post negs on me .... I AM JUST VENTING MY FRUSTRATIONS.

Att has adopted a new strategy...AttobamaCare...just screw the customer!   I just paid them

49 dollars to resolve the upcoming update issues with the e-mail program that they sent several e-mails to me to update before 12/11/13.  I contacted them several times and they said all was good...then the 11th rolled around and my e-mail client was denied access.  I called customer support... the woman worked on it for almost an hour with no results.  Her offered solution was for me to pay a fee again and they could find a solution????  This is an absolute JOKE.  (period). 

      Is ATT working with the NSA?   directing your e-maill only through their server and not allowing alternate e-mail clients?/jokeSmiley Sad...mmm/not funny.

     I tried to export my adress book via .csv file and that didn'd work either...Now, all I have is 2 names in the att system.   If I need to comunicate wit someone I have manually enter the address....Sounds juust like OBAMAcare...Ostrich land...stick your head in the sand and the problem disappears 

Don't post negs on me .... I AM JUST VENTING MY FRUSTRATIONS.

Re: Outlook Send & Receive Errors for AT&T POP/SMTP servers

7 of 7 (1,161 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post