No incoming emails after Yahoo server maintenance

Highlighted

No incoming emails after Yahoo server maintenance

Around 8am PST this morning I saw my opened tab to mail.yahoo.com had switched to a maintenance page which was unexpected.

 

A few refreshes later and I could see my inbox again. Now it's almost 2pm PST and I have noticed I have not gotten any incoming emails. I have sent emails from gmail and hotmail to make sure if my forwarding and filters were not broken but it seems nothing is coming in.

 

I can compose and send out emails fine.

 

On the Yahoo Customer care facebook page there is a number of others who are in the same boat as me.

https://www.facebook.com/YahooCustomerCare/posts/704691992874470

 

There has to be others on here who are experiecing this too. My emails end with the @sbcglobal.net domain.

Message 1 of 6 (761 Views)
Teacher

Re: No incoming emails after Yahoo server maintenance

Happening to us too.
Message 2 of 6 (737 Views)
Contributor

Re: No incoming emails after Yahoo server maintenance

I've not received any email since around 11:45am CST today. Pretty annoying. 

Message 3 of 6 (483 Views)
Contributor

Re: No incoming emails after Yahoo server maintenance

Since about lunch time today, I didn't get any incoming emails. I could send out, but nothing was coming in. The first time I called it was a 40 minute wait, and I never got to talk to anyone. The last time I called, I finally got someone. They don't know what the problem is, but some people have incoming emails, trickling in. Some emails have just started arriving a short time ago. They said if I am not getting emails in the morning, to call back.
Message 4 of 6 (350 Views)

Re: No incoming emails after Yahoo server maintenance

I've been getting a small trickle of them around 5 to 6pm PST and a dozen came in with in the last hour.

Hopefully you guys will get them too.
Message 5 of 6 (345 Views)
Teacher

Re: No incoming emails after Yahoo server maintenance

I have an @attglobal.net account.

Emails over the last week appear from time to time, 6 to 8 hours after they were sent.

At the moment it appears that I'm not receiving Emails at all.

Customer service is "looking in to it"

In the past 6 months the service has deteriorated to the point of me considering leaving AT&T.

This is the third round of these problems since July.

Message 6 of 6 (307 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.