Navigation Arrows

Contributor

Navigation Arrows

On some computers when I log in to my e-mail account I get navigation arrows next to the "actions" tab. On my preferred computer I don't get the navigation (next e-mail/previous e-mail) arrows. I've looked in the settings tab, but just can't find where to turn those arrows "on/off". Any guidance would be greatly appreciated. I miss having them.

Tags (1)
127 Views
Message 1 of 2
Community Manager

Re: Navigation Arrows

Hello @JHGutman 

 

Are you trying with the same web browser but on different computers? I recommend first making sure you have the latest version or the browser, Java and Abobe Flash plugins. Might be a good idea to clear cache and cookies too. Then restart your computer and give it a try.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support