McAfee problem

Contributor

McAfee problem

had trouble with McAfee suite.  kept telling me virus and spyware protection off.  turned on and it would go off again in about a few seconds.  when turned on, clicked for scan and it would error out and go back to turned off.  uninstalled McAfee and now it won't let me reinstall.  get to piont where you click on the 'open' in the download page and it does nothing

Message 1 of 3 (278 Views)
Community Manager

Re: McAfee problem

Hello @kc380 

 

This sounds like there might be a malicious software that is preventing your anti-virus software from protecting your computer, some of them do that. I recommend trying another, maybe free anti-virus package and see if you can get some results. Depending on your operating system, there might be some protection already build in. You might also have corrupted system files, and in that case you might need seek some professional help with your computer, but I recommend checking with another anti-virus first.

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 3 (232 Views)
Teacher

Re: McAfee problem

I have the same issue,  along with it constantly tells me there is a new update requiring a re-boot, but I was able to completly uninstall mcafee, then run Mcaffe's un-install program and re-install Mcafee.

Guess what, still does the same thing,

Message 3 of 3 (194 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.