Reply
Posted Feb 11, 2014
10:54:39 AM
View profile
McAfee problem

had trouble with McAfee suite.  kept telling me virus and spyware protection off.  turned on and it would go off again in about a few seconds.  when turned on, clicked for scan and it would error out and go back to turned off.  uninstalled McAfee and now it won't let me reinstall.  get to piont where you click on the 'open' in the download page and it does nothing

had trouble with McAfee suite.  kept telling me virus and spyware protection off.  turned on and it would go off again in about a few seconds.  when turned on, clicked for scan and it would error out and go back to turned off.  uninstalled McAfee and now it won't let me reinstall.  get to piont where you click on the 'open' in the download page and it does nothing

McAfee problem

214 views
2 replies
(1) Me too
(1) Me too
Post reply
Cancel
Submit
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Feb 18, 2014 12:21:05 PM
0
(0)
Community Manager

Hello @kc380 

 

This sounds like there might be a malicious software that is preventing your anti-virus software from protecting your computer, some of them do that. I recommend trying another, maybe free anti-virus package and see if you can get some results. Depending on your operating system, there might be some protection already build in. You might also have corrupted system files, and in that case you might need seek some professional help with your computer, but I recommend checking with another anti-virus first.

 

Dmitriy


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Hello @kc380 

 

This sounds like there might be a malicious software that is preventing your anti-virus software from protecting your computer, some of them do that. I recommend trying another, maybe free anti-virus package and see if you can get some results. Depending on your operating system, there might be some protection already build in. You might also have corrupted system files, and in that case you might need seek some professional help with your computer, but I recommend checking with another anti-virus first.

 

Dmitriy


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: McAfee problem

2 of 3 (170 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 12:14:36 PM
0
(0)
Voyager

I have the same issue,  along with it constantly tells me there is a new update requiring a re-boot, but I was able to completly uninstall mcafee, then run Mcaffe's un-install program and re-install Mcafee.

Guess what, still does the same thing,

I have the same issue,  along with it constantly tells me there is a new update requiring a re-boot, but I was able to completly uninstall mcafee, then run Mcaffe's un-install program and re-install Mcafee.

Guess what, still does the same thing,

Re: McAfee problem

3 of 3 (132 Views)
Share this post
Share this post