Ask a question

    Reply
    Posted Nov 1, 2013
    8:55:49 AM
    View profile
    I have wireless connection but web page cannot display.

    I did a bad thing. I rebooted windows xp. After hours reupdating and getting the latest drivers I've finally have a connection to the wireless network but not the internet. I've done the "diagnose connection problem" and get the runtime error terminate in a unusual way message. Because it was working before I did this bad thing I know It's not a hardware issue. It's got to be software but there's been no help from ms and no help from the maker, at least not forthcoming. I'm so close to "before the reboot". Whats next?

    I have wireless connection but web page cannot display.

    214 views
    1 reply
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (1)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Nov 4, 2013 7:22:04 AM
    0
    (0)
    Administrator

    @Skateboardjoe , I'm not sure if we can help with this but we can certainly try! Contact us here with your full name, account number, contact information and the best time you can be reached. We'll do our best. 

     


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: I have wireless connection but web page cannot display.

    2 of 2 (191 Views)
    Share this post
    Share this post