Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Jan 20, 2014
7:24:31 PM
View profile
Having problem with modem and xbox live

I have a DSL gateway modem/router model 890-755025-15 (westell) and I'm having an insane amount of trouble connecting and staying connected to Xbox Live. It says I need to enable my UPnP settings, and that my NAT type is moderate. If you could please help me, that'd be amazing. I'm also having trouble with my Apple TV, and own a wifi range extender (netgear) thinking that would help the problem with the "dead spot" in my room.

I have a DSL gateway modem/router model 890-755025-15 (westell) and I'm having an insane amount of trouble connecting and staying connected to Xbox Live. It says I need to enable my UPnP settings, and that my NAT type is moderate. If you could please help me, that'd be amazing. I'm also having trouble with my Apple TV, and own a wifi range extender (netgear) thinking that would help the problem with the "dead spot" in my room.

Having problem with modem and xbox live

453 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Jan 23, 2014 7:54:57 AM
0
(0)
Community Manager

Hello @Decarow 

 

Not all modems will let you change their settings, especially if they're carrier provided or leased, in those cases you'll need a router for advanced features, but you can try this:

 

    • 1 Click "Start."
    • 2 Select "All Programs" and then "Accessories." Open the program called "Command Prompt."
    • 3 Type "ipconfig" into the Command Prompt text box, and press "Enter." Write down the default gateway it gives you.
    • 4 Open up your Internet browser. Click on the address bar at the top of the window, and type in the default gateway. Press "Enter."
    • 5 Type in your user name and password for your Westell router. If you have not changed the user name and password, they will both most likely be "admin."
    • 6 Click on the Advanced tab at the top of the window, and locate "Enable UPnP" from the list of options. Tick the box next to it to enable UPnP. Click "Apply" to complete the process

     


    Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello @Decarow 

 

Not all modems will let you change their settings, especially if they're carrier provided or leased, in those cases you'll need a router for advanced features, but you can try this:

 

    • 1 Click "Start."
    • 2 Select "All Programs" and then "Accessories." Open the program called "Command Prompt."
    • 3 Type "ipconfig" into the Command Prompt text box, and press "Enter." Write down the default gateway it gives you.
    • 4 Open up your Internet browser. Click on the address bar at the top of the window, and type in the default gateway. Press "Enter."
    • 5 Type in your user name and password for your Westell router. If you have not changed the user name and password, they will both most likely be "admin."
    • 6 Click on the Advanced tab at the top of the window, and locate "Enable UPnP" from the list of options. Tick the box next to it to enable UPnP. Click "Apply" to complete the process

     


    Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Having problem with modem and xbox live

2 of 2 (400 Views)
Share this post
Share this post