Did the recent Yahoo webmail changes break POP/IMAP client e-mail access again?!!!!

Highlighted
Contributor

Did the recent Yahoo webmail changes break POP/IMAP client e-mail access again?!!!!

[ Edited ]

Pretty much word for word what's going on in this topic: http://forums.att.com/t5/Email-Internet-Security/Ongoing-problems-with-AT-amp-T-Yahoo-email/td-p/289...

 

...except this started occurring with my parents' AT&T account as of July 1, 2013.  Logging into Webmail clears up the problem, but only for a short period of time (usually about 24 hours), and then the issue occurs again:

- POP mail through Outlook 2010 begins prompting for a user name and password.  Typing in the correct name and password results in being prompted again.

- Windows 8 Mail App stops syncing, and prompts for a user name and password.

- Windows Phone 7.8 mail stops syncing as well, prompting for a user name and password.

 

Calling AT&T tech support results in what happened in the aforementioned topic: I get referred to pay support, as free support will only assist with Webmail. 

 

What a joke!!!

Message 1 of 4 (505 Views)

Re: Did the recent Yahoo webmail changes break POP/IMAP client e-mail access again?!!!!

I am having the same problem with POP3 and Outlook Express, which I have used without issue for many years.  I can send emails without a porblem and everything works normally unless there is an email to download and then it starts the process and then errors out in the middle.  I have to go on-line and move it to another folder or delete it.  I have also experienced a couple of instances where one or more emails came through properly but for most of today it has not worked.  I was out of the country for 3 weeks and using Windows Live Mail on my laptop while gone and this worked.  After returning the problem appeared with OE6.  This all appears to have started with the recent updates to the Yahoo mail site.  I am unable to find any information that is helpful.  It does seem clear that something changed at Yahoo/AT&T.  I really don't want to upgrade on my main computer to Windows Live because I actually prefer Outlook Express!  I know... it won't be supported even for security updates after next year but for now...........

Message 2 of 4 (451 Views)
Contributor

Re: Did the recent Yahoo webmail changes break POP/IMAP client e-mail access again?!!!!

I too have been having problems starting with the beginning of the 4th of July weekend. 

 

I use Thunderbird 17.0.7, and could not access my mail via POP starting on the 4th.

 

Now that I've updated to the latest pop & smtp server names "inbound.att.net" and "outbound.att.net" I can usually receive mail, but cannot send mail as Thunderbird "cannot log into to SMTP server"

 

Since I can log into my webmail I know I have the correct password.  After logging into the webmail version and logging off, my POP/SMTP mail works for a few hours.

 

I've been using Thunderbird to access my sbcglobal account for 8 + years.

Message 3 of 4 (401 Views)

Re: Did the recent Yahoo webmail changes break POP/IMAP client e-mail access again?!!!!

I found the solution to my problem and I am posting it in the event someone else can benefit.  I Googled the error code 0x800C0133 and found that it said it was a corrupted in-box.  However, the problem could also be caused by Outlook Express reaching its 2GB limit on a 32bit machine.  This was my problem.  I created a new folder for all my 2012 email and moved it to this box and then deleted the 2012 emails from my Inbox.  After doing this (freeing up space) everything worked fine.  This made sense because the email was trying to download and then I got the error.  I was able to get one test email through, probably because it was so small and after that nothing else made it.  In any event, if you are getting this same error code your inbox may have reached the 2GB limit.

Message 4 of 4 (335 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.