Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Jul 4, 2013
8:09:01 AM
DSL intermittent loss of sync

With all due respects to moderators , this problem is poersistent and no field technician knows what it is caused by nor how to fix it . When modem is ON but computer is NOT , modem lights will stay steady green forever .

 When I go online , switching websites , clicking on links , and even going to my yahoo.homepage OR ATT homepage , just clicking on Mail will cause the modem to lose sync and start flashing . It comes back up by itself within about 30 seconds . This started about 5 months ago . I have changed cords , changed modems [ATT-2210 2 wire ]  I have a straight connection from nid to modem with an external splitter/filter at the nid . I removed filter and connected straight thru , thereby eliminating the house and phones altogether . Technicians have changed F2 facility from house to dslam , changed DSLAM PORT and even changed to another CARD in the DSLAM - after 5 visits by your technicians , discussion with Tech Help who inturn called the DSG , no solution has been found .  I even ran a CAT-5 cord from the modem and had your technicians connect directly to the F2 terminal outside my house thereby by passing everything inbetween and STILL , it occurs .This is continuous regardless of time of day .

 I have read thru the complaints which are identical and read your list of possibilities , but this problem is beyond your expertise , and that of your standard field technicians . MLT testing of the circuit in its entirety is testing CLEAN **** THERE IS A PROBLEM IN THE DSLAM ITSELF ,

The possibilities are :

 

  1) THE DSL CARDS WHICH HANDLE 48 CUSTOMERS PER CARD LOCATED AT THE DSLAM CAN ONLY HANDLE A SPECIFIC AMOUNT OF 6 MEG CUSTOMERS WITHOUT AFFECTING ALL CUSTOMERS ON THE CARD .

  2) THERE IS ALSO A VRAD-[UVERSE APPARATUS ] at the same site [WHICH IS COMMON ] AND AS YOU KNOW UVERS CUSTOMERS ARE INCREASING AND AS THEY DO BANDWIDTH TO THE WHOLE SITE IS SHARED .

 YOUR COMPANY is wasting alot of time, money and, resources, on NON-PRODUCTIVE DISPATCHES . THE GROUP TO RESOLVE THIS IS NOT GETTING INVOLVED FOR WHATEVER REASON ..

 The problem has become progressively worse over time and the possible reason is either proliferation of 6 mb dsls , and uvers circuits putting a strain on bandwidth available,  a failure to upgrade equipment OR faulty equipment in the dslam besides the cards themselves . This problem needs to be dealt with by the DSG and DLC groups .My DSL is only 1.5 MB so wire conditioning is not a problem since the wires are clean and distance is within parameters .Feel free to email me , as I can give you the particulars and circuit information .

With all due respects to moderators , this problem is poersistent and no field technician knows what it is caused by nor how to fix it . When modem is ON but computer is NOT , modem lights will stay steady green forever .

 When I go online , switching websites , clicking on links , and even going to my yahoo.homepage OR ATT homepage , just clicking on Mail will cause the modem to lose sync and start flashing . It comes back up by itself within about 30 seconds . This started about 5 months ago . I have changed cords , changed modems [ATT-2210 2 wire ]  I have a straight connection from nid to modem with an external splitter/filter at the nid . I removed filter and connected straight thru , thereby eliminating the house and phones altogether . Technicians have changed F2 facility from house to dslam , changed DSLAM PORT and even changed to another CARD in the DSLAM - after 5 visits by your technicians , discussion with Tech Help who inturn called the DSG , no solution has been found .  I even ran a CAT-5 cord from the modem and had your technicians connect directly to the F2 terminal outside my house thereby by passing everything inbetween and STILL , it occurs .This is continuous regardless of time of day .

 I have read thru the complaints which are identical and read your list of possibilities , but this problem is beyond your expertise , and that of your standard field technicians . MLT testing of the circuit in its entirety is testing CLEAN **** THERE IS A PROBLEM IN THE DSLAM ITSELF ,

The possibilities are :

 

  1) THE DSL CARDS WHICH HANDLE 48 CUSTOMERS PER CARD LOCATED AT THE DSLAM CAN ONLY HANDLE A SPECIFIC AMOUNT OF 6 MEG CUSTOMERS WITHOUT AFFECTING ALL CUSTOMERS ON THE CARD .

  2) THERE IS ALSO A VRAD-[UVERSE APPARATUS ] at the same site [WHICH IS COMMON ] AND AS YOU KNOW UVERS CUSTOMERS ARE INCREASING AND AS THEY DO BANDWIDTH TO THE WHOLE SITE IS SHARED .

 YOUR COMPANY is wasting alot of time, money and, resources, on NON-PRODUCTIVE DISPATCHES . THE GROUP TO RESOLVE THIS IS NOT GETTING INVOLVED FOR WHATEVER REASON ..

 The problem has become progressively worse over time and the possible reason is either proliferation of 6 mb dsls , and uvers circuits putting a strain on bandwidth available,  a failure to upgrade equipment OR faulty equipment in the dslam besides the cards themselves . This problem needs to be dealt with by the DSG and DLC groups .My DSL is only 1.5 MB so wire conditioning is not a problem since the wires are clean and distance is within parameters .Feel free to email me , as I can give you the particulars and circuit information .

DSL intermittent loss of sync

470 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Jul 4, 2013 8:34:48 AM
0
(0)
Teacher

P.S. this also occurs when connected directly to ethernet . So it's not a router or wireless issue

P.S. this also occurs when connected directly to ethernet . So it's not a router or wireless issue

Re: DSL intermittent loss of sync

2 of 2 (464 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post