DSL Failed to Connect (Message ID: NAD-3305)

Scholar

DSL Failed to Connect (Message ID: NAD-3305)

Ever since i got Uverse about 2 months ago i'll get this message.

 

DSL Failed to Connect (Message ID: NAD-3305)

 

I do have a connection but i get this message, both on laptop & desktop. The only way i can get it to go away is to select continue.

Message 1 of 9 (28,423 Views)
Scholar

Re: DSL Failed to Connect (Message ID: NAD-3305)

I was away from my pc for over 3hrs. When i get back on my pc i have the message again, yet i'm connected. This is ongoing for 2 months. I don't understand.

Message 2 of 9 (28,389 Views)
Professor

Re: DSL Failed to Connect (Message ID: NAD-3305)

You need to contact Tech Support at their 800# regarding.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Message 3 of 9 (28,379 Views)
Scholar

Re: DSL Failed to Connect (Message ID: NAD-3305)

Thanks, i have chatted twice. One said they didn't know, the other said click continue. Clicking continue i'm on line, still, never lost connection. I had a tech come by last month, he didn't know what it meant either. How can tech spt. be so not knowing? These are the people we depend on for tech issues. What is the toll free #? Thanks again, Tom
Message 4 of 9 (28,371 Views)
Highlighted
Scholar

Re: DSL Failed to Connect (Message ID: NAD-3305)

This is the message i get. ATT did the install and after the UVerse connection was back up a ATT tech checked everything, all is installed correctly, What gives?

WARNING:DSL Failed to Connect (Message ID: NAD-3305)
The Motorola NVG510 device does not currently detect a DSL signal or is having problems connecting to your Broadband service.
To restore your broadband connection:
1. If your device is connected to a DSL phone filter, make sure it is connected to the filter jack labeled DSL and make sure the filter is connected using the green data cable to the device port labeled DSL.
2. If your device is not connected to a DSL phone filter, verify that the telephone cable is still properly connected between a working wall jack and the device port labeled DSL.
3. Make sure all phones, answering machines or other devices which connect to a phone jack have a DSL phone filter attached.
After checking the above items, click on the "Check Connection" button to retry connection to your Broadband service.
If the problem persists, please contact the AT&T Help Desk at 1-800-288-2020
Message 5 of 9 (28,322 Views)
Scholar

Re: DSL Failed to Connect (Message ID: NAD-3305)

Still getting the same message. Noone's gotten this?
Message 6 of 9 (28,260 Views)
Contributor

Re: DSL Failed to Connect (Message ID: NAD-3305)

For everyone receiving the "Failure to Connect" message when converting from DSL to Uverse. the solution is amazingly simple. Why ATT has not posted this is shameful. I spent hours attempting to get help and being directed to ConnectTech for $15/mo minimum one year contract or $100 one time session.  No one at ATT knew the solution except for one smart person in Tier 2 Help on my fifth call. Here's the solution and it works instantly.  Go online to ATT.NET; scroll to top tab where is says "More" ( the larger "MORE" about an inch from the top of the page -  not the tiny one on the top line) - then on the pull down menu scroll down to "MEMBER CENTER".   Enter your email address and PW and you are done!  Imagine. Crazy? Absolutely!  I found I had to do this twice; once for outgoing and again for inbound and from my office computer using Logmein and then again at home.  Bingo! No more problems.  Good luck and spread the word! 

Message 7 of 9 (28,192 Views)
Scholar

Re: DSL Failed to Connect (Message ID: NAD-3305)

Are ypu referring to the LogIn page where you log in? I don't see more anywhere. I went & logged in to my acct. then it took me to another page that says uverse is down. I'm fed up with ATT for not telling us how to fix this problem. They act like they aren't aware ot it. I've talked to so many reps, noone is aware of this issue.

Message 8 of 9 (28,182 Views)
Contributor

Re: DSL Failed to Connect (Message ID: NAD-3305)

The issue is actually due to the fact that the modem is for Uverse but your trying to run it on the DSL. A fiber optic line is a little diffrent than a copper line. 

Message 9 of 9 (25,137 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.