Cannot send emails from Bellsouth.net account

Contributor

Cannot send emails from Bellsouth.net account

Recently I get the following error message when I try to send an email from Outlook using my Bellsouth.net email account and I can't figure out how to fix it.  "Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP). "

Message 1 of 4
Employee

Re: Cannot send emails from Bellsouth.net account

http://www.att.com/esupport/article.jsp?sid=KB401573#fbid=OUOtrx5L2XV

double check all your settings, the first link is step by step setup for outlook, the second link is what is needed to put into the outlook

http://www.att.com/esupport/article.jsp?sid=KB401573#fbid=OUOtrx5L2XV

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: Cannot send emails from Bellsouth.net account

I had already followed these steps and it still did not work.  It has worked for years with no issues.  The only thing that has changed is recently we upgraded from DSL to Uverse.  Does the error message I put in the previous post give you any clues?

Message 3 of 4
Employee

Re: Cannot send emails from Bellsouth.net account

Are you able to receive emails?

 Also when you went from dsl to uverse did you register with a new email or did you use the bellsouth.net email? I you registered with a new email address then after a certain amount of time the bellsouth email will become inactive.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

Additional Support