Helpful Links

Able to receive unable to send outlook email using Home 7

Contributor

Re: Able to receive unable to send outlook email using Home 7

I'm glad to hear you had success.  I took the advice to change the port and it now works very sporadically.  I still get the error message that I need to verify my e-mail (which I've done countless times now). 

 

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was

Subject 'Re: Facebook Page/meeting'
Server Error: 530
Server Response: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html
Server: 'smtp.att.yahoo.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 587
Secure(SSL): No

 

Any other advice?

Message 16 of 53
Employee

Re: Able to receive unable to send outlook email using Home 7

Hello clifflange,

Please, accept my sincere apologies for any inconvenience that you might have experienced.

I would like to inform you that this error message means the SMTP server authentication feature is disabled in your email client. I suggest you try to recheck the settings of your AT&T email account in Windows Live Mail and check if you are able to send the emails through Windows Live Mail or not.


To verify the settings of your Windows Live Mail, Please follow the steps mentioned below:

 

  1. Open Windows Live Mail.
  2. Right click the email account header and select Properties.

  3. On the General tab, verify the following:
    • The information in the Name field is correct.
    • The complete AT&T email address is in the E-mail address field.
    • Include this account when receiving and synchronizing is checked.

  4. Select the Servers tab and verify the following information:
    • In the field next to My incoming mail server is a ___ should have POP3.
    • The field next to Incoming mail (POP3) should have:
      • pop.att.yahoo.com for AT&T Powered By Yahoo! customers.
    • The field next to Outgoing mail (SMTP) should have:
    •  
      • smtp.att.yahoo.com for AT&T Powered By Yahoo!
      • The field next to E-mail username should contain the full AT&T email address (e.g., test@att.net).
    • The field next to password should contain the password for this AT&T email address.
    • There is a checkmark next to Remember password.
    • The radio button next to Log on using clear text authentication is marked.
    • There is a checkmark next to My server requires authentication.

  5. Select the Advanced tab along the top and verify the following information:
    • Checkmarks next to both instances of This server requires a secure connection (SSL).
    • The field next to Outgoing mail (SMTP) should have 465.
    • The field next to Incoming mail (POP3) should have 995.
    • You would like to leave messages on the Web Mail server after downloading them into Windows Live Mail, check the box next to Leave a copy of messages on server.

  6. Select OK.

After trying all the steps mentioned above. If the issue persists, it is recommended that you contact AT&T voice technical help desk at 1-877-722-3755, they are open 24/7. They will help you accordingly.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 17 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

I having the same problem sending emails from MS Outlook 2007 using my office email account SMTP server settings

The same settings works with a cable internet service provider internet connection. But if I change the internet connection to AT&T DSL, outlook cannot send out emails using my office SMTP server.

 

Please help. If I cannot get this resolved I may have to cancel my net connection with AT&T

Message 18 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

These settings don't work for iMail on MAC.  I've tried everything get setup outgoing email.  If I can't get this working, I'm going to switch to Comcast.  

 

smtp.att.yahoo.com is setup as outgoing email.  I've tried ports 465 and 587.  Both authenticated and not authenticated.

Message 19 of 53
Moderator

Re: Able to receive unable to send outlook email using Home 7

Hello vajud,

 

I sincerely apologize for the tourble you've been experiencing on your email account. I do understand that communication is vital and the ways of transporting these emails must be in good condition at all times.

 

I would like to inform you that our email servers are already powered by the Yahoo servers which means that our servers have been changed including the port numbers.

 

These are the following new servers that we have using:

 

     Incoming server: pop.att.yahoo.com

     Outgoing server: smtp.att.yahoo.com

 

 Port Servers:

 

     Incoming port number: 995 with SSL

     Outgoing port number: 465 with SSL

 

Please do check if your MS Outlook 2007 are using these servers.

 

Since you are using a company email address, as your Internet service provider we are responsible for your Outgoing server and port number which is:

 

     Outgoing server: smtp.att.yahoo.com

     Outgoing port number: 465 with SSL

 

The Incoming server and port numbers must be provided with your company email account.

 

Having a more secure SSL socket with the new servers, I would like to stressed the imporatance to verify to your company email account on the correct servers that is compatible with our new server.

 

 

These links below are useful on how

to navigate your MS Outlook 2007.

 

 

http://www.att.com/esupport/article.jsp?sid=KB401573

http://www.att.com/esupport/article.jsp?sid=KB401574

 

 

If the above information would not work then:

 

 

You may also visit our Help Site at http://www.att.com/esupport for solutions to your frequently asked questions.You can also reach our support agents over the phone at:

 

1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS,AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO,  OK, AR, TX, WI,MI, IL, IN, OH, CT.

 

 

Or You can also reach our chat support team using these links:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

(for the ff. states: CA, NV, KS, MO,  OK, AR, TX, WI, MI, IL, IN, OH, CT.)

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

(for the ff. states: KY, TN, NC, SC, LA, MS, AL, GA, FL)

 

https://pattta.att.motive.com/netagent/questionnaire_uverse.aspx (for Uverse accounts)

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 20 of 53
Moderator

Re: Able to receive unable to send outlook email using Home 7

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

Client Email configuration is not part of AT&T's scope of support.

However, we have here links that will provide you the correct server settings to use.

http://www.att.com/esupport/article.jsp?sid=KB401568

 

Please be reminded of these updated servers:

 

Incoming (POP) : pop.att.yahoo.com

Outgoing (SMTP) : smtp.att.yahoo.com (requires authentication) Incoming mail server : POP3 Incoming/Outgoing User Name : Full AT&T email address, including domain (e.g., test@att.net or test@bellsouth.net) Incoming mail port # : 995, secure connection (SSL) checked Outgoing mail port # : 465, secure connection (SSL) checked

 

Note:  When updating the secure server settings, check the SSL box first and then update the port number if necessary.

 

You can also contact our Support Plus department to help you configure your Apple Mail. Please call them at 1-888-263-4796. They are open from 8:00am - 11:00pm Central Time . Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 21 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

Like I said before, those are the exact settings I'm using. 

 

I'm not using my att.net email account, I have several others.  I'm getting the error saying the server is rejecting my other email addresses I'm trying to use even though I've configured the outgoing email as you suggest.  

 

Error-  The sender address xxx@xxx.com was rejected by the server smtp.att.yahoo.com.

 

Connection Doctor on the mail client can connect to the outgoing server, but it looks like because I'm not sending from my att.net account, the smtp server is rejecting my send request.

Message 22 of 53
Scholar

Re: Able to receive unable to send outlook email using Home 7

Message 23 of 53
Moderator

Re: Able to receive unable to send outlook email using Home 7

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

We have updated the configuration in adding third party email accounts.

 

Please follow the steps:

 

1. Click Options in the upper-right corner of the page. Then click Mail Options in the menu that appears.

2. Click Accounts and then click Add Account.

    - In the Account Name field, enter a name for your own reference.

    - Type in a 'From' name for outgoing email ( the name the recipient will see ).

    - In the Email address field, type the alternate email address ( xxx@xxx.com )  you would like to send mail from. (You'll be asked to verify this other address in an email we will send to this account.) Click Continue.

3. Then click Save Changes found on top.

 

The Verify Account page opens and will lead you to this page saying:

 

'Before you can send messages from this address, you need to verify you own it. This is to protect your privacy.'

 

Click on the Send Code Link to get your confirmation code . Please get the code from your email address and then enter it on the box. Click Done if you are finished. That would then tell you that Yahoo has verified the email address .

 

Retrieve the email sent by Yahoo! Member Services to your alternate email address.

 

1. Enter the confirmation code from this email into the Confirmation Code field in the Verify Account page in AT&T Yahoo! Web Mail.

2. Click Verify Account.

3. Sign in with your AT&T Yahoo! Password on the final page.

Your alternate email address will be verified and can be used for sending emails through AT&T Yahoo! Web Mail or your email software.

 

Once you confirmed the email address has been associated and verified on the Yahoo! Mail Account website, please be advised that you still need to confirm the proper configuration of your email client which is Outlook.

 

1. Open Outlook email client.

2. View the Properties for the AT&T Yahoo! Mail account.

3. Verify the email address that is entered in the Email Address field is the same email address that you verified with Yahoo! in the AT&T Yahoo! Mail Account Verification steps bove.

4. After completing the troubleshooting steps, send a test email to confirm AT&T Yahoo! Email address is now verified and that email client is configured properly.

 

However, if you experience any difficulty, while verifying your third party email account through AT&T web mail, it is recommended that you contact AT&T eChat support.

 

If you are in 'KY, TN, NC, SC, LA, MS, AL, GA, FL' area, you may click on the following link to connect to a chat agent:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

 

If it still won't work, we have Connectech Department that can assist you further. They are trained to configure any advanced email troubleshooting.

Here's the direct number  88.263.4796 open 8:00am - 11:00pm Central Time

 

Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 24 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

Changing the outgoing port to 587 fixed this.  Using Win7 and Outlook 2010.  Hooray!

Message 25 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

 my problemwas with setting up my new computer onto a new created ATT Sub Account. the internet settings that were given to me by att were incorrect for the outgoing server (smtp) of 465 when it should have been 25.  the most frustrating part of it was that att tech help was giving me the incorrect number.  I was able to us this sight to find the answer.

 

thanks

Message 26 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

I changed the outgoing to port 587 and it worked for me as well! AT&T is worthless...tried calling and chatting with technical support but to no avail. They kept telling me they were not able to address outlook issues. Whatever, it is obviously an AT&T issue. I switched from Time Warner to save money. Seriously regret it now, a few dollars saved is not worth the headache and poor customer service.

Message 27 of 53
Contributor

Re: Able to receive unable to send outlook email using Home 7

Thank you!  This worked for me!  I am a new customer to AT&T.  I DO NOT want to use the AT&T assigned email.  I want to continue using my existing yahoo and gmail accounts.  I was getting so frustrated - but it finally worked! It was SEVERAL steps.  Here is what I did:

 

  1. Log onto assigned AT&T email account.
  2. Choose mail options > Add account > add all yahoo and gmail email accounts as SEND accounts
  3. Log into each yahoo and gmail account and verify them (this was tricky with the yahoo account, because I was trying to log into 2 "yahoo" accounts at the same time. It eventually worked.
  4. Configure outlook settings as the tech support guy stated above.  Make sure you login to the outgoing server as your at&t account using the 465 SSL information

Finally! 

 

And how odd - but only my yahoo account required this - my gmail account did not require any of this.  When I created a new account in outlook, I typed in the gmail information. It searched for the correct settings and everything worked the first time, with no manual adjustments from me.  Yay!!!

 

 

Message 28 of 53

Re: Able to receive unable to send outlook email using Home 7

I am right there with you!  I feel like a was just suckered into buying a lemon (15.00 service fee/month) only to have one of their "experts" tell me it was my IT Director's problem not theirs.  I did the 587 outgoing port and it now works like a charm.

 

But like Luke Wilson says...."ATT covers 97% of the count.....ah shaddap!

Message 29 of 53

Re: Able to receive unable to send outlook email using Home 7

I had the same problem with Windows 7 and Outlook 2010.  I am also a certified Microsoft Office trainer.  These new settings are not documented anywhere on the At&t Uverse site nor did the tech rep for AT&T know these settings are to even offer them to fix my problem.  They only wanted to send me to a 3rd party support team that would charge me.  Since more than 90% of the population uses Outlook as their email software you would think that this would be supported.  I find this poor customer service.  When I had Comcast they were able to support at no charge.

Message 30 of 53
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues, we are here to chat!

Additional Support