Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Mar 13, 2010
7:12:47 AM
View profile
Able to receive unable to send outlook email using Home 7
In Outlook I can receive email yet am unable to send. My new laptop is using Windows 7 operating system. I have checked my POP and SMTP settings which appear okay yet the test mentions service interruption of: Task ‘our email address @att.net – Sending’ reported error (0x800CCC0F) : ‘The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet Service Provider (ISP).’ Please help us resolve this annoying problem. Thanks in advance!!
In Outlook I can receive email yet am unable to send. My new laptop is using Windows 7 operating system. I have checked my POP and SMTP settings which appear okay yet the test mentions service interruption of: Task ‘our email address @att.net – Sending’ reported error (0x800CCC0F) : ‘The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet Service Provider (ISP).’ Please help us resolve this annoying problem. Thanks in advance!!

Able to receive unable to send outlook email using Home 7

73,537 views
52 replies
(0) Me too
(0) Me too
Reply
View all replies
(52)
0
(0)
  • Rate this reply
View profile
Mar 15, 2010 12:17:23 PM
0
(0)
Employee

Hi sheryllynn1960!

 

Go to http://att.net website. Click on the Please Sign In link located at the upper-right hand corner of the page. Log in using your complete @att.net email ID and password. If you can login on the AT&T Yahoo! Portal, then follow these steps to check your Outlook email settings:

 

1. Open Microsoft Outlook 2007 program.
2. Go to 'Tools' --> 'Account Settings' --> E-Mail tab. Highlight your email profile and click on the 'Change' button.
3. Make sure you have the following email settings:


In the User Information section:
Your Name - display name (i.e. full name)
E-mail Address - full AT&T Yahoo! email address (i.e. memberid@att.net)


In the Server Information section:
Incoming Mail (POP3 or IMAP) Server - pop.att.yahoo.com
Outgoing Mail (SMTP) Server - smtp.att.yahoo.com


In the Logon Information section:
User Name - full AT&T Yahoo! email address (i.e. memberid@att.net)
Password - your email password
Remember password box should be checked.
'Log on using Secure Password Authentication (SPA)' should not be checked.


Then click the 'More Settings' button.
Select the 'Outgoing Server' tab on top. On this tab:
Check the box beside My outgoing server (SMTP) requires authentication.
Select 'Use same settings as my incoming mail server'.


Then select the 'Advanced' tab on top. On this tab:
Check the box next to 'This server requires an encrypted connection (SSL)' and under Incoming mail (POP3) change the port to 995.
On 'Use the following encrypted type of connection', please change it from NONE to SSL.
And then change the port to 465 on Outgoing mail (SMTP).


In the Delivery section, check the boxes next to "Leave a copy of messages on server" and "Delete from Server when removed from the Deleted Items" if you want to save your AT&T Yahoo! Mail messages on both the AT&T Yahoo! Mail server and on your local computer. Otherwise, do not check this box.
Click 'OK'.


5. Click on the 'Test Account Settings' button. If any information is incorrect or missing, you will be prompted to enter or correct it.
6. Click 'Next' then click 'Finish'.

7. Send a test email to yourself. Verify if you can send and receive the test email.

 

NOTE: If you are still unable to send emails, go back to the Outgoing Server settings.

 

Click the 'More Settings' button.
Select the 'Outgoing Server' tab on top. On this tab:
Check the box beside My outgoing server (SMTP) requires authentication.

Select 'Log On Using' option. Then enter your complete AT&T Yahoo! email address (i.e. memberid@att.net) and password.

 

 

If all else fails, try to delete and re-create a new email profile. Again, make sure you have the correct settings above.

Hi sheryllynn1960!

 

Go to http://att.net website. Click on the Please Sign In link located at the upper-right hand corner of the page. Log in using your complete @att.net email ID and password. If you can login on the AT&T Yahoo! Portal, then follow these steps to check your Outlook email settings:

 

1. Open Microsoft Outlook 2007 program.
2. Go to 'Tools' --> 'Account Settings' --> E-Mail tab. Highlight your email profile and click on the 'Change' button.
3. Make sure you have the following email settings:


In the User Information section:
Your Name - display name (i.e. full name)
E-mail Address - full AT&T Yahoo! email address (i.e. memberid@att.net)


In the Server Information section:
Incoming Mail (POP3 or IMAP) Server - pop.att.yahoo.com
Outgoing Mail (SMTP) Server - smtp.att.yahoo.com


In the Logon Information section:
User Name - full AT&T Yahoo! email address (i.e. memberid@att.net)
Password - your email password
Remember password box should be checked.
'Log on using Secure Password Authentication (SPA)' should not be checked.


Then click the 'More Settings' button.
Select the 'Outgoing Server' tab on top. On this tab:
Check the box beside My outgoing server (SMTP) requires authentication.
Select 'Use same settings as my incoming mail server'.


Then select the 'Advanced' tab on top. On this tab:
Check the box next to 'This server requires an encrypted connection (SSL)' and under Incoming mail (POP3) change the port to 995.
On 'Use the following encrypted type of connection', please change it from NONE to SSL.
And then change the port to 465 on Outgoing mail (SMTP).


In the Delivery section, check the boxes next to "Leave a copy of messages on server" and "Delete from Server when removed from the Deleted Items" if you want to save your AT&T Yahoo! Mail messages on both the AT&T Yahoo! Mail server and on your local computer. Otherwise, do not check this box.
Click 'OK'.


5. Click on the 'Test Account Settings' button. If any information is incorrect or missing, you will be prompted to enter or correct it.
6. Click 'Next' then click 'Finish'.

7. Send a test email to yourself. Verify if you can send and receive the test email.

 

NOTE: If you are still unable to send emails, go back to the Outgoing Server settings.

 

Click the 'More Settings' button.
Select the 'Outgoing Server' tab on top. On this tab:
Check the box beside My outgoing server (SMTP) requires authentication.

Select 'Log On Using' option. Then enter your complete AT&T Yahoo! email address (i.e. memberid@att.net) and password.

 

 

If all else fails, try to delete and re-create a new email profile. Again, make sure you have the correct settings above.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Able to receive unable to send outlook email using Home 7

2 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 9:42:16 AM
0
(0)
Tutor

This is the very same setup I had to go through and still I get the same error 0x800cccf. I can recieve but I can't send. I have yet to find tech support via At&T or any other that can help to get my outlook working correctly.

 

HELP!!

This is the very same setup I had to go through and still I get the same error 0x800cccf. I can recieve but I can't send. I have yet to find tech support via At&T or any other that can help to get my outlook working correctly.

 

HELP!!

Re: Able to receive unable to send outlook email using Home 7

3 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 3:55:33 AM
0
(0)
Scholar

I don't use Outlook, but here are the Thunderbird settings that work for me:

 

Outgoing server:  smtp.att.yahoo.com

Port:  25

Connection security:  STARTTSL, if available

Authentication method:  Password, transmitted insecurely

I don't use Outlook, but here are the Thunderbird settings that work for me:

 

Outgoing server:  smtp.att.yahoo.com

Port:  25

Connection security:  STARTTSL, if available

Authentication method:  Password, transmitted insecurely

Re: Able to receive unable to send outlook email using Home 7

4 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 2:03:00 PM
0
(0)
Tutor

I'm having the exact same problem although I'm using Mac Mail 4.3 and my operating system is OSX 10.6.4. Everything was fine until a few days ago- now nothing will send and my mail client gets stuck attempting to connect to server "smtp.att.yahoo.com". Very frustrating since I've checked, rechecked and triple checked the settings.

I'm having the exact same problem although I'm using Mac Mail 4.3 and my operating system is OSX 10.6.4. Everything was fine until a few days ago- now nothing will send and my mail client gets stuck attempting to connect to server "smtp.att.yahoo.com". Very frustrating since I've checked, rechecked and triple checked the settings.

Re: Able to receive unable to send outlook email using Home 7

5 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 6:45:59 PM
0
(0)
Tutor

This is what is frustrating.  There are multiple customers who have not had problems previously who are experiencing the same error, yet the AT&T CSR responses are to simply verify the settings we already have.

 

I'm getting the same error in Windows Live Mail in Windows 7 Pro and Outlook Express in Windows XP Pro.  It does not appear to be OS or client dependent.

This is what is frustrating.  There are multiple customers who have not had problems previously who are experiencing the same error, yet the AT&T CSR responses are to simply verify the settings we already have.

 

I'm getting the same error in Windows Live Mail in Windows 7 Pro and Outlook Express in Windows XP Pro.  It does not appear to be OS or client dependent.

Re: Able to receive unable to send outlook email using Home 7

6 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 9:55:52 AM
0
(0)
Former Moderator

Hello there CarolinaGuy123,

 

I extend my gratitude to you for contacting us about this issue through the forums and please, accept my sincere apologies for any inconvenience that you have experienced.

With regard to your issue, the list is endless on what the reason could be when you're able receive emails, but can't send one. Given that, the focus is on the SMTP server. I guess you've already been in circles with us with the basic ran-around in troubleshooting emails. Provided all the settings is correct, then the problem could be on the Client mail itself or a security software could be blocking it. Try changing the profile of you client mail. With Outlook, it can be found in control panel then the mail icon. You can also do some trials and test mails in turning off your antivirus or any security application you have. Also, try doing it in safe mode with your computer. Those are some additional process that could be done. I know it's a little complicated, but this needs further tests and real-time assessment to rectify the problem properly. As of now, we don't have any memo nor reports that an outage or internal issue on our server is causing this problem. I suggest you call us in Technical Support, and for further Out of scope troubleshooting call Support Plus. I know this is frustrating. Please give us a ring. Thank you for your patience.

 

These are the contact details:

 

DSL Technical Support

Please call us at 888.321.2375 and just tell the machine "Technical Support" to make things faster. By the way we're open 24 hours a day, seven days a week.

 

Support Plus department

888.263.4796,

Call Center Hours: 8:00am - 11:00pm Central Time -new support+ 24/7 Support available via the Web at:

www.att.com/remoteservices

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Thank you for choosing At&t where we value your Business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello there CarolinaGuy123,

 

I extend my gratitude to you for contacting us about this issue through the forums and please, accept my sincere apologies for any inconvenience that you have experienced.

With regard to your issue, the list is endless on what the reason could be when you're able receive emails, but can't send one. Given that, the focus is on the SMTP server. I guess you've already been in circles with us with the basic ran-around in troubleshooting emails. Provided all the settings is correct, then the problem could be on the Client mail itself or a security software could be blocking it. Try changing the profile of you client mail. With Outlook, it can be found in control panel then the mail icon. You can also do some trials and test mails in turning off your antivirus or any security application you have. Also, try doing it in safe mode with your computer. Those are some additional process that could be done. I know it's a little complicated, but this needs further tests and real-time assessment to rectify the problem properly. As of now, we don't have any memo nor reports that an outage or internal issue on our server is causing this problem. I suggest you call us in Technical Support, and for further Out of scope troubleshooting call Support Plus. I know this is frustrating. Please give us a ring. Thank you for your patience.

 

These are the contact details:

 

DSL Technical Support

Please call us at 888.321.2375 and just tell the machine "Technical Support" to make things faster. By the way we're open 24 hours a day, seven days a week.

 

Support Plus department

888.263.4796,

Call Center Hours: 8:00am - 11:00pm Central Time -new support+ 24/7 Support available via the Web at:

www.att.com/remoteservices

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Thank you for choosing At&t where we value your Business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Able to receive unable to send outlook email using Home 7

7 of 53 (73,432 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 1:05:35 PM
0
(0)
Tutor

Glad to see an AT&T response, though you're right, I've already tried all the "usual" troubleshooting:

 

I have three systems all exhibiting the same problem:

- A laptop running Windows XP Pro with Outlook Express 6

- A desktop running Windows 7 Pro with Windows Live Mail

- A laptop running a brand new install of Windows 7 Pro with Windows Live Mail

 

I have tried:

- Rebooting my router/switch

- Rebooting all the computers

- Connecting over both wi-fi and ethernet

- deleting and reconfiguring email settings

- switching off the Windows Defender and Firewall

- switching off McAffee Security Center, VirusScan Plus, and Firewall

- completely uninstalling all the McAffee software

- booting Windows in Safe mode

 

The only thing that seemed to work was doing NOTHING, leaving everything in the original configuration during which time I got a window of working SMTP service for about an hour.  Since then, I've been unable to send email via SMTP.  At no time do I have disruption of any other Internet connections, which work fine.

 

I do not have problems sending email using other servers over SMTP when I'm away from home, but AT&T requires me to use their SMTP server from home.  To me this strongly points to a problem on the AT&T end.

 

I don't have the patience to deal with going around-and-around with tech support right now, but if you have any additional suggestions I'm all ears.

 

CarolinaGuy

 

 

Glad to see an AT&T response, though you're right, I've already tried all the "usual" troubleshooting:

 

I have three systems all exhibiting the same problem:

- A laptop running Windows XP Pro with Outlook Express 6

- A desktop running Windows 7 Pro with Windows Live Mail

- A laptop running a brand new install of Windows 7 Pro with Windows Live Mail

 

I have tried:

- Rebooting my router/switch

- Rebooting all the computers

- Connecting over both wi-fi and ethernet

- deleting and reconfiguring email settings

- switching off the Windows Defender and Firewall

- switching off McAffee Security Center, VirusScan Plus, and Firewall

- completely uninstalling all the McAffee software

- booting Windows in Safe mode

 

The only thing that seemed to work was doing NOTHING, leaving everything in the original configuration during which time I got a window of working SMTP service for about an hour.  Since then, I've been unable to send email via SMTP.  At no time do I have disruption of any other Internet connections, which work fine.

 

I do not have problems sending email using other servers over SMTP when I'm away from home, but AT&T requires me to use their SMTP server from home.  To me this strongly points to a problem on the AT&T end.

 

I don't have the patience to deal with going around-and-around with tech support right now, but if you have any additional suggestions I'm all ears.

 

CarolinaGuy

 

 

Re: Able to receive unable to send outlook email using Home 7

8 of 53 (73,431 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 1:06:28 PM
0
(0)
Tutor

I forgot to mention... I also tried configuring an account in Outlook 2007 to send email and got the same error message.

 

I forgot to mention... I also tried configuring an account in Outlook 2007 to send email and got the same error message.

 

Re: Able to receive unable to send outlook email using Home 7

9 of 53 (73,431 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 7:50:55 PM
0
(0)
Tutor

This appears to be strictly an AT&T issue. Without making a single change to any of my settings, when I opened my mail client this evening, all pending messages sent and I've been able to send a few test messages. Interesting how these things "fix" themselves....

This appears to be strictly an AT&T issue. Without making a single change to any of my settings, when I opened my mail client this evening, all pending messages sent and I've been able to send a few test messages. Interesting how these things "fix" themselves....

Re: Able to receive unable to send outlook email using Home 7

10 of 53 (73,431 Views)
0
(0)
  • Rate this reply
View profile
Aug 4, 2010 8:10:27 PM
0
(0)
Former Moderator

Hello there CarolinaGuy123,

 

Thank you so much for your timely response and contacting us about this issue through the forums. I do apologize again for the trouble. I know it's frustrating and stressful there. Well you can call us though and ask for higher tier support to do advance troubleshooting directly.

Don't worry here in our end, We'll do our best. I just want to set expectations about our limits here; especially we are not troubleshooting real-time and I can't remotely control there as well.

Anyway, I would like to verify if you're using a Bellsouth/At&t email or a 3rd party email? For example, it has domain names like @lycos.com, @gmail.com, @hotmail.com and such.

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Thank you for choosing At&t where we value your Business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello there CarolinaGuy123,

 

Thank you so much for your timely response and contacting us about this issue through the forums. I do apologize again for the trouble. I know it's frustrating and stressful there. Well you can call us though and ask for higher tier support to do advance troubleshooting directly.

Don't worry here in our end, We'll do our best. I just want to set expectations about our limits here; especially we are not troubleshooting real-time and I can't remotely control there as well.

Anyway, I would like to verify if you're using a Bellsouth/At&t email or a 3rd party email? For example, it has domain names like @lycos.com, @gmail.com, @hotmail.com and such.

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Thank you for choosing At&t where we value your Business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Able to receive unable to send outlook email using Home 7

11 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2010 9:49:39 AM
0
(0)
Contributor

I have read with interest the issues with being unable to send email from within Outlook 2007. Frustrating is an understatement.

 

I am using Windows 7 Home, Outlook 2007 and Norton Internet Security 2009.

 

I have a primary att.net (which used to be worldnet.att.net) email account and 3 sub acounts that I have used, over the last 15 years, with all versions of Outlook. Until the change from the att.net server to a yahoo server, I had no problems both sending and downloading mail into and from Outlook 2007. Since about April, I have experienced fluctuating issues with either sending or recieving email through Outlook 2007 (corresponds with the time that att.net started using yahoo). I either was not able to send email or recieve email, but never both at the same time. For the last 3 weeks, I have been unable to send email from within Outlook 2007 on any of the att.net accounts.

 

I am unable to send email from within Outlook 2007:

Incoming mail server pop.att.yahoo.com works fine (I am able to recieve email) POP3 port 995, SSL

Outgoing mail server smpt.att.yahoo.com (I am unable to connect to outgoing mail server) SMPT port 465, SSL

 

I have reset all settings within Outlook 2007 as specified in this string.

 

I have read all of the help issues I can find, deleted and reset the accounts within Outlook 2007, I have followed all of the recommendations noted in this string of questioning, I have called all att  tech support numbers you gave and even spoke with Support Plus who wanted to charge me for looking at the issue. I even called the 888 number that shows up monthly on my credit card (they are clueless and put me on hold for >15 minutes). I am billed by AT&T INTERNET SVC 67877-SBCDSL5, which is operating as STHWSTRN BELL INTRNT SVCS in San Francisco. I spoke with NIS tech support and they determined that it wasn't NIS causing the issue and I spoke with my Internet provider (Cox) and they also indicated the same.

 

I am near cancelling my att.net accounts because they have become useless to me as I use my email address for both business and personal email. I have had the primary account for 15 years. I hope a solution is out there...........

 

Please.........

 

I look forward to any info anybody can provide.

 

Thanks.

Mark

I have read with interest the issues with being unable to send email from within Outlook 2007. Frustrating is an understatement.

 

I am using Windows 7 Home, Outlook 2007 and Norton Internet Security 2009.

 

I have a primary att.net (which used to be worldnet.att.net) email account and 3 sub acounts that I have used, over the last 15 years, with all versions of Outlook. Until the change from the att.net server to a yahoo server, I had no problems both sending and downloading mail into and from Outlook 2007. Since about April, I have experienced fluctuating issues with either sending or recieving email through Outlook 2007 (corresponds with the time that att.net started using yahoo). I either was not able to send email or recieve email, but never both at the same time. For the last 3 weeks, I have been unable to send email from within Outlook 2007 on any of the att.net accounts.

 

I am unable to send email from within Outlook 2007:

Incoming mail server pop.att.yahoo.com works fine (I am able to recieve email) POP3 port 995, SSL

Outgoing mail server smpt.att.yahoo.com (I am unable to connect to outgoing mail server) SMPT port 465, SSL

 

I have reset all settings within Outlook 2007 as specified in this string.

 

I have read all of the help issues I can find, deleted and reset the accounts within Outlook 2007, I have followed all of the recommendations noted in this string of questioning, I have called all att  tech support numbers you gave and even spoke with Support Plus who wanted to charge me for looking at the issue. I even called the 888 number that shows up monthly on my credit card (they are clueless and put me on hold for >15 minutes). I am billed by AT&T INTERNET SVC 67877-SBCDSL5, which is operating as STHWSTRN BELL INTRNT SVCS in San Francisco. I spoke with NIS tech support and they determined that it wasn't NIS causing the issue and I spoke with my Internet provider (Cox) and they also indicated the same.

 

I am near cancelling my att.net accounts because they have become useless to me as I use my email address for both business and personal email. I have had the primary account for 15 years. I hope a solution is out there...........

 

Please.........

 

I look forward to any info anybody can provide.

 

Thanks.

Mark

Re: Able to receive unable to send outlook email using Home 7

12 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Aug 17, 2010 7:12:11 AM
0
(0)
Employee
 
I can only imagine how frustrated you must be with us at this point, I appreciate the admirable restraint you exercised in your message. My sincere apologies for the time you have spent dealing with this issue.
 
If you have already tried all the troubleshooting steps and unable to send and receive emails through Outlook 2007, I would suggest you to try to reconfigure your AT&T Yahoo! email account.
 
To reconfigure your AT&T Yahoo! email account, use the steps available in the link mentioned below:
 
I would also suggest you to use other easier way to check your AT&T Yahoo! emails, you may use the AT&T Yahoo! web mail to check your emails without any problem (while sending and receiving).
 
If the issue persists, and if you have already spoke to our technical support about this issue, I would suggest you to contact Microsoft support at (800) 936-5700.
You may also use the web link mentioned below to get support from Microsoft:
 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

 
I can only imagine how frustrated you must be with us at this point, I appreciate the admirable restraint you exercised in your message. My sincere apologies for the time you have spent dealing with this issue.
 
If you have already tried all the troubleshooting steps and unable to send and receive emails through Outlook 2007, I would suggest you to try to reconfigure your AT&T Yahoo! email account.
 
To reconfigure your AT&T Yahoo! email account, use the steps available in the link mentioned below:
 
I would also suggest you to use other easier way to check your AT&T Yahoo! emails, you may use the AT&T Yahoo! web mail to check your emails without any problem (while sending and receiving).
 
If the issue persists, and if you have already spoke to our technical support about this issue, I would suggest you to contact Microsoft support at (800) 936-5700.
You may also use the web link mentioned below to get support from Microsoft:
 
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Able to receive unable to send outlook email using Home 7

13 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Sep 3, 2010 8:29:59 AM
0
(0)
Contributor

Someone has the answer on a different thread.  I followed that AT&T user's instructions, and my Outlook e-mail finally seems to be working. 

 

I had to uncheck the boxes requiring an SSL connection on the "Advanced" tab in the "More Settings" screen of the "Change E-Mail Account" process, and change the port settings to 110 for incoming and 587 for outgoing.  AT&T doesn't even seem to be aware of the change!!!!  (shaking head in TOTAL disbelief)  Their e-mail support for Outlook users is non-existent.  They always try to tell me it is a Microsoft problem and that I should contact Microsoft. 

Someone has the answer on a different thread.  I followed that AT&T user's instructions, and my Outlook e-mail finally seems to be working. 

 

I had to uncheck the boxes requiring an SSL connection on the "Advanced" tab in the "More Settings" screen of the "Change E-Mail Account" process, and change the port settings to 110 for incoming and 587 for outgoing.  AT&T doesn't even seem to be aware of the change!!!!  (shaking head in TOTAL disbelief)  Their e-mail support for Outlook users is non-existent.  They always try to tell me it is a Microsoft problem and that I should contact Microsoft. 

Re: Able to receive unable to send outlook email using Home 7

14 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Sep 7, 2010 4:27:53 AM
0
(0)
Tutor

WOW!!!

i'm using Vista and have been having issues with this for past few days(STARTED SEPTEMBER 1ST)... and i've been up all night from 11:00pm til 6:30am this morning trying to fix this and googled everything about how suddenly and for no reason smtp.att.yahoo.com just suddenly stopped working for other users... and then i stumbled on this post! It appears that this has been happening to users for the past 4 to 5 years... where all of a sudden, their user email account settings in Outlook which have always worked... just suddenly stopped working due to a change on ATT's end without alerting the customer base! Google smtp.att.yahoo.com stopped sending and you'll see A LOT of people with this issue and no fault of their own!.

All i did was take the suggestion from ShredBetty and change my outgoing port setting away from 24 (which has worked for years by the way and was set previously by an att tech support person years ago) and set the outgoing  port to the new number i found in this post to outgoing port 587... AND IT WORKED!!!!!

You don't know how much i dreaded calling ATT support and ask what has happened on their end... i wish such changes to their servers were communicated better to customers... using att for mail isp or 3rd party outgoing mail.

But fortunatally this is working for now... or until things suddenly change again for no reason.

THIS IS NOT A MICROSOFT PROBLEM FOLKS....

I've been up all night trouble shooting this... and so tired... going to bed now.

ATT, please alert your customer base on such changes in the future... otherwise, we have to "Eat Cake" like customer pesants..... thats only a suggestion.

Still Your Customer.... until the next un-announced change on smtp.att.yahoo.com  mail servers, happy sending via Outlook everyone!

WOW!!!

i'm using Vista and have been having issues with this for past few days(STARTED SEPTEMBER 1ST)... and i've been up all night from 11:00pm til 6:30am this morning trying to fix this and googled everything about how suddenly and for no reason smtp.att.yahoo.com just suddenly stopped working for other users... and then i stumbled on this post! It appears that this has been happening to users for the past 4 to 5 years... where all of a sudden, their user email account settings in Outlook which have always worked... just suddenly stopped working due to a change on ATT's end without alerting the customer base! Google smtp.att.yahoo.com stopped sending and you'll see A LOT of people with this issue and no fault of their own!.

All i did was take the suggestion from ShredBetty and change my outgoing port setting away from 24 (which has worked for years by the way and was set previously by an att tech support person years ago) and set the outgoing  port to the new number i found in this post to outgoing port 587... AND IT WORKED!!!!!

You don't know how much i dreaded calling ATT support and ask what has happened on their end... i wish such changes to their servers were communicated better to customers... using att for mail isp or 3rd party outgoing mail.

But fortunatally this is working for now... or until things suddenly change again for no reason.

THIS IS NOT A MICROSOFT PROBLEM FOLKS....

I've been up all night trouble shooting this... and so tired... going to bed now.

ATT, please alert your customer base on such changes in the future... otherwise, we have to "Eat Cake" like customer pesants..... thats only a suggestion.

Still Your Customer.... until the next un-announced change on smtp.att.yahoo.com  mail servers, happy sending via Outlook everyone!

Re: Able to receive unable to send outlook email using Home 7

15 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Sep 29, 2010 7:53:41 AM
0
(0)
Contributor

I'm glad to hear you had success.  I took the advice to change the port and it now works very sporadically.  I still get the error message that I need to verify my e-mail (which I've done countless times now). 

 

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was

Subject 'Re: Facebook Page/meeting'
Server Error: 530
Server Response: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html
Server: 'smtp.att.yahoo.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 587
Secure(SSL): No

 

Any other advice?

I'm glad to hear you had success.  I took the advice to change the port and it now works very sporadically.  I still get the error message that I need to verify my e-mail (which I've done countless times now). 

 

The message could not be sent because the server rejected the sender's e-mail address. The sender's e-mail address was

Subject 'Re: Facebook Page/meeting'
Server Error: 530
Server Response: 530 authentication required - for help go to http://help.yahoo.com/sbc/dsl/mail/pop/pop-11.html
Server: 'smtp.att.yahoo.com'
Windows Live Mail Error ID: 0x800CCC78
Protocol: SMTP
Port: 587
Secure(SSL): No

 

Any other advice?

Re: Able to receive unable to send outlook email using Home 7

16 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Sep 29, 2010 3:27:50 PM
0
(0)
Employee
Hello clifflange,

Please, accept my sincere apologies for any inconvenience that you might have experienced.

I would like to inform you that this error message means the SMTP server authentication feature is disabled in your email client. I suggest you try to recheck the settings of your AT&T email account in Windows Live Mail and check if you are able to send the emails through Windows Live Mail or not.


To verify the settings of your Windows Live Mail, Please follow the steps mentioned below:

 

  1. Open Windows Live Mail.
  2. Right click the email account header and select Properties.

  3. On the General tab, verify the following:
    • The information in the Name field is correct.
    • The complete AT&T email address is in the E-mail address field.
    • Include this account when receiving and synchronizing is checked.

  4. Select the Servers tab and verify the following information:
    • In the field next to My incoming mail server is a ___ should have POP3.
    • The field next to Incoming mail (POP3) should have:
      • pop.att.yahoo.com for AT&T Powered By Yahoo! customers.
    • The field next to Outgoing mail (SMTP) should have:
    •  
      • smtp.att.yahoo.com for AT&T Powered By Yahoo!
      • The field next to E-mail username should contain the full AT&T email address (e.g., test@att.net).
    • The field next to password should contain the password for this AT&T email address.
    • There is a checkmark next to Remember password.
    • The radio button next to Log on using clear text authentication is marked.
    • There is a checkmark next to My server requires authentication.

  5. Select the Advanced tab along the top and verify the following information:
    • Checkmarks next to both instances of This server requires a secure connection (SSL).
    • The field next to Outgoing mail (SMTP) should have 465.
    • The field next to Incoming mail (POP3) should have 995.
    • You would like to leave messages on the Web Mail server after downloading them into Windows Live Mail, check the box next to Leave a copy of messages on server.

  6. Select OK.

After trying all the steps mentioned above. If the issue persists, it is recommended that you contact AT&T voice technical help desk at 1-877-722-3755, they are open 24/7. They will help you accordingly.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello clifflange,

Please, accept my sincere apologies for any inconvenience that you might have experienced.

I would like to inform you that this error message means the SMTP server authentication feature is disabled in your email client. I suggest you try to recheck the settings of your AT&T email account in Windows Live Mail and check if you are able to send the emails through Windows Live Mail or not.


To verify the settings of your Windows Live Mail, Please follow the steps mentioned below:

 

  1. Open Windows Live Mail.
  2. Right click the email account header and select Properties.

  3. On the General tab, verify the following:
    • The information in the Name field is correct.
    • The complete AT&T email address is in the E-mail address field.
    • Include this account when receiving and synchronizing is checked.

  4. Select the Servers tab and verify the following information:
    • In the field next to My incoming mail server is a ___ should have POP3.
    • The field next to Incoming mail (POP3) should have:
      • pop.att.yahoo.com for AT&T Powered By Yahoo! customers.
    • The field next to Outgoing mail (SMTP) should have:
    •  
      • smtp.att.yahoo.com for AT&T Powered By Yahoo!
      • The field next to E-mail username should contain the full AT&T email address (e.g., test@att.net).
    • The field next to password should contain the password for this AT&T email address.
    • There is a checkmark next to Remember password.
    • The radio button next to Log on using clear text authentication is marked.
    • There is a checkmark next to My server requires authentication.

  5. Select the Advanced tab along the top and verify the following information:
    • Checkmarks next to both instances of This server requires a secure connection (SSL).
    • The field next to Outgoing mail (SMTP) should have 465.
    • The field next to Incoming mail (POP3) should have 995.
    • You would like to leave messages on the Web Mail server after downloading them into Windows Live Mail, check the box next to Leave a copy of messages on server.

  6. Select OK.

After trying all the steps mentioned above. If the issue persists, it is recommended that you contact AT&T voice technical help desk at 1-877-722-3755, they are open 24/7. They will help you accordingly.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Able to receive unable to send outlook email using Home 7

17 of 53 (67,905 Views)
0
(0)
  • Rate this reply
View profile
Oct 1, 2010 9:13:35 PM
0
(0)
Contributor

I having the same problem sending emails from MS Outlook 2007 using my office email account SMTP server settings

The same settings works with a cable internet service provider internet connection. But if I change the internet connection to AT&T DSL, outlook cannot send out emails using my office SMTP server.

 

Please help. If I cannot get this resolved I may have to cancel my net connection with AT&T

I having the same problem sending emails from MS Outlook 2007 using my office email account SMTP server settings

The same settings works with a cable internet service provider internet connection. But if I change the internet connection to AT&T DSL, outlook cannot send out emails using my office SMTP server.

 

Please help. If I cannot get this resolved I may have to cancel my net connection with AT&T

Re: Able to receive unable to send outlook email using Home 7

18 of 53 (67,906 Views)
0
(0)
  • Rate this reply
View profile
Oct 3, 2010 11:38:04 AM
0
(0)
Contributor

These settings don't work for iMail on MAC.  I've tried everything get setup outgoing email.  If I can't get this working, I'm going to switch to Comcast.  

 

smtp.att.yahoo.com is setup as outgoing email.  I've tried ports 465 and 587.  Both authenticated and not authenticated.

These settings don't work for iMail on MAC.  I've tried everything get setup outgoing email.  If I can't get this working, I'm going to switch to Comcast.  

 

smtp.att.yahoo.com is setup as outgoing email.  I've tried ports 465 and 587.  Both authenticated and not authenticated.

Re: Able to receive unable to send outlook email using Home 7

19 of 53 (67,908 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2010 1:20:46 PM
0
(0)
Former Moderator

Hello vajud,

 

I sincerely apologize for the tourble you've been experiencing on your email account. I do understand that communication is vital and the ways of transporting these emails must be in good condition at all times.

 

I would like to inform you that our email servers are already powered by the Yahoo servers which means that our servers have been changed including the port numbers.

 

These are the following new servers that we have using:

 

     Incoming server: pop.att.yahoo.com

     Outgoing server: smtp.att.yahoo.com

 

 Port Servers:

 

     Incoming port number: 995 with SSL

     Outgoing port number: 465 with SSL

 

Please do check if your MS Outlook 2007 are using these servers.

 

Since you are using a company email address, as your Internet service provider we are responsible for your Outgoing server and port number which is:

 

     Outgoing server: smtp.att.yahoo.com

     Outgoing port number: 465 with SSL

 

The Incoming server and port numbers must be provided with your company email account.

 

Having a more secure SSL socket with the new servers, I would like to stressed the imporatance to verify to your company email account on the correct servers that is compatible with our new server.

 

 

These links below are useful on how

to navigate your MS Outlook 2007.

 

 

http://www.att.com/esupport/article.jsp?sid=KB401573

http://www.att.com/esupport/article.jsp?sid=KB401574

 

 

If the above information would not work then:

 

 

You may also visit our Help Site at http://www.att.com/esupport for solutions to your frequently asked questions.You can also reach our support agents over the phone at:

 

1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS,AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO,  OK, AR, TX, WI,MI, IL, IN, OH, CT.

 

 

Or You can also reach our chat support team using these links:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

(for the ff. states: CA, NV, KS, MO,  OK, AR, TX, WI, MI, IL, IN, OH, CT.)

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

(for the ff. states: KY, TN, NC, SC, LA, MS, AL, GA, FL)

 

https://pattta.att.motive.com/netagent/questionnaire_uverse.aspx (for Uverse accounts)

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello vajud,

 

I sincerely apologize for the tourble you've been experiencing on your email account. I do understand that communication is vital and the ways of transporting these emails must be in good condition at all times.

 

I would like to inform you that our email servers are already powered by the Yahoo servers which means that our servers have been changed including the port numbers.

 

These are the following new servers that we have using:

 

     Incoming server: pop.att.yahoo.com

     Outgoing server: smtp.att.yahoo.com

 

 Port Servers:

 

     Incoming port number: 995 with SSL

     Outgoing port number: 465 with SSL

 

Please do check if your MS Outlook 2007 are using these servers.

 

Since you are using a company email address, as your Internet service provider we are responsible for your Outgoing server and port number which is:

 

     Outgoing server: smtp.att.yahoo.com

     Outgoing port number: 465 with SSL

 

The Incoming server and port numbers must be provided with your company email account.

 

Having a more secure SSL socket with the new servers, I would like to stressed the imporatance to verify to your company email account on the correct servers that is compatible with our new server.

 

 

These links below are useful on how

to navigate your MS Outlook 2007.

 

 

http://www.att.com/esupport/article.jsp?sid=KB401573

http://www.att.com/esupport/article.jsp?sid=KB401574

 

 

If the above information would not work then:

 

 

You may also visit our Help Site at http://www.att.com/esupport for solutions to your frequently asked questions.You can also reach our support agents over the phone at:

 

1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS,AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO,  OK, AR, TX, WI,MI, IL, IN, OH, CT.

 

 

Or You can also reach our chat support team using these links:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

(for the ff. states: CA, NV, KS, MO,  OK, AR, TX, WI, MI, IL, IN, OH, CT.)

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

(for the ff. states: KY, TN, NC, SC, LA, MS, AL, GA, FL)

 

https://pattta.att.motive.com/netagent/questionnaire_uverse.aspx (for Uverse accounts)

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Able to receive unable to send outlook email using Home 7

20 of 53 (67,908 Views)
0
(0)
  • Rate this reply
View profile
Oct 4, 2010 1:22:03 PM
0
(0)
Former Moderator

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

Client Email configuration is not part of AT&T's scope of support.

However, we have here links that will provide you the correct server settings to use.

http://www.att.com/esupport/article.jsp?sid=KB401568

 

Please be reminded of these updated servers:

 

Incoming (POP) : pop.att.yahoo.com

Outgoing (SMTP) : smtp.att.yahoo.com (requires authentication) Incoming mail server : POP3 Incoming/Outgoing User Name : Full AT&T email address, including domain (e.g., test@att.net or test@bellsouth.net) Incoming mail port # : 995, secure connection (SSL) checked Outgoing mail port # : 465, secure connection (SSL) checked

 

Note:  When updating the secure server settings, check the SSL box first and then update the port number if necessary.

 

You can also contact our Support Plus department to help you configure your Apple Mail. Please call them at 1-888-263-4796. They are open from 8:00am - 11:00pm Central Time . Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

Client Email configuration is not part of AT&T's scope of support.

However, we have here links that will provide you the correct server settings to use.

http://www.att.com/esupport/article.jsp?sid=KB401568

 

Please be reminded of these updated servers:

 

Incoming (POP) : pop.att.yahoo.com

Outgoing (SMTP) : smtp.att.yahoo.com (requires authentication) Incoming mail server : POP3 Incoming/Outgoing User Name : Full AT&T email address, including domain (e.g., test@att.net or test@bellsouth.net) Incoming mail port # : 995, secure connection (SSL) checked Outgoing mail port # : 465, secure connection (SSL) checked

 

Note:  When updating the secure server settings, check the SSL box first and then update the port number if necessary.

 

You can also contact our Support Plus department to help you configure your Apple Mail. Please call them at 1-888-263-4796. They are open from 8:00am - 11:00pm Central Time . Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Able to receive unable to send outlook email using Home 7

21 of 53 (67,667 Views)
0
(0)
  • Rate this reply
View profile
Oct 5, 2010 8:48:20 AM
0
(0)
Contributor

Like I said before, those are the exact settings I'm using. 

 

I'm not using my att.net email account, I have several others.  I'm getting the error saying the server is rejecting my other email addresses I'm trying to use even though I've configured the outgoing email as you suggest.  

 

Error-  The sender address xxx@xxx.com was rejected by the server smtp.att.yahoo.com.

 

Connection Doctor on the mail client can connect to the outgoing server, but it looks like because I'm not sending from my att.net account, the smtp server is rejecting my send request.

Like I said before, those are the exact settings I'm using. 

 

I'm not using my att.net email account, I have several others.  I'm getting the error saying the server is rejecting my other email addresses I'm trying to use even though I've configured the outgoing email as you suggest.  

 

Error-  The sender address xxx@xxx.com was rejected by the server smtp.att.yahoo.com.

 

Connection Doctor on the mail client can connect to the outgoing server, but it looks like because I'm not sending from my att.net account, the smtp server is rejecting my send request.

Re: Able to receive unable to send outlook email using Home 7

22 of 53 (67,668 Views)
0
(0)
  • Rate this reply
View profile
Oct 5, 2010 9:46:25 AM
0
(0)
Scholar

Re: Able to receive unable to send outlook email using Home 7

23 of 53 (67,669 Views)
0
(0)
  • Rate this reply
View profile
Oct 5, 2010 11:07:50 AM
0
(0)
Former Moderator

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

We have updated the configuration in adding third party email accounts.

 

Please follow the steps:

 

1. Click Options in the upper-right corner of the page. Then click Mail Options in the menu that appears.

2. Click Accounts and then click Add Account.

    - In the Account Name field, enter a name for your own reference.

    - Type in a 'From' name for outgoing email ( the name the recipient will see ).

    - In the Email address field, type the alternate email address ( xxx@xxx.com )  you would like to send mail from. (You'll be asked to verify this other address in an email we will send to this account.) Click Continue.

3. Then click Save Changes found on top.

 

The Verify Account page opens and will lead you to this page saying:

 

'Before you can send messages from this address, you need to verify you own it. This is to protect your privacy.'

 

Click on the Send Code Link to get your confirmation code . Please get the code from your email address and then enter it on the box. Click Done if you are finished. That would then tell you that Yahoo has verified the email address .

 

Retrieve the email sent by Yahoo! Member Services to your alternate email address.

 

1. Enter the confirmation code from this email into the Confirmation Code field in the Verify Account page in AT&T Yahoo! Web Mail.

2. Click Verify Account.

3. Sign in with your AT&T Yahoo! Password on the final page.

Your alternate email address will be verified and can be used for sending emails through AT&T Yahoo! Web Mail or your email software.

 

Once you confirmed the email address has been associated and verified on the Yahoo! Mail Account website, please be advised that you still need to confirm the proper configuration of your email client which is Outlook.

 

1. Open Outlook email client.

2. View the Properties for the AT&T Yahoo! Mail account.

3. Verify the email address that is entered in the Email Address field is the same email address that you verified with Yahoo! in the AT&T Yahoo! Mail Account Verification steps bove.

4. After completing the troubleshooting steps, send a test email to confirm AT&T Yahoo! Email address is now verified and that email client is configured properly.

 

However, if you experience any difficulty, while verifying your third party email account through AT&T web mail, it is recommended that you contact AT&T eChat support.

 

If you are in 'KY, TN, NC, SC, LA, MS, AL, GA, FL' area, you may click on the following link to connect to a chat agent:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

 

If it still won't work, we have Connectech Department that can assist you further. They are trained to configure any advanced email troubleshooting.

Here's the direct number  88.263.4796 open 8:00am - 11:00pm Central Time

 

Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello funk_drum,

 

Please accept my sincere apologies for any inconvenience that you might have experienced.

 

We have updated the configuration in adding third party email accounts.

 

Please follow the steps:

 

1. Click Options in the upper-right corner of the page. Then click Mail Options in the menu that appears.

2. Click Accounts and then click Add Account.

    - In the Account Name field, enter a name for your own reference.

    - Type in a 'From' name for outgoing email ( the name the recipient will see ).

    - In the Email address field, type the alternate email address ( xxx@xxx.com )  you would like to send mail from. (You'll be asked to verify this other address in an email we will send to this account.) Click Continue.

3. Then click Save Changes found on top.

 

The Verify Account page opens and will lead you to this page saying:

 

'Before you can send messages from this address, you need to verify you own it. This is to protect your privacy.'

 

Click on the Send Code Link to get your confirmation code . Please get the code from your email address and then enter it on the box. Click Done if you are finished. That would then tell you that Yahoo has verified the email address .

 

Retrieve the email sent by Yahoo! Member Services to your alternate email address.

 

1. Enter the confirmation code from this email into the Confirmation Code field in the Verify Account page in AT&T Yahoo! Web Mail.

2. Click Verify Account.

3. Sign in with your AT&T Yahoo! Password on the final page.

Your alternate email address will be verified and can be used for sending emails through AT&T Yahoo! Web Mail or your email software.

 

Once you confirmed the email address has been associated and verified on the Yahoo! Mail Account website, please be advised that you still need to confirm the proper configuration of your email client which is Outlook.

 

1. Open Outlook email client.

2. View the Properties for the AT&T Yahoo! Mail account.

3. Verify the email address that is entered in the Email Address field is the same email address that you verified with Yahoo! in the AT&T Yahoo! Mail Account Verification steps bove.

4. After completing the troubleshooting steps, send a test email to confirm AT&T Yahoo! Email address is now verified and that email client is configured properly.

 

However, if you experience any difficulty, while verifying your third party email account through AT&T web mail, it is recommended that you contact AT&T eChat support.

 

If you are in 'KY, TN, NC, SC, LA, MS, AL, GA, FL' area, you may click on the following link to connect to a chat agent:

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_se.aspx

 

If it still won't work, we have Connectech Department that can assist you further. They are trained to configure any advanced email troubleshooting.

Here's the direct number  88.263.4796 open 8:00am - 11:00pm Central Time

 

Should you need further help regarding your post, please feel free to reply on this thread.

 

For quick answers, make the new AT&T Help site your first stop. Visit http://www.att.com/esupport/ where you'll find pages of product information to assist you.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: Able to receive unable to send outlook email using Home 7

24 of 53 (67,669 Views)
0
(0)
  • Rate this reply
View profile
Oct 7, 2010 8:24:46 AM
0
(0)
Contributor

Changing the outgoing port to 587 fixed this.  Using Win7 and Outlook 2010.  Hooray!

Changing the outgoing port to 587 fixed this.  Using Win7 and Outlook 2010.  Hooray!

Re: Able to receive unable to send outlook email using Home 7

25 of 53 (67,670 Views)
0
(0)
  • Rate this reply
View profile
Oct 7, 2010 2:19:49 PM
0
(0)
Contributor

 my problemwas with setting up my new computer onto a new created ATT Sub Account. the internet settings that were given to me by att were incorrect for the outgoing server (smtp) of 465 when it should have been 25.  the most frustrating part of it was that att tech help was giving me the incorrect number.  I was able to us this sight to find the answer.

 

thanks

 my problemwas with setting up my new computer onto a new created ATT Sub Account. the internet settings that were given to me by att were incorrect for the outgoing server (smtp) of 465 when it should have been 25.  the most frustrating part of it was that att tech help was giving me the incorrect number.  I was able to us this sight to find the answer.

 

thanks

Re: Able to receive unable to send outlook email using Home 7

26 of 53 (67,671 Views)
0
(0)
  • Rate this reply
View profile
Oct 11, 2010 7:45:53 AM
0
(0)
Contributor

I changed the outgoing to port 587 and it worked for me as well! AT&T is worthless...tried calling and chatting with technical support but to no avail. They kept telling me they were not able to address outlook issues. Whatever, it is obviously an AT&T issue. I switched from Time Warner to save money. Seriously regret it now, a few dollars saved is not worth the headache and poor customer service.

I changed the outgoing to port 587 and it worked for me as well! AT&T is worthless...tried calling and chatting with technical support but to no avail. They kept telling me they were not able to address outlook issues. Whatever, it is obviously an AT&T issue. I switched from Time Warner to save money. Seriously regret it now, a few dollars saved is not worth the headache and poor customer service.

Re: Able to receive unable to send outlook email using Home 7

27 of 53 (67,653 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2011 7:28:20 PM
0
(0)
Contributor

Thank you!  This worked for me!  I am a new customer to AT&T.  I DO NOT want to use the AT&T assigned email.  I want to continue using my existing yahoo and gmail accounts.  I was getting so frustrated - but it finally worked! It was SEVERAL steps.  Here is what I did:

 

  1. Log onto assigned AT&T email account.
  2. Choose mail options > Add account > add all yahoo and gmail email accounts as SEND accounts
  3. Log into each yahoo and gmail account and verify them (this was tricky with the yahoo account, because I was trying to log into 2 "yahoo" accounts at the same time. It eventually worked.
  4. Configure outlook settings as the tech support guy stated above.  Make sure you login to the outgoing server as your at&t account using the 465 SSL information

Finally! 

 

And how odd - but only my yahoo account required this - my gmail account did not require any of this.  When I created a new account in outlook, I typed in the gmail information. It searched for the correct settings and everything worked the first time, with no manual adjustments from me.  Yay!!!

 

 

Thank you!  This worked for me!  I am a new customer to AT&T.  I DO NOT want to use the AT&T assigned email.  I want to continue using my existing yahoo and gmail accounts.  I was getting so frustrated - but it finally worked! It was SEVERAL steps.  Here is what I did:

 

  1. Log onto assigned AT&T email account.
  2. Choose mail options > Add account > add all yahoo and gmail email accounts as SEND accounts
  3. Log into each yahoo and gmail account and verify them (this was tricky with the yahoo account, because I was trying to log into 2 "yahoo" accounts at the same time. It eventually worked.
  4. Configure outlook settings as the tech support guy stated above.  Make sure you login to the outgoing server as your at&t account using the 465 SSL information

Finally! 

 

And how odd - but only my yahoo account required this - my gmail account did not require any of this.  When I created a new account in outlook, I typed in the gmail information. It searched for the correct settings and everything worked the first time, with no manual adjustments from me.  Yay!!!

 

 

Re: Able to receive unable to send outlook email using Home 7

28 of 53 (66,580 Views)
0
(0)
  • Rate this reply
View profile
Aug 7, 2011 7:36:21 PM
0
(0)
Contributor

I am right there with you!  I feel like a was just suckered into buying a lemon (15.00 service fee/month) only to have one of their "experts" tell me it was my IT Director's problem not theirs.  I did the 587 outgoing port and it now works like a charm.

 

But like Luke Wilson says...."ATT covers 97% of the count.....ah shaddap!

I am right there with you!  I feel like a was just suckered into buying a lemon (15.00 service fee/month) only to have one of their "experts" tell me it was my IT Director's problem not theirs.  I did the 587 outgoing port and it now works like a charm.

 

But like Luke Wilson says...."ATT covers 97% of the count.....ah shaddap!

Re: Able to receive unable to send outlook email using Home 7

29 of 53 (66,575 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2011 4:48:38 PM
0
(0)
Tutor

I had the same problem with Windows 7 and Outlook 2010.  I am also a certified Microsoft Office trainer.  These new settings are not documented anywhere on the At&t Uverse site nor did the tech rep for AT&T know these settings are to even offer them to fix my problem.  They only wanted to send me to a 3rd party support team that would charge me.  Since more than 90% of the population uses Outlook as their email software you would think that this would be supported.  I find this poor customer service.  When I had Comcast they were able to support at no charge.

I had the same problem with Windows 7 and Outlook 2010.  I am also a certified Microsoft Office trainer.  These new settings are not documented anywhere on the At&t Uverse site nor did the tech rep for AT&T know these settings are to even offer them to fix my problem.  They only wanted to send me to a 3rd party support team that would charge me.  Since more than 90% of the population uses Outlook as their email software you would think that this would be supported.  I find this poor customer service.  When I had Comcast they were able to support at no charge.

Re: Able to receive unable to send outlook email using Home 7

30 of 53 (66,361 Views)
Share this post
Share this post