Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jan 23, 2013
8:06:07 PM
View profile
ATT mail and Outlook 2010

I got a new laptop. I've used AT&T mail and Outlook for years with little trouble.

 

Today, I tried to set up the laptop for e-mail. I used the exact same settings as my desktop ....

 

This is a sub-account, but, again, I've used it for years, with no problem.

 

The settings I'm using are

POP3

incoming pop.att.yahoo.com

Outgoing smtp.att.yahoo.com

Outgoing requires authentication - use same settings as incoming

Incoming port 995, SSL

Outgoing port 465, SSL

 

I can not get it to connect from the laptop ... webmail works fine, so I know I'm using the correct password.

 

Now, on my desktop, it won't connect to this sub-account either! All the other e-mail accounts use the exact same settings and work fine.

 

ARRGH

 

Help!!!

 

 

I got a new laptop. I've used AT&T mail and Outlook for years with little trouble.

 

Today, I tried to set up the laptop for e-mail. I used the exact same settings as my desktop ....

 

This is a sub-account, but, again, I've used it for years, with no problem.

 

The settings I'm using are

POP3

incoming pop.att.yahoo.com

Outgoing smtp.att.yahoo.com

Outgoing requires authentication - use same settings as incoming

Incoming port 995, SSL

Outgoing port 465, SSL

 

I can not get it to connect from the laptop ... webmail works fine, so I know I'm using the correct password.

 

Now, on my desktop, it won't connect to this sub-account either! All the other e-mail accounts use the exact same settings and work fine.

 

ARRGH

 

Help!!!

 

 

ATT mail and Outlook 2010

397 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 24, 2013 7:31:05 AM
0
(0)
Master
Edited by Computer-Joe on Jan 24, 2013 at 7:37:53 AM

catskites wrote:

I got a new laptop. I've used AT&T mail and Outlook for years with little trouble.

 

Today, I tried to set up the laptop for e-mail. I used the exact same settings as my desktop ....

 

This is a sub-account, but, again, I've used it for years, with no problem.

 

The settings I'm using are

POP3

incoming pop.att.yahoo.com

Outgoing smtp.att.yahoo.com

Outgoing requires authentication - use same settings as incoming

Incoming port 995, SSL

Outgoing port 465, SSL

 

I can not get it to connect from the laptop ... webmail works fine, so I know I'm using the correct password.

 

Now, on my desktop, it won't connect to this sub-account either! All the other e-mail accounts use the exact same settings and work fine.

 

ARRGH

 

Help!!!

 

 



Make sure that both the laptop and desktop have their Outlook set to not automatically send and recieve mail.

 

Also the latest server settings are:

inbound.att.net for incoming POP

outbound.att.net for outgoing SMTP

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              


catskites wrote:

I got a new laptop. I've used AT&T mail and Outlook for years with little trouble.

 

Today, I tried to set up the laptop for e-mail. I used the exact same settings as my desktop ....

 

This is a sub-account, but, again, I've used it for years, with no problem.

 

The settings I'm using are

POP3

incoming pop.att.yahoo.com

Outgoing smtp.att.yahoo.com

Outgoing requires authentication - use same settings as incoming

Incoming port 995, SSL

Outgoing port 465, SSL

 

I can not get it to connect from the laptop ... webmail works fine, so I know I'm using the correct password.

 

Now, on my desktop, it won't connect to this sub-account either! All the other e-mail accounts use the exact same settings and work fine.

 

ARRGH

 

Help!!!

 

 



Make sure that both the laptop and desktop have their Outlook set to not automatically send and recieve mail.

 

Also the latest server settings are:

inbound.att.net for incoming POP

outbound.att.net for outgoing SMTP

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: ATT mail and Outlook 2010

[ Edited ]
2 of 4 (376 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 24, 2013 9:56:25 AM
0
(0)
Professor
Joe, actually either will work, but the pop.att.yahoo.com & smtp.att.yahoo.com are more stable.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________
Joe, actually either will work, but the pop.att.yahoo.com & smtp.att.yahoo.com are more stable.
________________________________________________________________

"Ren: Now listen, Cadet. I've got a job for you. See this button? Don't touch it! It's the History Eraser button, you fool!

Stimpy: So what'll happen?

Ren: That's just it. We don't know. Maybe something bad, maybe something good. I guess we'll never know, 'cause you're going to guard it. You won't touch it, will you?"
________________________________________________________________

Re: ATT mail and Outlook 2010

3 of 4 (361 Views)
0
(0)
  • Rate this reply
View profile
Jul 21, 2013 2:29:06 PM
0
(0)
Contributor

I tried all the setting,but I still get error # 0x800408fc (server not found).

All the setting are correct, inbound@att.net

                                          outbound@att.net

                                          pop 3

                                          incoming server (pop 3) 995

                                          outgoing server (smtp) 465

                                          encrypted conn. SSL

But I still get the error 0x800408fc

 

Help                                          

 

I tried all the setting,but I still get error # 0x800408fc (server not found).

All the setting are correct, inbound@att.net

                                          outbound@att.net

                                          pop 3

                                          incoming server (pop 3) 995

                                          outgoing server (smtp) 465

                                          encrypted conn. SSL

But I still get the error 0x800408fc

 

Help                                          

 

Re: ATT mail and Outlook 2010

4 of 4 (205 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post