ATT Home Web Page Does Not Fully Load After "Sign Out"

Highlighted
Contributor

ATT Home Web Page Does Not Fully Load After "Sign Out"

I recently changed from Google to Google Chrome, which may have caused a problem with my ATT web page access. After "sign out" from my ATT web mail, the Att web page does not seem to fully load. Links to mail, my finance, weather, etc., etc. are not active. Clicking does nothing. It always worked before, for years, so now I must exit ATT, then re-enter to access another email account or information, but I still lack weather, finance, etc. , which I use. What is interesting is that ATT web page links like "featured news" and "trending now" work, but not the links I mentioned. Any suggestions?

Message 1 of 2 (312 Views)
Community Manager

Re: ATT Home Web Page Does Not Fully Load After "Sign Out"

Hello, bobsedge!

 

Thanks for your post! If you only noticed these issues after changing browsers, we may want to look into this to see if it's a glitch of some sort.

 

If you don't mind, please send us a private message by clicking here so we can look into this. In your message, please provde your name, phone number, email address, and the best time to reach you.

 

Keep an eye on the little blue envelope icon in the top right corner of your screen. In the meantime, please feel free to message me with any additional questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2 (280 Views)