AT&T Yahoo Mail Log-In EVERY TIME I LEAVE

Contributor

AT&T Yahoo Mail Log-In EVERY TIME I LEAVE

Why do I have to log-in twice and it doesn't remember me when I leave, then come right back? I have checked the box on the first log-in page, then it makes me log in again where there isn't a remember me box. My profile is set for 2 weeks, and my PC's options are set to remember cookies. This started over a week ago now and I do not have this problem with other sites I log into. This is definatly a problem only here at AT&T Yahoo mail.  

 

As some others have mentioned, I do not like the new setup and the ads should not be in there for those of us who are paying customers!

351 Views
Message 1 of 4
Community Manager

Re: AT&T Yahoo Mail Log-In EVERY TIME I LEAVE

Hello, oldshuntr!

 

Welcome to the forums, and thanks for your post! I'm sorry to hear you're having issues staying logged in to your email.

 

Have you checked out this thread yet? It may prove helpful. Otherwise, feel free to send us a private message by clicking here so we can investigate further. .

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any additional questions or concerns!

 

-Mariana

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: AT&T Yahoo Mail Log-In EVERY TIME I LEAVE

I have tried going directly to the yahoo.com site and logging in with the 2 week remember me also, no differance. This is no doubt a bellsouth issue. One of the message boards I visit is through yahoo. I'll try thr ATT message when ever I have a good time to be reached back to. Crazy around here right now.

Message 3 of 4
Contributor

Re: AT&T Yahoo Mail Log-In EVERY TIME I LEAVE

After 3 differant calls and stumping the help twice, the tech called me back after discussing with his coworkers. After the new email format, it checked my "Turn on SSL" option. Looks like my privacy settings are set to high for it to work right. Unchecked the box and all is working fine now.

Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support