Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Feb 23, 2014
8:37:30 AM
2wire gateway windows 7 issue

2 wire 3800 for my client's  uverse. 

 

it has the following setup.

 

All default settings on the router nothing changed from when it came from uverse.

 

the following computers are connected.

1 xp desktop via wireless

1 windows 8 laptop via wireless

1 hp printer via wireless

1 iphone 5s via wireless

1 windows 7 desktop via ethernet

1 windows 7 desktop via wireless

 

the issue I am having is the wireless windows 7 desktop.

 

For some reason the 2wire unit will not allow a connection from the windows 7 wireless desktop

 

I try connecting it, it asks for the key, I put it in, it tries to connect then it returns a could not connect message.

 

Now the interesting thing is that the computer will occassionally show it is connected, but it will either drop and wont reconnect for hours or it will stay connected for hours.

 

when looking at the devices list on 2wire unit, i see that that particular computer has two instances listed with the same mac address, computer name but shows two different ips and both are listed as inactive.

 

I have rebooted the router, cleared the device list, reformatted the computer, tried 3 different wireless cards in that computer and I get the same issue.

 

I have minimal software installed on the computer. Windows 7 32 bit with all recent updates from microsoft, office 2010, quickbooks pro 2010, chrome browser, the latest internet explorer 11 and windows security essentials.

 

that is all that is on it, and it is driving me nuts.

 

what I don't get, is that when I took the computer to redo it and had it setup at my house, it worked perfectly for a week with no issues at all. the moment i took it back to my client, it will not connect. I know it is strange, but i for the life of me cannot understand. I have 86% signal in that room it is only 40 feet away from the router and it has a straight line of sight to the router.

 

I've reboted the router and reset it to defaults and every other computer i try connects but this one. it seems strange that it would be the computer, because i brought it back to my place and tried with all 3 different wireless cards and each one connected to my own router perfectly with no issue.

 

I am at wits end and ready to take this computer to the shooting range to use it for target practice.

 

Anyone have any ideas? 

 

could it be a problem with the router? does it sound like a software issue? it is crazy that this one computer works at another location (my house) but wont work at my clients house....

2 wire 3800 for my client's  uverse. 

 

it has the following setup.

 

All default settings on the router nothing changed from when it came from uverse.

 

the following computers are connected.

1 xp desktop via wireless

1 windows 8 laptop via wireless

1 hp printer via wireless

1 iphone 5s via wireless

1 windows 7 desktop via ethernet

1 windows 7 desktop via wireless

 

the issue I am having is the wireless windows 7 desktop.

 

For some reason the 2wire unit will not allow a connection from the windows 7 wireless desktop

 

I try connecting it, it asks for the key, I put it in, it tries to connect then it returns a could not connect message.

 

Now the interesting thing is that the computer will occassionally show it is connected, but it will either drop and wont reconnect for hours or it will stay connected for hours.

 

when looking at the devices list on 2wire unit, i see that that particular computer has two instances listed with the same mac address, computer name but shows two different ips and both are listed as inactive.

 

I have rebooted the router, cleared the device list, reformatted the computer, tried 3 different wireless cards in that computer and I get the same issue.

 

I have minimal software installed on the computer. Windows 7 32 bit with all recent updates from microsoft, office 2010, quickbooks pro 2010, chrome browser, the latest internet explorer 11 and windows security essentials.

 

that is all that is on it, and it is driving me nuts.

 

what I don't get, is that when I took the computer to redo it and had it setup at my house, it worked perfectly for a week with no issues at all. the moment i took it back to my client, it will not connect. I know it is strange, but i for the life of me cannot understand. I have 86% signal in that room it is only 40 feet away from the router and it has a straight line of sight to the router.

 

I've reboted the router and reset it to defaults and every other computer i try connects but this one. it seems strange that it would be the computer, because i brought it back to my place and tried with all 3 different wireless cards and each one connected to my own router perfectly with no issue.

 

I am at wits end and ready to take this computer to the shooting range to use it for target practice.

 

Anyone have any ideas? 

 

could it be a problem with the router? does it sound like a software issue? it is crazy that this one computer works at another location (my house) but wont work at my clients house....

2wire gateway windows 7 issue

513 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Feb 24, 2014 4:49:08 AM
0
(0)
Master

@ashmanmb 

 

Are you saying the desktop has three different wireless adapters installed simultaneously?

 

Are two of them disabled when you're tryin to connect?

 

They aren't connecting an ethernet cable as well, are they?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

@ashmanmb 

 

Are you saying the desktop has three different wireless adapters installed simultaneously?

 

Are two of them disabled when you're tryin to connect?

 

They aren't connecting an ethernet cable as well, are they?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: 2wire gateway windows 7 issue

2 of 7 (462 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2014 7:07:33 PM
0
(0)
Tutor

no I have tried 3 different adapters.

 

1 Linksys older pci card with srx

1 rtl8187b usb adapter

1 tplink usb wireless n 150 adapter

 

Each time old adapter was fully uninstalled prior to the new one being installed.

 

Each time the same result happened, once in a while it will connect, but for how long is the question. most times just get a message saying could not connect, or it connects but cannot access the internet even though the ip addresses are assigned.

 

I suspect it is either a wireless gateway problem or operating system, but since if I move the computer to my house it connects perfectly to my wifi with no issues and had it up and running without issues for over a week with the linksys pci card and the usb rtl8187b card.

 

At my house I have an apple timecapsule and it worked flawless. For somereason I am leaning towards it being the 2wire unit, but it is crazy that everything else is connecting to the 2 wire.

 

Like I said hp printer, windows 8 laptop, xp desktop, iphone 5s, samsung galaxy s4, and even my tablet connects to the 2wire perfectly.

 

It is only this computer, and the strange thing is that I just fully formatted the computer and reinstalled from scratch, and fully updated windows and have office 2010 installed, quickbooks 2010 and microsoft security essentials. the only other installed items are chrome browser and the latest internet explorer. the computer has nothing else on it.

 

Should I try putting xp on this system? I can do it no problem if need be.

 

I am at wits end. computer works fine over ethernet cable, but it is too far for me to be able to run a cable to that specific location since it is in the back house, but is still in diect line of sight to the router within 50 feet. about the same distance as the upstairs room where the laptop works perfectly.

 

I was thinking of putting in a seperate router and seeing if that helps.

no I have tried 3 different adapters.

 

1 Linksys older pci card with srx

1 rtl8187b usb adapter

1 tplink usb wireless n 150 adapter

 

Each time old adapter was fully uninstalled prior to the new one being installed.

 

Each time the same result happened, once in a while it will connect, but for how long is the question. most times just get a message saying could not connect, or it connects but cannot access the internet even though the ip addresses are assigned.

 

I suspect it is either a wireless gateway problem or operating system, but since if I move the computer to my house it connects perfectly to my wifi with no issues and had it up and running without issues for over a week with the linksys pci card and the usb rtl8187b card.

 

At my house I have an apple timecapsule and it worked flawless. For somereason I am leaning towards it being the 2wire unit, but it is crazy that everything else is connecting to the 2 wire.

 

Like I said hp printer, windows 8 laptop, xp desktop, iphone 5s, samsung galaxy s4, and even my tablet connects to the 2wire perfectly.

 

It is only this computer, and the strange thing is that I just fully formatted the computer and reinstalled from scratch, and fully updated windows and have office 2010 installed, quickbooks 2010 and microsoft security essentials. the only other installed items are chrome browser and the latest internet explorer. the computer has nothing else on it.

 

Should I try putting xp on this system? I can do it no problem if need be.

 

I am at wits end. computer works fine over ethernet cable, but it is too far for me to be able to run a cable to that specific location since it is in the back house, but is still in diect line of sight to the router within 50 feet. about the same distance as the upstairs room where the laptop works perfectly.

 

I was thinking of putting in a seperate router and seeing if that helps.

Re: 2wire gateway windows 7 issue

3 of 7 (416 Views)
0
(0)
  • Rate this reply
View profile
Feb 26, 2014 4:33:50 AM
0
(0)
Master

@ashmanmb 

 

 

Have you done a "factory reset" on the 2WIRE (press and hold reset button for 15 seconds)?

 

If you disconnect all other devices, can you get the computer in question to work properly?

 

It almost seems like the DHCP and/or the IP Allocation Table are messed up in the 2WIRE. Check the IP Allocations (under the LAN section in the 2WIRE to make sure there are no entries)

 

Have you tried manually setting the Gateway and DNS servers on the computer?

 

Have you tried manually setting the IP address on the computer? If so, make sure you choose an address that falls outside of the 2WIRE's DHCP pool (below 192.168.1.64 if I'm not mistaken).

 

Did you set the network status to "Home" on the computer?

 

 

You can always fall back to Ethernet over powerline devices.

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

@ashmanmb 

 

 

Have you done a "factory reset" on the 2WIRE (press and hold reset button for 15 seconds)?

 

If you disconnect all other devices, can you get the computer in question to work properly?

 

It almost seems like the DHCP and/or the IP Allocation Table are messed up in the 2WIRE. Check the IP Allocations (under the LAN section in the 2WIRE to make sure there are no entries)

 

Have you tried manually setting the Gateway and DNS servers on the computer?

 

Have you tried manually setting the IP address on the computer? If so, make sure you choose an address that falls outside of the 2WIRE's DHCP pool (below 192.168.1.64 if I'm not mistaken).

 

Did you set the network status to "Home" on the computer?

 

 

You can always fall back to Ethernet over powerline devices.

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: 2wire gateway windows 7 issue

4 of 7 (396 Views)
0
(0)
  • Rate this reply
View profile
Feb 26, 2014 7:01:09 PM
0
(0)
Tutor

tried manually setting addresses. tried turning off all other devices and resetting unit. 

 

Been there done that. this is why I am pulling my hair out.

 

It makes no sense

tried manually setting addresses. tried turning off all other devices and resetting unit. 

 

Been there done that. this is why I am pulling my hair out.

 

It makes no sense

Re: 2wire gateway windows 7 issue

5 of 7 (380 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2014 6:27:47 AM
0
(0)
Master

@ashmanmb

 

 

Did your client just get Uverse and the computer has not worked since the install, or did they have Uverse and the computer just stopped working one day?

 

Have you tried relocating the 3800? Maybe a few feet to the right, left, or higher. Could be a wireless bermuda triangle. Have you used a wireless sniffer, like NetStumbler or InSSIDer, to determine the stability of the 3800's signal at the computers location?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

@ashmanmb

 

 

Did your client just get Uverse and the computer has not worked since the install, or did they have Uverse and the computer just stopped working one day?

 

Have you tried relocating the 3800? Maybe a few feet to the right, left, or higher. Could be a wireless bermuda triangle. Have you used a wireless sniffer, like NetStumbler or InSSIDer, to determine the stability of the 3800's signal at the computers location?

 

 

 

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                               neon_sign.jpg

Re: 2wire gateway windows 7 issue

6 of 7 (363 Views)
0
(0)
  • Rate this reply
View profile
Feb 27, 2014 7:57:49 PM
0
(0)
Tutor

Tried moving the gateway.

 

It has been there for a couple of years. computer worked ok before reformatting, but wifi connection would drop out at random and require a reboot.

 

A friend of hers was there today, and could not get her friends laptop to connect when within 10 feet of the router.

 

 

Tried moving the gateway.

 

It has been there for a couple of years. computer worked ok before reformatting, but wifi connection would drop out at random and require a reboot.

 

A friend of hers was there today, and could not get her friends laptop to connect when within 10 feet of the router.

 

 

Re: 2wire gateway windows 7 issue

7 of 7 (349 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post