2Wire Router wireless connected but no internet

Contributor

2Wire Router wireless connected but no internet

I have a 2Wire Router 3800HGB-B and wireless devices can all connect to it but they will not have access to the internet. If you turn off wireless on the device and turn it back on. They have access to the internet again. 

 

We have a lot of devices on the network at a given time. There are usually 8 - 15 devices on the network at a given moment. 

 

The issues seems to be very unpredictable and hard to re-create. The issues occur on all types of devices as well. On Android devices, apple devices and on windows laptops. 

 

The network speeds are fine. There does not seems to be any slowing desptie the nuumber of devices. 

 

I'm not sure what to do. Please help with some guidance. 

 

Thanks,

B

1,429 Views
Message 1 of 2
Highlighted
Contributor

Re: 2Wire Router wireless connected but no internet

with all att Gateways you can usally have upto 10 wireless and 5 wired devices connected at one thime.. If there are any more than that the 2wire will get glitchy with its wireless.. I would suggest that you change the wireless channel to a higher number say 11. And see if that helps. it may also depend on the wireless device its self.

Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support