Internet Forums

Reply
Posted Sep 19, 2010
5:59:38 AM
View profile
slow speeds/disconnects/customer support

my service started on the 15th of this month and i have spent the past 3 days trying to get help to no avail. I have signed up for the 6mb dry loop service as i already own an iphone dont need a phone line.

 

the first problem was with random disconnects, i called customer care and scheduled an appointment on friday for 4-8 as my time slot. no one showed up and i was given a number to call, i was also told that i was rescheduled for the convinent 9 hour time slot of 8-5 on saturday.  saturday morning i called the number and spoke to a woman in st. louis about shrink the time slot down so i wouldnt have to waste my saturday sitting around the house for up to 9 hours. she said that she could do this and told me she would call back in 15 minutes with the new time slot. She never did, but around 4 oclock i got a call from a tech saying that he would come and work on the Nid outside of my apartment. ( i belive the disconnects were due to a high attenuation rate and low sync rate). he must have came out becaause when i came home that night the disconnects stopped, and the modem said it was connected at 6mb. i ran a speed test 5.2 mbs up! i was really happy and satisfied with this. oddly though speedtest.net read my ip as one located in kansas, i live in indiana. i didnt care though because my internet would stay on and it was fast.     fast forward to this morning. i wake up to check if the latest ubuntu build i was downloading overnight had finished. it didnt, i had a red "internet light". i think it said pap authentication error . so i power cycle the modem and it comes back on. Speedtest.net says i was running at 1.2 mb and my ip read i was in indiana. i called tech support again. they bring up that it might be  abad modem. i asked " so you sent me a bad modem?" she said no " the modem might just be bad"  then asks " when did you get it. i told her it was only a few days old, she said it was odd but wouldnt admit to sending out a DOA modem.  So i grabbed a spare motorola 2210 modem from a friend, the same as the one i had. the disconnects seemed to haave stopped but now im running even slower, 765kb up. and i put all my info into this new modem.  so thinking that i had a bad modem i call tech support back with the intention of seeing if theyd just send a new modem to me and id send the old one back. i was also going to see if they could tell me why my speeds were so slow. 1-877-722-3755 the 24/7 number that called earlier today now seems to be closed and i was told to call back during normal hours.... now my only hope is waiting for my tech who is supposed to come tommorow sometime, and hope that he doesnt blow me off like the first time.

 

the only ticket number i have is *personal information removed for safety*

thanks for  reading my rant.

 

hope is wasnt  tl;dr

 

Andrew

my service started on the 15th of this month and i have spent the past 3 days trying to get help to no avail. I have signed up for the 6mb dry loop service as i already own an iphone dont need a phone line.

 

the first problem was with random disconnects, i called customer care and scheduled an appointment on friday for 4-8 as my time slot. no one showed up and i was given a number to call, i was also told that i was rescheduled for the convinent 9 hour time slot of 8-5 on saturday.  saturday morning i called the number and spoke to a woman in st. louis about shrink the time slot down so i wouldnt have to waste my saturday sitting around the house for up to 9 hours. she said that she could do this and told me she would call back in 15 minutes with the new time slot. She never did, but around 4 oclock i got a call from a tech saying that he would come and work on the Nid outside of my apartment. ( i belive the disconnects were due to a high attenuation rate and low sync rate). he must have came out becaause when i came home that night the disconnects stopped, and the modem said it was connected at 6mb. i ran a speed test 5.2 mbs up! i was really happy and satisfied with this. oddly though speedtest.net read my ip as one located in kansas, i live in indiana. i didnt care though because my internet would stay on and it was fast.     fast forward to this morning. i wake up to check if the latest ubuntu build i was downloading overnight had finished. it didnt, i had a red "internet light". i think it said pap authentication error . so i power cycle the modem and it comes back on. Speedtest.net says i was running at 1.2 mb and my ip read i was in indiana. i called tech support again. they bring up that it might be  abad modem. i asked " so you sent me a bad modem?" she said no " the modem might just be bad"  then asks " when did you get it. i told her it was only a few days old, she said it was odd but wouldnt admit to sending out a DOA modem.  So i grabbed a spare motorola 2210 modem from a friend, the same as the one i had. the disconnects seemed to haave stopped but now im running even slower, 765kb up. and i put all my info into this new modem.  so thinking that i had a bad modem i call tech support back with the intention of seeing if theyd just send a new modem to me and id send the old one back. i was also going to see if they could tell me why my speeds were so slow. 1-877-722-3755 the 24/7 number that called earlier today now seems to be closed and i was told to call back during normal hours.... now my only hope is waiting for my tech who is supposed to come tommorow sometime, and hope that he doesnt blow me off like the first time.

 

the only ticket number i have is *personal information removed for safety*

thanks for  reading my rant.

 

hope is wasnt  tl;dr

 

Andrew

slow speeds/disconnects/customer support

1,359 views
7 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(7)
0
(0)
  • Rate this reply
View profile
Sep 19, 2010 6:20:34 AM
0
(0)
Tutor
DSL Information ATM Information PPPoE Information IP Information IP interfaces Routing Table LAN Information Devices on LAN Ethernet Information
Statistics
Line StateUp
ModulationDMT
Data PathFast
 
 To ModemTo Internet
Max Allowed Speed (kbps)1952320
SN Margin (dB)12.07.0
Line Attenuation (dB)42.031.0
Loss of signal0544
Loss of frame00
CRC Errors32115
 
VPI / VCI0/35
In Octets53050171
In Errors0
In Unicast Packets71630
In Non Unicast Packets0
In Discard Packets0
 
Out Octets37308955
Out Errors0
Out Unicast Packets66838
Out Non Unicast Packets0
Out Discard Packets2393
 
Session Status:Up
Server MAC Address:00:30:88:10:ab:65
Session ID:1629
 
Internet IP Address99.136.193.217
Internet Gateway Address99.136.195.254
DNS Servers68.94.156.1 dnsr1.sbcglobal.net
 68.94.157.1 dnsr2.sbcglobal.net
 
AddressNetmaskName
192.168.1.254255.255.255.0Ethernet 100BT
 
DestinationNetmaskGatewayInterface
--99.136.195.254WAN vcc1
192.168.1.0255.255.255.0192.168.1.254Ethernet 100BT
 
Modem IP Address192.168.1.254
Modem Netmask255.255.255.0
DHCP Address99.136.193.217
 
IP AddressMAC AddressNameStatus
99.136.193.21700:22:15:f2:d0:5feeeActive
 
MAC Address00:24:c8:07:ce:b0
 
In Octets60355882
In Errors0
In Unicast Packets185891
In Non Unicast Packets4849
In Discard Packets0
 
Out Octets80634687
Out Errors0
Out Unicast Packets181620
Out Non Unicast Packets1006
Out Discard Packets0
DSL Information ATM Information PPPoE Information IP Information IP interfaces Routing Table LAN Information Devices on LAN Ethernet Information
Statistics
Line StateUp
ModulationDMT
Data PathFast
 
 To ModemTo Internet
Max Allowed Speed (kbps)1952320
SN Margin (dB)12.07.0
Line Attenuation (dB)42.031.0
Loss of signal0544
Loss of frame00
CRC Errors32115
 
VPI / VCI0/35
In Octets53050171
In Errors0
In Unicast Packets71630
In Non Unicast Packets0
In Discard Packets0
 
Out Octets37308955
Out Errors0
Out Unicast Packets66838
Out Non Unicast Packets0
Out Discard Packets2393
 
Session Status:Up
Server MAC Address:00:30:88:10:ab:65
Session ID:1629
 
Internet IP Address99.136.193.217
Internet Gateway Address99.136.195.254
DNS Servers68.94.156.1 dnsr1.sbcglobal.net
 68.94.157.1 dnsr2.sbcglobal.net
 
AddressNetmaskName
192.168.1.254255.255.255.0Ethernet 100BT
 
DestinationNetmaskGatewayInterface
--99.136.195.254WAN vcc1
192.168.1.0255.255.255.0192.168.1.254Ethernet 100BT
 
Modem IP Address192.168.1.254
Modem Netmask255.255.255.0
DHCP Address99.136.193.217
 
IP AddressMAC AddressNameStatus
99.136.193.21700:22:15:f2:d0:5feeeActive
 
MAC Address00:24:c8:07:ce:b0
 
In Octets60355882
In Errors0
In Unicast Packets185891
In Non Unicast Packets4849
In Discard Packets0
 
Out Octets80634687
Out Errors0
Out Unicast Packets181620
Out Non Unicast Packets1006
Out Discard Packets0

Re: slow speeds/disconnects/customer support

2 of 8 (1,359 Views)
0
(0)
  • Rate this reply
View profile
Sep 19, 2010 6:56:24 AM
0
(0)
Tutor

they decided to answer the phone this time, im currently on hold with a 2nd teir technician

they decided to answer the phone this time, im currently on hold with a 2nd teir technician

Re: slow speeds/disconnects/customer support

3 of 8 (1,359 Views)
0
(0)
  • Rate this reply
View profile
Sep 27, 2010 5:11:39 AM
0
(0)
Contributor

I'm never suprised I'm not even getting that kind of speed and paying for 100 mbps ... seems I'm only worthy of 56k which actually is much slower usualy around 36 to 44k... as to customer service that is more than just lacking and since I'm keeping screen shots of all those "slow" downloads" it's going to be a pleasure after months of trying to get the speed adjusted and "amped" up to the correct download speed I'll be posting a "Publication" in the local paper with the joy that I have information and "proof" that AT&T misleads it's customers and does NOT deliver the service they promise

 

Sad thing is all this time I've been paying for a premium DSL service and getting substandard service as well as care

 

I'm never suprised I'm not even getting that kind of speed and paying for 100 mbps ... seems I'm only worthy of 56k which actually is much slower usualy around 36 to 44k... as to customer service that is more than just lacking and since I'm keeping screen shots of all those "slow" downloads" it's going to be a pleasure after months of trying to get the speed adjusted and "amped" up to the correct download speed I'll be posting a "Publication" in the local paper with the joy that I have information and "proof" that AT&T misleads it's customers and does NOT deliver the service they promise

 

Sad thing is all this time I've been paying for a premium DSL service and getting substandard service as well as care

 

Re: slow speeds/disconnects/customer support

4 of 8 (1,359 Views)
0
(0)
  • Rate this reply
View profile
Sep 28, 2010 5:32:19 PM
0
(0)
Tutor

 


EvelinMoore wrote:

I'm never suprised I'm not even getting that kind of speed and paying for 100 mbps ... seems I'm only worthy of 56k which actually is much slower usualy around 36 to 44k... as to customer service that is more than just lacking and since I'm keeping screen shots of all those "slow" downloads" it's going to be a pleasure after months of trying to get the speed adjusted and "amped" up to the correct download speed I'll be posting a "Publication" in the local paper with the joy that I have information and "proof" that AT&T misleads it's customers and does NOT deliver the service they promise

 

Sad thing is all this time I've been paying for a premium DSL service and getting substandard service as well as care

 


 

On friday; I am voting with my feet. My DSL has been going downhill for the past 4 months. It is at the point where NetFlix won't work any more. I have to reboot all 5 computers when my DSL goes off line, even when only one of them is actively connected to the internet; I have to rebott every machine. I can't even download a new map to my Garmin GPS. Their service sucks and always will. When it gets to the point where the customer has memorized the script "tech service" personnel go by: it is time to move on. Come friday: I AM GOING BACK TO CABLE for everything. I won't even entertain the thought of using AT&T for telephone service.

They have completely lost another customer. I would suggest getting out as soon as your contract expires.

 


EvelinMoore wrote:

I'm never suprised I'm not even getting that kind of speed and paying for 100 mbps ... seems I'm only worthy of 56k which actually is much slower usualy around 36 to 44k... as to customer service that is more than just lacking and since I'm keeping screen shots of all those "slow" downloads" it's going to be a pleasure after months of trying to get the speed adjusted and "amped" up to the correct download speed I'll be posting a "Publication" in the local paper with the joy that I have information and "proof" that AT&T misleads it's customers and does NOT deliver the service they promise

 

Sad thing is all this time I've been paying for a premium DSL service and getting substandard service as well as care

 


 

On friday; I am voting with my feet. My DSL has been going downhill for the past 4 months. It is at the point where NetFlix won't work any more. I have to reboot all 5 computers when my DSL goes off line, even when only one of them is actively connected to the internet; I have to rebott every machine. I can't even download a new map to my Garmin GPS. Their service sucks and always will. When it gets to the point where the customer has memorized the script "tech service" personnel go by: it is time to move on. Come friday: I AM GOING BACK TO CABLE for everything. I won't even entertain the thought of using AT&T for telephone service.

They have completely lost another customer. I would suggest getting out as soon as your contract expires.

Re: slow speeds/disconnects/customer support

5 of 8 (1,359 Views)
0
(0)
  • Rate this reply
View profile
Feb 13, 2011 8:21:21 AM
0
(0)
Contributor

We have had nomal private land line phone for at least 6 years. Wondered why our dial-up always has problems. Found out recently we only get 24 kbs - 26 kbs a sec. When Aol dial-up needs 28.5 kbs. When we lived in Saginaw, Mi. ,Cape Coral, Fl. & Fort Wayne, In. we always had up to 60 kbs, and everything worked fine, still slow ,but WORKED.

 Just found out since last repair they have 4 different # per line, cutting down the speed. Even though 2 years ago they ran fiber Optic lines through our front yard & acrossed the street ( Which we can not connect to ?? ) They want to add all these new services, but can not fix the old lines.

We have had nomal private land line phone for at least 6 years. Wondered why our dial-up always has problems. Found out recently we only get 24 kbs - 26 kbs a sec. When Aol dial-up needs 28.5 kbs. When we lived in Saginaw, Mi. ,Cape Coral, Fl. & Fort Wayne, In. we always had up to 60 kbs, and everything worked fine, still slow ,but WORKED.

 Just found out since last repair they have 4 different # per line, cutting down the speed. Even though 2 years ago they ran fiber Optic lines through our front yard & acrossed the street ( Which we can not connect to ?? ) They want to add all these new services, but can not fix the old lines.

Re: slow speeds/disconnects/customer support

6 of 8 (1,013 Views)
0
(0)
  • Rate this reply
View profile
Feb 24, 2011 6:54:17 AM
0
(0)
Contributor
Edited by scoobydoo on Feb 24, 2011 at 8:10:23 AM

I finally got an answer from the main office here, they tried to tell me nomal phone lines only have to have 14 kbs. Thats BULL [word filter evasion]. Then way has any other place I lives had 60 kbs. Someone is lying, they just refuse to fix it.

I finally got an answer from the main office here, they tried to tell me nomal phone lines only have to have 14 kbs. Thats BULL [word filter evasion]. Then way has any other place I lives had 60 kbs. Someone is lying, they just refuse to fix it.

Re: slow speeds/disconnects/customer support

[ Edited ]
7 of 8 (783 Views)
0
(0)
  • Rate this reply
View profile
Feb 24, 2011 6:55:52 AM
0
(0)
Contributor

Looks like I will have to cancel phone, and hook to cable. Which will be cheaper, and over 100 % faster.

Looks like I will have to cancel phone, and hook to cable. Which will be cheaper, and over 100 % faster.

Re: slow speeds/disconnects/customer support

8 of 8 (782 Views)
Share this post
Share this post