Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Feb 4, 2011
2:20:09 PM
View profile
sent email attachments blank

When I attach docs or pics to my outgoing emails.the recipient only opens a blank page.Can anyone tell me what I'm doing wrong? (desktop PC through hardline)

When I attach docs or pics to my outgoing emails.the recipient only opens a blank page.Can anyone tell me what I'm doing wrong? (desktop PC through hardline)

sent email attachments blank

611 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Feb 7, 2011 3:56:11 AM
0
(0)
Employee

Hello Taxifixer,

 

There are many reasons of the issue that you are experiencing. If you are able to open that attachment on your computer, this could be problem from the recipient side, on his/her computer. In order to confirm the same, we need to ask few probing questions, hence I request you to contact AT&T eChat support, they will check the same and help you to troubleshoot this issue accordingly.

 

If you are in AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI, please use the link mentioned below to contact AT&T eChat support:

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello Taxifixer,

 

There are many reasons of the issue that you are experiencing. If you are able to open that attachment on your computer, this could be problem from the recipient side, on his/her computer. In order to confirm the same, we need to ask few probing questions, hence I request you to contact AT&T eChat support, they will check the same and help you to troubleshoot this issue accordingly.

 

If you are in AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI, please use the link mentioned below to contact AT&T eChat support:

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: sent email attachments blank

2 of 2 (572 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post