problems connecting to World of Warcraft on UVerse (edited for readability sorry)

Contributor

problems connecting to World of Warcraft on UVerse (edited for readability sorry)

I edited the post using html im sorry i didnt realize the first post lumped it all together.

Does anyone have any idea why myself nor any tech I have spoken to at ATT would not be able to ping an IP address?
My laptop suffers 100% packet loss on all four packets sent when using the ping command in a DOS Window.
The trace route is as follows
Tracing route to 206.16.147.46 over a maximum of 30 hops
1 1 ms 1 ms 1 ms home [192.168.1.254]
2 26 ms 24 ms 23 ms 76-228-76-3.lightspeed.sntcca.sbcglobal.net [76. 228.76.3]
3 28 ms 26 ms 25 ms 71.145.12.210
4 * * * Request timed out.
5 * * * Request timed out.
6 26 ms 25 ms 26 ms 151.164.43.214
7 152 ms 204 ms 204 ms gar5.cb1ma.ip.att.net [12.122.145.29]
8 124 ms 204 ms 105 ms 12-122-254-14.attens.net [12.122.254.14]
9 229 ms 204 ms 204 ms mdf001c7613r0004-gig-12-1.bos1.attens.net [12.13 0.0.174]
After running this with ping plotter over several hours Im failing consistently at hops 4 and 5.
I was able to obtain the ips of the hops Im timing out at.
HOP 4 is 71.145.0.12

Process query: '71.145.0.12'
OrgName: AT&T Internet Services
OrgID: SIS-80
Address: 2701 N. Central Expwy # 2205.15
City: Richardson
StateProv: TX
PostalCode: 75080
Country: US

NetRange: 71.128.0.0 - 71.159.255.255
CIDR: 71.128.0.0/11
NetName: SBCIS-SIS80
NetHandle: NET-71-128-0-0-1
Parent: NET-71-0-0-0-0
NetType: Direct Allocation
NameServer: NS1.PBI.NET
NameServer: NS2.PBI.NET
Comment: Contact IPAdmin-PBI@sbcis.sbc.com for general IP
Comment: support. Contact support@pacbell.net for technical support issues. Contact
Comment: abuse@pacbell.net for policy abuse issues.
RegDate: 2005-01-11
Updated: 2007-05-25
RTechHandle: PIA2-ORG-ARIN
RTechName: IPAdmin-PBI
RTechPhone: +1-800-648-1626
RTechEmail: IPAdmin-PBI@sbcis.sbc.com

OrgAbuseHandle: ABUSE6-ARIN
OrgAbuseName: Abuse ATT Internet Services
OrgAbusePhone: +1-800-648-1626
OrgAbuseEmail: abuse@sbcglobal.net

OrgNOCHandle: SUPPO-ARIN
OrgNOCName: Support ATT Internet Services
OrgNOCPhone: +1-800-648-1626
OrgNOCEmail: ipadmin@sbc.com

OrgTechHandle: IPADM2-ARIN
OrgTechName: IPAdmin ATT Internet Services
OrgTechPhone: +1-800-648-1626
OrgTechEmail: ipadmin-sbis@sbcis.sbc.com

HOP 5
71.145.0.4
OrgName: AT&T Internet Services
OrgID: SIS-80
Address: 2701 N. Central Expwy # 2205.15
City: Richardson
StateProv: TX
PostalCode: 75080
Country: US
v NetRange: 71.128.0.0 - 71.159.255.255
CIDR: 71.128.0.0/11
NetName: SBCIS-SIS80
NetHandle: NET-71-128-0-0-1
Parent: NET-71-0-0-0-0
NetType: Direct Allocation
NameServer: NS1.PBI.NET
NameServer: NS2.PBI.NET
Comment: Contact IPAdmin-PBI@sbcis.sbc.com for general IP
Comment: support. Contact support@pacbell.net for technical support issues. Contact
Comment: abuse@pacbell.net for policy abuse issues.
RegDate: 2005-01-11
Updated: 2007-05-25

RTechHandle: PIA2-ORG-ARIN
RTechName: IPAdmin-PBI
RTechPhone: +1-800-648-1626
RTechEmail: IPAdmin-PBI@sbcis.sbc.com
OrgAbuseHandle: ABUSE6-ARIN
OrgAbuseName: Abuse ATT Internet Services
OrgAbusePhone: +1-800-648-1626
OrgAbuseEmail: abuse@sbcglobal.net
OrgNOCHandle: SUPPO-ARIN
OrgNOCName: Support ATT Internet Services
OrgNOCPhone: +1-800-648-1626
OrgNOCEmail: ipadmin@sbc.com
OrgTechHandle: IPADM2-ARIN
OrgTechName: IPAdmin ATT Internet Services
OrgTechPhone: +1-800-648-1626
OrgTechEmail: ipadmin-sbis@sbcis.sbc.com

A Whois provides the following info on the WoW server I am trying to play on.

206.16.147.46
OrgName: CERFnet
OrgID: CERF
Address: 5738 Pacific Center Blvd
City: San Diego
StateProv: CA
PostalCode: 92121
Country: US

NetRange: 206.16.0.0 - 206.19.255.255
CIDR: 206.16.0.0/14
NetName: CERFNET-BLK-206
NetHandle: NET-206-16-0-0-1
Parent: NET-206-0-0-0-0
NetType: Direct Allocation
NameServer: DBRU.BR.NS.ELS-GMS.ATT.NET
NameServer: CBRU.BR.NS.ELS-GMS.ATT.NET
NameServer: DMTU.MT.NS.ELS-GMS.ATT.NET
NameServer: CMTU.MT.NS.ELS-GMS.ATT.NET
Comment:
Comment: Contact AT&T Abuse ( abuse@att.net ) for policy abuse
issues
Comment: All policy abuse issues sent to other POCs will
disregarded.
RegDate: 1995-05-17
Updated: 2002-10-18

RAbuseHandle: ATTAB-ARIN
RAbuseName: ATT Abuse
RAbusePhone: +1-919-319-8130
RAbuseEmail: abuse@att.net
RTechHandle: DK71-ARIN
RTechName: Kostick, Deirdre
RTechPhone: +1-919-319-8249
RTechEmail: schiou@att.com
RTechHandle: ICC-ARIN
RTechName: RICCARDI Peter
RTechPhone: +1-732-844-5662
RTechEmail: jb1849@att.com

RTechHandle: IPSWI-ARIN
RTechName: IP SWIP
RTechPhone: +1-888-613-6330
RTechEmail: help@ip.att.net

OrgTechHandle: NETWO10-ARIN
OrgTechName: Network Provisioning
OrgTechPhone: +1-800-876-2373
OrgTechEmail: iptool@attens.com

CustName: Blizzard Entertainment, Inc.
Address: 131 Theory
City: Irvine
StateProv: CA
PostalCode: 92612
Country: US
RegDate: 2006-03-30
Updated: 2006-03-30

NetRange: 206.16.146.0 - 206.16.147.255
CIDR: 206.16.146.0/23
NetName: ATTENS-010058-005203
NetHandle: NET-206-16-146-0-1
Parent: NET-206-16-0-0-
NetType: Reassigned
Comment: CERF-HM-ARIN
RegDate: 2006-03-30
Updated: 2006-03-30

RAbuseHandle: ATTAB-ARIN
RAbuseName: ATT Abuse
RAbusePhone: +1-919-319-8130
RAbuseEmail: abuse@att.net
RTechHandle: IPSWI-ARIN
RTechName: IP SWIP
RTechPhone: +1-888-613-6330
RTechEmail: help@ip.att.net

RTechHandle: ICC-ARIN
RTechName: RICCARDI Peter
RTechPhone: +1-732-844-5662
RTechEmail: jb1849@att.com
RTechHandle: DK71-ARIN
RTechName: Kostick, Deirdre
RTechPhone: +1-919-319-8249
RTechEmail: schiou@att.com

OrgTechHandle: NETWO10-ARIN
OrgTechName: Network Provisioning
OrgTechPhone: +1-800-876-2373
OrgTechEmail: iptool@attens.com

This is all the info I have given the techs, now since I am an att customer and it seems the name servers for the game server I would like to play on also point to att servers, why is it I cant ping it or connect to it with any sort of consistency or stability? What are hops 4 and 5? Is there any way around them? I am not sure how the connection works so Im not sure if something like that is possible? Any thoughts would be appreciated.... This has been an issue for about the last 2 months and increasingly more so in the last month. I have been talking to endless techs with no answers, I have power cycled endlessly and have agreed to let them replace my 2wire gateway all to no avail....I run windows XP Pro on a DELL XPS Laptop. I have max12 connection thru ATT Uverse and I connect thru a 2wire gateway.

All of this junk results in me not being able to play WoW becasue of the continuous disconnects, I have tried connecting an ethernet cable directly to the RG but that doesnt work either....
1,093 Views
Message 1 of 2
Highlighted
Employee

Re: problems connecting to World of Warcraft on UVerse (edited for readability sorry)

You might be better off posting this on utalk.att.com, that's the AT&T Uverse forum.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Did you know the AT&T Community forums has the answers you need to solve most service woes? Check out our How To Forum article. You will learn how to find your answer!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support