Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Oct 6, 2009
12:26:25 PM
View profile
navigation bar blocked
all my websites seem to be blocked by a certification problem..all of them , att,facebook,yahoo. no matter which one I go into. also my clock is about 3 hrs behind. how do I fix this? thank you..glenna
all my websites seem to be blocked by a certification problem..all of them , att,facebook,yahoo. no matter which one I go into. also my clock is about 3 hrs behind. how do I fix this? thank you..glenna

navigation bar blocked

229 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Oct 6, 2009 7:27:20 PM
0
(0)
Guru
hi glenna!

try clearing your browser's temporary internet files and check the other settings. if you are using the Internet Explorer (IE) browser:

1. Click on 'Tools'. (on the upper-portion of the browser) --> Select 'Internet Options'.
2. Click on 'Delete Cookies' and 'Delete Files' buttons.
Note: If you do not have the above options, try the ff:
Click on the 'Delete' button under Browsing History. Then check the boxes for 'Cookies' and 'Cache'. Then click on 'Delete' again. Hit OK once done clearing the temporary internet files.
3. Go to the 'Privacy Tab', set it to Medium.
4. Go to the Content tab, click on "Clear SSL State".
5. Go to the 'Connections Tab' and click on the 'LAN Settings' button. Make sure that no box is checked. Then hit 'OK'.
6. Close and re-open the IE browser.

Check if the certification issue continues. if it does, try using another browser. i suggest Mozilla. you can download the browser at http://mozilla.com if you don't have it installed on the computer.

hope this helps! :smileyhappy:
hi glenna!

try clearing your browser's temporary internet files and check the other settings. if you are using the Internet Explorer (IE) browser:

1. Click on 'Tools'. (on the upper-portion of the browser) --> Select 'Internet Options'.
2. Click on 'Delete Cookies' and 'Delete Files' buttons.
Note: If you do not have the above options, try the ff:
Click on the 'Delete' button under Browsing History. Then check the boxes for 'Cookies' and 'Cache'. Then click on 'Delete' again. Hit OK once done clearing the temporary internet files.
3. Go to the 'Privacy Tab', set it to Medium.
4. Go to the Content tab, click on "Clear SSL State".
5. Go to the 'Connections Tab' and click on the 'LAN Settings' button. Make sure that no box is checked. Then hit 'OK'.
6. Close and re-open the IE browser.

Check if the certification issue continues. if it does, try using another browser. i suggest Mozilla. you can download the browser at http://mozilla.com if you don't have it installed on the computer.

hope this helps! :smileyhappy:

Re: navigation bar blocked

2 of 3 (229 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Oct 6, 2009 7:33:43 PM
0
(0)
Guru
are you referring to the computer's system clock (usually at the bottom-right corner of the monitor screen)? if so, just double-left click on the displayed time. it should pull up the Date and Time Properties window where you can change the settings.

akee
are you referring to the computer's system clock (usually at the bottom-right corner of the monitor screen)? if so, just double-left click on the displayed time. it should pull up the Date and Time Properties window where you can change the settings.

akee

Re: navigation bar blocked

3 of 3 (229 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post