Ask a question

Reply
Posted Mar 13, 2010
5:33:40 PM
View profile
my good emails go to spam
I keep going to my webmail and always find many many good emails in spam. And I keep checking the box and reporting these emails are not spam but the next time I go to web mail, new emails from the same people going into the spam folder. How do I stop this from happening????????????

my good emails go to spam

962 views
2 replies
(0) Me too
(0) Me too
Post reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Mar 15, 2010 8:45:17 AM
0
(0)
Tutor
I don't know, but I have the same problem even with email where I've used the Bcc: line to send a copy of outgoing mail to myself. Telling the webmail that dozens of such copies to myself are not spam does not help, and neither does adding my own email address to my contacts list.

Re: my good emails go to spam

2 of 3 (962 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Mar 15, 2010 10:09:41 AM
0
(0)
AT&T Internet Expert

Hi sluggo123 and milesrf,

I am really sorry if most of your e-mail messages are inappropriately identified as spam. AT&T is actually protecting your e-mail account from these spam using the MailGuard Service which is located within the AT&T network. It identifies spam messages using filters and all e-mail identified as potential spam is either deleted or placed in a MailGuard folder.

In order to resolve this issue, you must train or edit the Spam filter in your webmail for about 3 to 4 days by following the steps below:

1. Open the valid e-mail message in your Spam folder (www.att.net).
2. Click the Not Spam button. It should also move the valid e-mail message to your inbox at the same time. Every message that you report helps Spam Guard filters to work better for your e-mail account.

If you still keep on receiving the valid e-mail message in your Spam folder after following the steps above, you can also reset the SpamGuard filter before you train it. Here are the steps:

1. Login to your webmail account (www.att.net).
2. Click on Options link located in the upper-right hand side portion of your e-mail page, and then select Mail Options.
3. Go to Spam options.
4. Make sure that the box that says "Automatically send suspected spam to my Spam folder" is checked. Then click on the Reset Filter link beside it. Clicking the Reset Filter link can refresh the memory of the spam filter so that you can better train it.

Re: my good emails go to spam

3 of 3 (962 Views)
Share this post
Share this post