Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Aug 23, 2011
5:13:12 AM
View profile
Unable to connect to internet after setting up DSL 2Wire modem

Since having DSL service activated, I have been unable to successfully connect to internet.  All lights on modem are green EXCEPT for internet.  The DSL light is green, but the internet light blinks, turns red and then goes out.

 

I have spent about 5 hours with support (chat and phone) without resolution.  Reps say their tests show no issues with the line, but I have been unable to get a connection.  I even tried connecting the modem directly to utility box outside to determine if any issues with home phone wiring, but still could not get the internet light.

 

Anyone have any ideas?  I reset username/password on modem, reset the modem numerous times, still the reps could not help with the issue.

Since having DSL service activated, I have been unable to successfully connect to internet.  All lights on modem are green EXCEPT for internet.  The DSL light is green, but the internet light blinks, turns red and then goes out.

 

I have spent about 5 hours with support (chat and phone) without resolution.  Reps say their tests show no issues with the line, but I have been unable to get a connection.  I even tried connecting the modem directly to utility box outside to determine if any issues with home phone wiring, but still could not get the internet light.

 

Anyone have any ideas?  I reset username/password on modem, reset the modem numerous times, still the reps could not help with the issue.

Unable to connect to internet after setting up DSL 2Wire modem

1,586 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Aug 23, 2011 7:58:40 AM
0
(0)
Mentor
If your DSL light is steady green it's not a "line" or "signal" issue. If your Internet light turns RED, it means your modem has failed its PPP authentication. Enter the following into the address bar of your web browser (http://192.168.1.254/mdc) and hit Enter. That will prompt you for your 2Wire's admin password to log into it's Management and Diagnostic Console. Once there, look to the left margin of the page for "Broadband Link" and click "Configure". Find the username the modem is authenticating with "xxx@att.net" and make sure it's the one you registered at installation. Next you'll need your NETWORK PASSWORD, usually a combination of 3 letters and 3 numbers. Type the correct NWPW under the username, scroll down, and click "Submit" in the bottom right corner of the page. Then close the browser and reopen to surf! Easy, peeesy, one two threeeesy!
If your DSL light is steady green it's not a "line" or "signal" issue. If your Internet light turns RED, it means your modem has failed its PPP authentication. Enter the following into the address bar of your web browser (http://192.168.1.254/mdc) and hit Enter. That will prompt you for your 2Wire's admin password to log into it's Management and Diagnostic Console. Once there, look to the left margin of the page for "Broadband Link" and click "Configure". Find the username the modem is authenticating with "xxx@att.net" and make sure it's the one you registered at installation. Next you'll need your NETWORK PASSWORD, usually a combination of 3 letters and 3 numbers. Type the correct NWPW under the username, scroll down, and click "Submit" in the bottom right corner of the page. Then close the browser and reopen to surf! Easy, peeesy, one two threeeesy!

Re: Unable to connect to internet after setting up DSL 2Wire modem

2 of 7 (1,578 Views)
0
(0)
  • Rate this reply
View profile
Aug 24, 2011 12:41:28 PM
0
(0)
Teacher

Tried several times with chat and phone support.  Still no connections.  Last resort is to possible reset the password.

Tried several times with chat and phone support.  Still no connections.  Last resort is to possible reset the password.

Re: Unable to connect to internet after setting up DSL 2Wire modem

3 of 7 (1,555 Views)
0
(0)
  • Rate this reply
View profile
Aug 24, 2011 8:38:42 PM
0
(0)
Mentor
Did you check your username and password in the modem to make sure that they were correctly configured? Was the modem using the registration username (arttreg@att.net or sbcreg@sbcglobal or some variation thereof) or is the modem configured with the PPP login and network password you registered at the time you first installed the DSL? Your symptoms really point to an issue with the PPP username and/or password the modem uses to authenticate on the network.
Did you check your username and password in the modem to make sure that they were correctly configured? Was the modem using the registration username (arttreg@att.net or sbcreg@sbcglobal or some variation thereof) or is the modem configured with the PPP login and network password you registered at the time you first installed the DSL? Your symptoms really point to an issue with the PPP username and/or password the modem uses to authenticate on the network.

Re: Unable to connect to internet after setting up DSL 2Wire modem

4 of 7 (1,543 Views)
0
(0)
  • Rate this reply
View profile
Aug 25, 2011 9:21:20 AM
0
(0)
Teacher

I have checked/re-entered the UID and dsl passwd what seems like thousand times with support both on chat and on the line.  Last night, a rep indicated that there was a line problem and is sending out a tech.  I even tried a username and psswd of a relative in the neighborhood with a working connection with same 2wire modem/same dsl service  and still would not get internet connection.

I have checked/re-entered the UID and dsl passwd what seems like thousand times with support both on chat and on the line.  Last night, a rep indicated that there was a line problem and is sending out a tech.  I even tried a username and psswd of a relative in the neighborhood with a working connection with same 2wire modem/same dsl service  and still would not get internet connection.

Re: Unable to connect to internet after setting up DSL 2Wire modem

5 of 7 (1,535 Views)
0
(0)
  • Rate this reply
View profile
Aug 25, 2011 10:38:15 AM
0
(0)
Mentor
If this is a newly provisioned account and you've never been able to surf then you may very well be wired to the wrong port at the CO/DSLAM. It happens more often than you'd think. If support created a dispatch for the issue, there's a high probability that may be it. Let us know if that dispatch resolves it? Good luck
If this is a newly provisioned account and you've never been able to surf then you may very well be wired to the wrong port at the CO/DSLAM. It happens more often than you'd think. If support created a dispatch for the issue, there's a high probability that may be it. Let us know if that dispatch resolves it? Good luck

Re: Unable to connect to internet after setting up DSL 2Wire modem

6 of 7 (1,528 Views)
0
(0)
  • Rate this reply
View profile
Aug 25, 2011 11:24:15 AM
0
(0)
Teacher

I will be sure to update.  Yes, this is a new account and have never been able to get to internet.  In looking at the diagnostics during latest call, the 'ATM circuit could not be found'.  Everything I have researched seems to appear that this is something on their end.

I will be sure to update.  Yes, this is a new account and have never been able to get to internet.  In looking at the diagnostics during latest call, the 'ATM circuit could not be found'.  Everything I have researched seems to appear that this is something on their end.

Re: Unable to connect to internet after setting up DSL 2Wire modem

7 of 7 (1,523 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post