Internet Forums

Reply
Posted Jan 18, 2010
7:47:53 AM
Trouble setting up my Motorola Netopia 3347-02 Extreme Wireless DLS Gateway
Hello, Our small business recently bought the WiFi router mentioned in the subject line. I'm having trouble getting it up and running and want to make sure first of all I'm connecting everything the right way.   We currently are connected via DLS through our ethernet 16 port router. DSL plugs directly into that. We also have 2 additional ethernet routers connected off of that and everything works just peachy. Now with the WiFi router I'm a little at a loss as to how to connect. I tried simply connecting per the quickstart guide that came with the router and it did not work. I accessed the configurations page and ran the diagnostic test. There were 4 options the first 2 passed but the second 2, both PING...., did not. Not sure if they needed to but either way there's no internet connection. I'm actually not sure how I was even connected to the internet to run the test since I unplugged the DSL cable from our ethernet router and directly into the WiFi router. None of the other computers in the office were able to access the internet while I did this. I had the DSL cable connecting to the WiFi router. The ethernet plug connecting to an open slot on our ethernet router. Of course I had to unplug the DSL cable from our Main ethernet router which rendered all users on the network "internet-less"   Please let me know what other information you need to help me out. I'm on a IntelMac Running OS X Server 10.4.1.1   Any help is appreciated - Thank you. Randy 
Hello, Our small business recently bought the WiFi router mentioned in the subject line. I'm having trouble getting it up and running and want to make sure first of all I'm connecting everything the right way.   We currently are connected via DLS through our ethernet 16 port router. DSL plugs directly into that. We also have 2 additional ethernet routers connected off of that and everything works just peachy. Now with the WiFi router I'm a little at a loss as to how to connect. I tried simply connecting per the quickstart guide that came with the router and it did not work. I accessed the configurations page and ran the diagnostic test. There were 4 options the first 2 passed but the second 2, both PING...., did not. Not sure if they needed to but either way there's no internet connection. I'm actually not sure how I was even connected to the internet to run the test since I unplugged the DSL cable from our ethernet router and directly into the WiFi router. None of the other computers in the office were able to access the internet while I did this. I had the DSL cable connecting to the WiFi router. The ethernet plug connecting to an open slot on our ethernet router. Of course I had to unplug the DSL cable from our Main ethernet router which rendered all users on the network "internet-less"   Please let me know what other information you need to help me out. I'm on a IntelMac Running OS X Server 10.4.1.1   Any help is appreciated - Thank you. Randy 

Trouble setting up my Motorola Netopia 3347-02 Extreme Wireless DLS Gateway

7,821 views
3 replies
(0) Me too
(0) Me too
Post reply
Replies
(3)
0
(0)
  • Rate this reply
View profile
Jan 18, 2010 3:19:08 PM
0
(0)
AT&T Internet Expert
Hello Randy Drilingas,
 
I truly appreciate that you took your valuable time to let us know that you are experiencing issue while trying to connect WiFi router and please accept my sincere apologies for any inconvenience that you might have experienced.
This issue requires multiple troubleshooting steps, hence I would suggest you to contact the AT&T eChat helpdesk.
If you are in 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI' you may click on the following link to connect to a chat agent.
https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello Randy Drilingas,
 
I truly appreciate that you took your valuable time to let us know that you are experiencing issue while trying to connect WiFi router and please accept my sincere apologies for any inconvenience that you might have experienced.
This issue requires multiple troubleshooting steps, hence I would suggest you to contact the AT&T eChat helpdesk.
If you are in 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI' you may click on the following link to connect to a chat agent.
https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Re: Trouble setting up my Motorola Netopia 3347-02 Extreme Wireless DLS Gateway

2 of 4 (7,821 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2010 8:07:30 AM
0
(0)
Teacher
So I've made some headway. I think I have everything hooked up correctly and when I go to configure there seems to be just one problem. The light for "Internet" on the router is red. All the other ones are green as they should be (i.e. DSL is green, both Ethernet ports are green, and the Wireless light is green) I feel like I'm getting close. Any ideas?? Thank you in advance
So I've made some headway. I think I have everything hooked up correctly and when I go to configure there seems to be just one problem. The light for "Internet" on the router is red. All the other ones are green as they should be (i.e. DSL is green, both Ethernet ports are green, and the Wireless light is green) I feel like I'm getting close. Any ideas?? Thank you in advance

Re: Trouble setting up my Motorola Netopia 3347-02 Extreme Wireless DLS Gateway

3 of 4 (7,821 Views)
0
(0)
  • Rate this reply
View profile
Jan 19, 2010 12:36:55 PM
0
(0)
AT&T Internet Expert
Hello Randy Drilingas,
 
Thank you for replying.
You must be connecting your Motorola Netopia 3347-02 router to your DSL line and then connecting a PC directly to it.
If only the Internet light is red on your Motorola Netopia 3347-02 router, this could be authentication problem on your Motorola Netopia 3347-02 router. You'll need to update your AT&T primary email address and corresponding password on your Motorola Netopia 3347-02 router's configuration page (GUI).
Once setting it up this way open up the interface of  Motorola Netopia 3347-02 router through the address http://192.168.1.254/setup.
Follow the troubleshooting steps mentioned below to update your account details (primary AT&T email address and corresponding password):
  1. From the left-hand frame, click on Configure.
  2. Click WAN.
  3. Click on PPP over Ethernet vcc2 link mentioned at the top on that page.
  4. Type your primary AT&T email address and corresponding password into the respective text fields in the router GUI.
  5. Click Submit.
  6. Click on the triangle icon in the upper right corner of the GUI.
  7. Select Save & Restart
  • Note: If you'll receive a prompt for system user name and password then the system user name will be : admin, password is the: serial number of Motorola Netopia 3347-02 router, mentioned at the bottom of the router
 The Internet light should turn green on your Motorola Netopia 3347-02 router.
 If you are able to connect to the Internet then try and set up the rest of the network and check if its working or not.
 If that does not work, it is recommended that you contact the AT&T eChat helpdesk.
 If you are in ' AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI' use the link mentioned below:
 https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello Randy Drilingas,
 
Thank you for replying.
You must be connecting your Motorola Netopia 3347-02 router to your DSL line and then connecting a PC directly to it.
If only the Internet light is red on your Motorola Netopia 3347-02 router, this could be authentication problem on your Motorola Netopia 3347-02 router. You'll need to update your AT&T primary email address and corresponding password on your Motorola Netopia 3347-02 router's configuration page (GUI).
Once setting it up this way open up the interface of  Motorola Netopia 3347-02 router through the address http://192.168.1.254/setup.
Follow the troubleshooting steps mentioned below to update your account details (primary AT&T email address and corresponding password):
  1. From the left-hand frame, click on Configure.
  2. Click WAN.
  3. Click on PPP over Ethernet vcc2 link mentioned at the top on that page.
  4. Type your primary AT&T email address and corresponding password into the respective text fields in the router GUI.
  5. Click Submit.
  6. Click on the triangle icon in the upper right corner of the GUI.
  7. Select Save & Restart
  • Note: If you'll receive a prompt for system user name and password then the system user name will be : admin, password is the: serial number of Motorola Netopia 3347-02 router, mentioned at the bottom of the router
 The Internet light should turn green on your Motorola Netopia 3347-02 router.
 If you are able to connect to the Internet then try and set up the rest of the network and check if its working or not.
 If that does not work, it is recommended that you contact the AT&T eChat helpdesk.
 If you are in ' AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI' use the link mentioned below:
 https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Re: Trouble setting up my Motorola Netopia 3347-02 Extreme Wireless DLS Gateway

4 of 4 (7,821 Views)
Share this post
Share this post