Reply
Posted Nov 1, 2009
5:49:58 AM
View profile
SpellCheck
When using spellcheck on my yahoo email, it marks the misspellings and give the choices when clicked on...but then it does not replace or fix the word. What can i do to make spellcheck function? Thanks, bullyandbif
When using spellcheck on my yahoo email, it marks the misspellings and give the choices when clicked on...but then it does not replace or fix the word. What can i do to make spellcheck function? Thanks, bullyandbif

SpellCheck

642 views
8 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 9:11:25 AM
0
(0)
Contributor
I have had the same problem for a couple of weeks now. Looks like they don't have an answer for this spell check problem. When I select the correct word fromthe suggestions list, the list just goes away and the underline stays as does the incorrect word. The cursor also goes away until you can move it to some button and then back to the email to make the change manually.
I have had the same problem for a couple of weeks now. Looks like they don't have an answer for this spell check problem. When I select the correct word fromthe suggestions list, the list just goes away and the underline stays as does the incorrect word. The cursor also goes away until you can move it to some button and then back to the email to make the change manually.

Re: SpellCheck

2 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 2, 2009 11:11:12 AM
0
(0)
Contributor
My spell checker does not work on att powered by Yahoo!? I get the dialogue box and the red underlining of the misspelled words and the correct spelling option, but when I click on the correct option it doesn't fix the misspelling. This is the pits and I'm ticked off! Do you think ATT/Yahoo is going to help us on this issue?????
My spell checker does not work on att powered by Yahoo!? I get the dialogue box and the red underlining of the misspelled words and the correct spelling option, but when I click on the correct option it doesn't fix the misspelling. This is the pits and I'm ticked off! Do you think ATT/Yahoo is going to help us on this issue?????

Re: SpellCheck

3 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 8:07:56 AM
0
(0)
Contributor
I have the same problem and I can not access chat to have att address it. I switched to email classic and the spell check works there.
I have the same problem and I can not access chat to have att address it. I switched to email classic and the spell check works there.

Re: SpellCheck

4 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 3:34:13 PM
0
(0)
AT&T Internet Expert

Hi LWH,

 

 

In order to resolve your issue, please contact the AT&T eChat helpdesk. You may click on the following link to connect to a chat agent.

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx  


Thank you,

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hi LWH,

 

 

In order to resolve your issue, please contact the AT&T eChat helpdesk. You may click on the following link to connect to a chat agent.

 

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx  


Thank you,

Re: SpellCheck

5 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 3, 2009 6:23:16 PM
0
(0)
Tutor
Yes , you can try using the classic mail view. My spell check works fine there.:smileyhappy:
Yes , you can try using the classic mail view. My spell check works fine there.:smileyhappy:

Re: SpellCheck

6 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 4, 2009 5:44:41 AM
0
(0)
Guru
it could be a glitch in the new mail yahoo format. i suggest that you switch back to the classic mail version. on your mail page, just click on OPTIONS (upper-right corner) --> SWITCH TO CLASSIC MAIL.
it could be a glitch in the new mail yahoo format. i suggest that you switch back to the classic mail version. on your mail page, just click on OPTIONS (upper-right corner) --> SWITCH TO CLASSIC MAIL.

Re: SpellCheck

7 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 11, 2009 2:54:30 PM
0
(0)
Contributor
Tried to get help from the link provided by the Forum Manager, but the tech said(chatted) that he couldn't help me because my address was bellsouth.net. I told him that i use webmail through att.net, but he still couldn't help me. He referred me to 888-321-2375, which was att tech support. After trying two things, the tech contacted Yahoo for advice. Seems that Yahoo is aware of the problem and is working on it. In the meantime, I was told to revert to classic mail or to use Firefox. Good luck.
Tried to get help from the link provided by the Forum Manager, but the tech said(chatted) that he couldn't help me because my address was bellsouth.net. I told him that i use webmail through att.net, but he still couldn't help me. He referred me to 888-321-2375, which was att tech support. After trying two things, the tech contacted Yahoo for advice. Seems that Yahoo is aware of the problem and is working on it. In the meantime, I was told to revert to classic mail or to use Firefox. Good luck.

Re: SpellCheck

8 of 9 (642 Views)
0
(0)
  • Rate this reply
View profile
Nov 22, 2009 5:44:30 AM
0
(0)
Contributor
I have the same spell check problem. Work around per At&t is still to use old version of mail.
I have the same spell check problem. Work around per At&t is still to use old version of mail.

Re: SpellCheck

9 of 9 (642 Views)
Share this post
Share this post