Ask a question

Reply
Highlighted
Posted May 1, 2012
10:54:10 AM
View profile
Question/Problem with Remote Access

I have a AT&T DSL Modem and a separate DLInk Gaming Router that were working well together. I have a DynDNS account setup and have been successfully accessing my security cameras, and home control system externally for a while. Recently my internet went down and the ATT tech replaced my DSL Modem. Unfortuntely, I wasn't there when he did it so couldn't see what settings he changed/adjusted. However, now my remote access to my home network is down. Cannot access either the cameras or home control system.

 

I don't remember every putting my DSL modem in bridged mode, and the new one is not in bridged mode right now. It's possible it was before, but I can't remember setting it up on the router (which I would have had to do). My current setup has the modem at 192.168.1.254 but the router and all other devices are on 192.168.10.xxx as a remnant of an older home control system I had. My outbound internet access is fine.

 

It all worked fine until the DSL modem was replaced. Anyone have any thoughts on how to get my external access back up? Do I need to setup the modem for bridged mode?

Question/Problem with Remote Access

429 views
2 replies
(0) Me too
(0) Me too
Post reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
May 3, 2012 10:34:03 AM
0
(0)
Administrator

Hi Steve, 

 

Are you still having issues? If so, send over your account and contact number via private message. I'll try to help. 

 

Thanks,

 

ATTJulieCS

 

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

color: rgb(0, 91, 149); ">ern38@att.net

 


Rethink Possible

For account specific help, please send a private message to ATTCustomerCare

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Question/Problem with Remote Access

2 of 3 (419 Views)
0
(0)
  • Rate this reply
View profile
May 7, 2012 10:44:12 AM
0
(0)
Contributor

This was exactly what I thought it was, I needed to setup the Modem/Router in bridge modem. All I needed to get was the DSL Network password and successfully changed my modem to bridged mode and changed my router to PPPOE with the DSL network password and account info. Everything came up once I did that and rebooted the modem and router.

Re: Question/Problem with Remote Access

3 of 3 (398 Views)
Share this post
Share this post