Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Dec 15, 2010
1:11:11 PM
View profile
Problems reading emails from AOL.com senders
Edited by rex137 on Dec 15, 2010 at 1:18:25 PM

Whenever I open an email from an AOL user on any computer, I don't get the pictures attached/embedded in email, I get code.  Like this:


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><html><head></head><body style="FONT-FAMILY:Arial;COLOR:#000000;FONT-SIZE:10pt;"id="role_body"><font id="role_document"color="#000000" size="2" face="Arial"><div> </div> <div> </div> <div><blockquote style="BORDER-LEFT:blue 2px solid;PADDING-LEFT:5px;MARGIN-LEFT:5px;"> <div><font style="BACKGROUND-COLOR:transparent;"color="#000000" size="2"face="Arial"><span style="FONT-FAMILY:'sans-serif';COLOR:#1f497d;FONT-SIZE:11p t;"></span> </div><div class="Section1"> <table style="WIDTH:100%;" class="MsoNormalTable"border="0" cellSpacing="0"cellPadding="0"> <tbody> <tr> <td style="PADDING-BOTTOM:1.5pt;PADDING-LEFT:1.5pt;WIDTH:100%;..........

 

This goes on for the whole email and no pictures are shown.  Just the code shown above.  Can someone tell me how to correct this problem?

 

I don't have this problem with other email domains.  Also, it would seem the sender is using Outlook.  When I click on the "Show Images" button, an attachment with the .eml extension shows up.  When I try to open it, it opens Outlook.

Whenever I open an email from an AOL user on any computer, I don't get the pictures attached/embedded in email, I get code.  Like this:


<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"><html><head></head><body style="FONT-FAMILY:Arial;COLOR:#000000;FONT-SIZE:10pt;"id="role_body"><font id="role_document"color="#000000" size="2" face="Arial"><div> </div> <div> </div> <div><blockquote style="BORDER-LEFT:blue 2px solid;PADDING-LEFT:5px;MARGIN-LEFT:5px;"> <div><font style="BACKGROUND-COLOR:transparent;"color="#000000" size="2"face="Arial"><span style="FONT-FAMILY:'sans-serif';COLOR:#1f497d;FONT-SIZE:11p t;"></span> </div><div class="Section1"> <table style="WIDTH:100%;" class="MsoNormalTable"border="0" cellSpacing="0"cellPadding="0"> <tbody> <tr> <td style="PADDING-BOTTOM:1.5pt;PADDING-LEFT:1.5pt;WIDTH:100%;..........

 

This goes on for the whole email and no pictures are shown.  Just the code shown above.  Can someone tell me how to correct this problem?

 

I don't have this problem with other email domains.  Also, it would seem the sender is using Outlook.  When I click on the "Show Images" button, an attachment with the .eml extension shows up.  When I try to open it, it opens Outlook.

Problems reading emails from AOL.com senders

[ Edited ]
1,619 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Dec 16, 2010 6:10:43 AM
0
(0)
Employee
Hello rex137,
 
Please accept my sincere apologies for any inconvenience that you might have experienced.
 
It seems the emails that you are receiving are not in the proper format as email is format limited to Outlook and would not appear properly while viewing it in webmail. The format of the images in your email would normally be .gif, .bmp, .jpg etc. Please try receiving an email from AOL domain but sent from Webmail rather than Outlook. If the problem still persists, please try to add that sender in the Address Book.
 
However, if you experiencing any difficulty about the same, I would suggest you to contact AT&T eChat support. They will help you accordingly.

If you are in, 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI', you may click on the following link to connect to a chat agent.

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello rex137,
 
Please accept my sincere apologies for any inconvenience that you might have experienced.
 
It seems the emails that you are receiving are not in the proper format as email is format limited to Outlook and would not appear properly while viewing it in webmail. The format of the images in your email would normally be .gif, .bmp, .jpg etc. Please try receiving an email from AOL domain but sent from Webmail rather than Outlook. If the problem still persists, please try to add that sender in the Address Book.
 
However, if you experiencing any difficulty about the same, I would suggest you to contact AT&T eChat support. They will help you accordingly.

If you are in, 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI', you may click on the following link to connect to a chat agent.

https://pattta.att.motive.com/netagent/questionnaire_c2c_dsl_sw.aspx

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Problems reading emails from AOL.com senders

2 of 4 (1,584 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 17, 2010 11:15:30 AM
0
(0)
Tutor

i've had this problem since 11-24.  i just registered to post here.  my verification email was sent to spam folder.  why at&t partnered with yahoo is beyond me. has been a pain.    this problem is starting to surface more and more every day.   my problem started with contact using insight cable in ky.  i use xpsp3,ie8,norton nis2010, at&t powered by yahoo, all-new mail.   common links seems to be norton, att-yahoo all-new mail, and outlook express 6.  i contacted att support, they contacted yahoo.  only solution was switch to classic view and that does work.  there is a conflict somewhere but i don't expect them to try and fix it until enough people start to complain.    thanks

i've had this problem since 11-24.  i just registered to post here.  my verification email was sent to spam folder.  why at&t partnered with yahoo is beyond me. has been a pain.    this problem is starting to surface more and more every day.   my problem started with contact using insight cable in ky.  i use xpsp3,ie8,norton nis2010, at&t powered by yahoo, all-new mail.   common links seems to be norton, att-yahoo all-new mail, and outlook express 6.  i contacted att support, they contacted yahoo.  only solution was switch to classic view and that does work.  there is a conflict somewhere but i don't expect them to try and fix it until enough people start to complain.    thanks

Re: Problems reading emails from AOL.com senders

3 of 4 (1,558 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2010 3:46:50 PM
0
(0)
Tutor

i just recieved a call from at&t/yahoo escalation team.  they said yahoo is working on this problem and should have a fix soon. i was given a job ticket # and a phone # where i could check on progress.  now that is great service.  thanks

i just recieved a call from at&t/yahoo escalation team.  they said yahoo is working on this problem and should have a fix soon. i was given a job ticket # and a phone # where i could check on progress.  now that is great service.  thanks

Re: Problems reading emails from AOL.com senders

4 of 4 (1,512 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post