Internet Forums

Reply
Posted Sep 18, 2010
1:04:14 AM
View profile
PPP Login rejection

I just signed up for DSL elite 2 weeks ago and have been waiting on the third party equipment I ordered. I have a d-link dsl 2320b modem. I set it up, and went through the att.net/activate process. After manually putting in the configuration for the modem, I'm now being redirecting everytime saying my primary member id is wrong or different from the member id. For the username, I'm using the @att.net account I created along with the generated password that looks like a hash key, which is everything they told me to use. I also have "keep alive" checked, on PPPoE. I use Linux, so I couldn't download the software it wanted me to download to do who knows what. I borrowed my friend's vista laptop and the same button to download (you have to click a "continue" button to proceed with a download) whatever it wants me to use results in nothing happening, when clicked.

 

The rest of my settings are as followed:

 

VPI: 0

VCI: 35

UBR Without PCR

PPPoE

LLC/SNAP-BRIDGING

PPP Username: **************@att.net

PPP Password: ********** (the generated one, not the one for my email)

Auth Method: AUTO

disabled Dial on demand

PPP IP extensions

Keep alive

diabled Use Static IP Address

Obtain default gateway

 

I just signed up for DSL elite 2 weeks ago and have been waiting on the third party equipment I ordered. I have a d-link dsl 2320b modem. I set it up, and went through the att.net/activate process. After manually putting in the configuration for the modem, I'm now being redirecting everytime saying my primary member id is wrong or different from the member id. For the username, I'm using the @att.net account I created along with the generated password that looks like a hash key, which is everything they told me to use. I also have "keep alive" checked, on PPPoE. I use Linux, so I couldn't download the software it wanted me to download to do who knows what. I borrowed my friend's vista laptop and the same button to download (you have to click a "continue" button to proceed with a download) whatever it wants me to use results in nothing happening, when clicked.

 

The rest of my settings are as followed:

 

VPI: 0

VCI: 35

UBR Without PCR

PPPoE

LLC/SNAP-BRIDGING

PPP Username: **************@att.net

PPP Password: ********** (the generated one, not the one for my email)

Auth Method: AUTO

disabled Dial on demand

PPP IP extensions

Keep alive

diabled Use Static IP Address

Obtain default gateway

 

PPP Login rejection

4,335 views
2 replies
(0) Me too
(0) Me too
Post reply
Cancel
Submit
Replies
(2)
0
(0)
  • Rate this reply
View profile
Sep 18, 2010 2:47:35 AM
0
(0)
Contributor

I tried contacting AT&T support, they were just a huge waste of my time. I couldn't get past "who was my favorite singer" (which wasn't one of my security questions), even though I just filled all that info out less than 6 hours ago... I even tried the answers to my other questions, to make sure I didn't make a mistake, which wasn't the case. They wouldn't even confim if the account number I gave them later matched the one on the account that they had up. I was really just trying to get a confirmation out of them, that I had the right user and password, which I can't even achieve.

 

My modem is also "unsupported" according to the "techies", which I expected for buying a decent modem and wireless router (the router isn't hooked up yet) and not having AT&T over charge me for some cheapy. Regardless, my modem should work fine and follows all modern standards. I've also found several other AT&T customers have no problems with using the same modem I have.

 

Since I have an "unsupported" router, they also suggested I pay for "support+" and myself, being a computer scientist with several networking certs, I see no reason to pay for something where I have narrowed the problem down.

 

What I do know, is the modem works fine, connects to DSL fine. How I know this? It's because it actually redirects me to an AT&T website, stating a "...found mismatch...Primary ID and the Member ID used...". Obviously, I can use port 80 over ADSL just fine. It rather has to be something that's messing with the PPPoE credintials on my end or my account information really seems to be screwed up on there end.

I tried contacting AT&T support, they were just a huge waste of my time. I couldn't get past "who was my favorite singer" (which wasn't one of my security questions), even though I just filled all that info out less than 6 hours ago... I even tried the answers to my other questions, to make sure I didn't make a mistake, which wasn't the case. They wouldn't even confim if the account number I gave them later matched the one on the account that they had up. I was really just trying to get a confirmation out of them, that I had the right user and password, which I can't even achieve.

 

My modem is also "unsupported" according to the "techies", which I expected for buying a decent modem and wireless router (the router isn't hooked up yet) and not having AT&T over charge me for some cheapy. Regardless, my modem should work fine and follows all modern standards. I've also found several other AT&T customers have no problems with using the same modem I have.

 

Since I have an "unsupported" router, they also suggested I pay for "support+" and myself, being a computer scientist with several networking certs, I see no reason to pay for something where I have narrowed the problem down.

 

What I do know, is the modem works fine, connects to DSL fine. How I know this? It's because it actually redirects me to an AT&T website, stating a "...found mismatch...Primary ID and the Member ID used...". Obviously, I can use port 80 over ADSL just fine. It rather has to be something that's messing with the PPPoE credintials on my end or my account information really seems to be screwed up on there end.

Re: PPP Login rejection

2 of 3 (4,335 Views)
0
(0)
  • Rate this reply
View profile
Sep 18, 2010 9:12:00 AM
0
(0)
Contributor

My problem is fixed.

 

After calling and getting in specifically with the DSL internet password reset, I ask for my network password to be resetted. He told me to keep everything as is and confim the username and password. After a few minutes, it was working. Not sure what was really wrong, but he claimed that "sometimes there can be a character mismatch in our system."

My problem is fixed.

 

After calling and getting in specifically with the DSL internet password reset, I ask for my network password to be resetted. He told me to keep everything as is and confim the username and password. After a few minutes, it was working. Not sure what was really wrong, but he claimed that "sometimes there can be a character mismatch in our system."

Re: PPP Login rejection

3 of 3 (4,335 Views)
Share this post
Share this post