Internet Forums

Reply
Posted Jul 30, 2010
4:11:47 PM
View profile
POP/SMTP e-mail fails when there are 2 or more attachments

I have AT&T Dial-up and am using POP/SMTP for client based e-mail,
My settings are as follows:

Incoming (POP) server settings:
  Server Name: pop.att.yahoo.com
  User Name:   <my-e-mail>@att.net
  Port:        995
  SSL:         box checked

Outgoing (SMTP) server settings:
  Server name: smtp.att.yahoo.com
  Use name and password:  box checked
  User Name:   <my-e-mail>@att.net
  Port:        465
  Use secure connection:  SSL radio button selected

Ever since AT&T converted over to using Powered By Yahoo (PBY)
I have been encountering both send and receive e-mail malfunctions.
The errors seem to occur when the e-mail contains 2 or more
attachments (photos, etc.)  If the e-mail contains only 1
attachment, there are no problems.  The error seen depends
upon whether the e-mail is being sent, or being received.
I have .jpg images of each of the error windows.

When the e-mail with 2 or more attachments is being sent,
the error that I see consists of a message on my PC saying:

  An error occurred while sending mail.  The mail server responded:
  Service not available ; closing transmission.  Please check the
  message and try again. (OK)

Trying again never helps, and just causes the error to repeat.
I first encountered this on June 19, 2010 (I seldom send more
than 1 attachment).  The only circumvention is to remove all
but 1 attachment.

When the e-mail with 2 or more attachments is being received,
the error that I see consists of no more messages being received
when more were expected.  For example, if I clicked on the
"Get Msgs" button and it said "Receiving msg 2 of 5", and
message 2 contained 2 or more attachments, when the 2nd msg
is received, the "Receiving msg x of y" notification goes
away and no more messages are received.

If I attempt to get the e-mail again, I get the following error:

  Sending of password did not succeed.  Mail server pop.att.yahoo.com
  responded: maildrop busy (OK)

If I wait a while and then click on the "Get Msgs" button again,
there is a long delay and then the following error window is displayed:

  The RETR command did not succeed.  Error retrieving message.
  Mail server pop.att.yahoo.com responded: inactivity timeout (OK)

I first encountered this on June 15, 2010 and occurs almost daily
because lots of people send me multiple attachments.  I can get
around this only by exiting my client, disconnecting the Dial-up,
re-establishing the Dial-up, and attempting the "Get Msgs" again.
This will succeed unless there is another e-mail with 2 or more
attachments.

Both of these scenarios worked perfectly well without any problem
before AT&T converted to Powered By Yahoo.  Neither scenario has
worked properly ever since.

The problem e-mails in question have a total size, including all
attachments, well below the maximum allowed by AT&T.

I liked AT&T e-mail much better before it started using Yahoo.

I have AT&T Dial-up and am using POP/SMTP for client based e-mail,
My settings are as follows:

Incoming (POP) server settings:
  Server Name: pop.att.yahoo.com
  User Name:   <my-e-mail>@att.net
  Port:        995
  SSL:         box checked

Outgoing (SMTP) server settings:
  Server name: smtp.att.yahoo.com
  Use name and password:  box checked
  User Name:   <my-e-mail>@att.net
  Port:        465
  Use secure connection:  SSL radio button selected

Ever since AT&T converted over to using Powered By Yahoo (PBY)
I have been encountering both send and receive e-mail malfunctions.
The errors seem to occur when the e-mail contains 2 or more
attachments (photos, etc.)  If the e-mail contains only 1
attachment, there are no problems.  The error seen depends
upon whether the e-mail is being sent, or being received.
I have .jpg images of each of the error windows.

When the e-mail with 2 or more attachments is being sent,
the error that I see consists of a message on my PC saying:

  An error occurred while sending mail.  The mail server responded:
  Service not available ; closing transmission.  Please check the
  message and try again. (OK)

Trying again never helps, and just causes the error to repeat.
I first encountered this on June 19, 2010 (I seldom send more
than 1 attachment).  The only circumvention is to remove all
but 1 attachment.

When the e-mail with 2 or more attachments is being received,
the error that I see consists of no more messages being received
when more were expected.  For example, if I clicked on the
"Get Msgs" button and it said "Receiving msg 2 of 5", and
message 2 contained 2 or more attachments, when the 2nd msg
is received, the "Receiving msg x of y" notification goes
away and no more messages are received.

If I attempt to get the e-mail again, I get the following error:

  Sending of password did not succeed.  Mail server pop.att.yahoo.com
  responded: maildrop busy (OK)

If I wait a while and then click on the "Get Msgs" button again,
there is a long delay and then the following error window is displayed:

  The RETR command did not succeed.  Error retrieving message.
  Mail server pop.att.yahoo.com responded: inactivity timeout (OK)

I first encountered this on June 15, 2010 and occurs almost daily
because lots of people send me multiple attachments.  I can get
around this only by exiting my client, disconnecting the Dial-up,
re-establishing the Dial-up, and attempting the "Get Msgs" again.
This will succeed unless there is another e-mail with 2 or more
attachments.

Both of these scenarios worked perfectly well without any problem
before AT&T converted to Powered By Yahoo.  Neither scenario has
worked properly ever since.

The problem e-mails in question have a total size, including all
attachments, well below the maximum allowed by AT&T.

I liked AT&T e-mail much better before it started using Yahoo.

POP/SMTP e-mail fails when there are 2 or more attachments

2,455 views
6 replies
(1) Me too
(1) Me too
Post reply
Replies
(6)
0
(0)
  • Rate this reply
View profile
Aug 1, 2010 10:18:47 AM
0
(0)
Tutor

I made a new discovery today. I previously stated in my original problem description that the failure occurs when there are 2 or more attachments.  I received 2 e-mails today, and each one of these caused the "Get Msgs" to stop prematurely.  The first of these contained a single attachment, and the other didn't contain any "attachment" at all, per se.  The one attachment was a movie (.wmv) and the other e-mail was an http type of e-mail with imbedded photos.  This would imply that it is the combined size of the e-mail and any attachment(s) (if any) that produces the hang up.

 

The size of the .wmv attachment I received was 2,588 KB.

 

The size of the html e-mail with embedded photos was 853 KB.

I made a new discovery today. I previously stated in my original problem description that the failure occurs when there are 2 or more attachments.  I received 2 e-mails today, and each one of these caused the "Get Msgs" to stop prematurely.  The first of these contained a single attachment, and the other didn't contain any "attachment" at all, per se.  The one attachment was a movie (.wmv) and the other e-mail was an http type of e-mail with imbedded photos.  This would imply that it is the combined size of the e-mail and any attachment(s) (if any) that produces the hang up.

 

The size of the .wmv attachment I received was 2,588 KB.

 

The size of the html e-mail with embedded photos was 853 KB.

Re: POP/SMTP e-mail fails when there are 2 or more attachments

2 of 7 (2,455 Views)
0
(0)
  • Rate this reply
View profile
Aug 1, 2010 10:34:11 AM
0
(0)
Tutor

Another update:

 

On the sending side, one failure occurred when the combined size of 2 attachments was 1,796 KB.  It failed 3 times in a row.  When I removed the smaller 735 KB attachment and sent only the one 1,059 KB attachment, the send was successful.

Earlier this morning I sent 2 photo (.jpg) attachments whose combined size was 63 KB + 25 KB = 88 KB.  So small e-mails can be sent successfully with 2 attachments.

 

Another update:

 

On the sending side, one failure occurred when the combined size of 2 attachments was 1,796 KB.  It failed 3 times in a row.  When I removed the smaller 735 KB attachment and sent only the one 1,059 KB attachment, the send was successful.

Earlier this morning I sent 2 photo (.jpg) attachments whose combined size was 63 KB + 25 KB = 88 KB.  So small e-mails can be sent successfully with 2 attachments.

 

Re: POP/SMTP e-mail fails when there are 2 or more attachments

3 of 7 (2,455 Views)
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 7:22:26 AM
0
(0)
AT&T Internet Expert

Hello tanagi,


Please accept my sincere apologies for any inconvenience that you might have experienced. The settings that you are using for POP and SMTP server are all correct.


It seems that the issue that you are experiencing (unable to send emails with more then one attachment) is intermittent, to resolve this issue one need to perform advanced troubleshooting step one by one. Hence, it is recommended that you contact AT&T tier 2 technical support at 1-877-722-3755 (open 24/7) and please ask to be transferred to our second level of support. They will perform advanced troubleshooting steps with yo to resolve this issue.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello tanagi,


Please accept my sincere apologies for any inconvenience that you might have experienced. The settings that you are using for POP and SMTP server are all correct.


It seems that the issue that you are experiencing (unable to send emails with more then one attachment) is intermittent, to resolve this issue one need to perform advanced troubleshooting step one by one. Hence, it is recommended that you contact AT&T tier 2 technical support at 1-877-722-3755 (open 24/7) and please ask to be transferred to our second level of support. They will perform advanced troubleshooting steps with yo to resolve this issue.

Re: POP/SMTP e-mail fails when there are 2 or more attachments

4 of 7 (2,455 Views)
0
(0)
  • Rate this reply
View profile
Aug 3, 2010 4:38:33 PM
0
(0)
Tutor

Talking to AT&T tier 2 technical support resulted in their transferring me to "Connect Tech" which was a total waste of my time.  I've been with Worldnet and Att.net since 1997, but these Yahoo problems are being swept under the rug because AT&T tech people can't or won't talk to the yahoo tech people to address problems with Yahoo.

 

AT&T has lost my business because I'm going somewhere else for my e-mail service.

 

And I doubt that AT&T will miss me or anyone else, because they're too big for word to filter all the way up to the people who could have done something about it.

Good bye, AT&T.  You're broken, and you don't even know it.

Talking to AT&T tier 2 technical support resulted in their transferring me to "Connect Tech" which was a total waste of my time.  I've been with Worldnet and Att.net since 1997, but these Yahoo problems are being swept under the rug because AT&T tech people can't or won't talk to the yahoo tech people to address problems with Yahoo.

 

AT&T has lost my business because I'm going somewhere else for my e-mail service.

 

And I doubt that AT&T will miss me or anyone else, because they're too big for word to filter all the way up to the people who could have done something about it.

Good bye, AT&T.  You're broken, and you don't even know it.

Re: POP/SMTP e-mail fails when there are 2 or more attachments

5 of 7 (2,455 Views)
0
(0)
  • Rate this reply
View profile
Mar 30, 2011 1:24:49 PM
0
(0)
Contributor

Yep, Yep, Yep! When ATT started using Yahoo's email portal it has been nothing but a headache. I get the mailbox busy error all the time since then.  MS Live Mail also has it's own issues.  I have been slowly changing my email address to Gmail.  I am giving up on getting a fix and I also went up the tier ladder.  

 

I have not noticed that it has anything to do with attachments.  That was probably a coincidences. One thing I discovered that you do not mention is when I get the mailbox busy, you also can't log into Yahoo mail. It gives you the "temporary not available" error. 

 

I know this issue is old but thought I would add my 2cents for others looking for answers. There isn't one.

Yep, Yep, Yep! When ATT started using Yahoo's email portal it has been nothing but a headache. I get the mailbox busy error all the time since then.  MS Live Mail also has it's own issues.  I have been slowly changing my email address to Gmail.  I am giving up on getting a fix and I also went up the tier ladder.  

 

I have not noticed that it has anything to do with attachments.  That was probably a coincidences. One thing I discovered that you do not mention is when I get the mailbox busy, you also can't log into Yahoo mail. It gives you the "temporary not available" error. 

 

I know this issue is old but thought I would add my 2cents for others looking for answers. There isn't one.

Re: POP/SMTP e-mail fails when there are 2 or more attachments

6 of 7 (1,981 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2011 10:10:58 AM
0
(0)
Contributor
Junk junk junk. Limit attachent size. Techno junk
Junk junk junk. Limit attachent size. Techno junk

Re: POP/SMTP e-mail fails when there are 2 or more attachments

7 of 7 (1,541 Views)
Share this post
Share this post