Ask a question

    Reply
    Posted Nov 12, 2011
    12:01:08 PM
    View profile
    PM to ATT about nusiance popup email box

    Hello Alex,

     

    My spouse and I run a computer repair company and have used AT&T plus Outlook for over 10 years. Typically when the  box pops up for password and username in Outlook, it means that the email is not configured properly [ie: usually a typo somewhere] BUT the email account will not send or receive email at all until fixed.

     

    We now have Office 2010 and have both been using our ATT and Outlook for a year without issues; that is until about 3-4 weeks ago when the box began to popup asking for Username and Password - for both of us. The reason we know that this is indeed an ATT problem is because we both have 3 additional email accounts besides ATT that we use our Outlook to pull mail from and none of those ever show the popup. It is only our @bellsouth.net accounts that are affected.

     

    Keep in mind, we have reset everything...I have called ATT and they walked me through reset that made no difference. The box randomly pops up and if the X is clicked, the box goes away. I was told that I could pay $15 a month for the ATT Connect Tech to find the problem, but I already pay for phone and DSL. Do not think an extra monthy fee is the answer here.

     

    It does not interfere with mail, but it is a nusiance and obviously from reading these posts.... many, many people are experiencing the same! Can you please look into what might be the culrpit?

     

    PM to ATT about nusiance popup email box

    922 views
    8 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (8)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Nov 14, 2011 1:46:11 PM
    0
    (0)
    Mentor

    I, too, had the problem with Outlook 2007 popping up the window "Enter Username/Password" several times a day.

    This is after years of using the official values from ATT.

    Then I finally tried the standard Yahoo email settings for incoming & outgoing:

     

    Incoming Mail Server  pop.mail.yahoo.com

    Outgoing Mail Server  smtp.mail.yahoo.com

     

    Give it a try - it may help. It works for me.

    Re: PM to ATT about nusiance popup email box

    2 of 9 (902 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 15, 2011 8:00:25 AM
    0
    (0)
    Contributor

    Actually we have Outlook 2010 and have had the settings you show since May 2011.

     

    Incoming Mail Server  pop.mail.yahoo.com

    Outgoing Mail Server  smtp.mail.yahoo.com

     

    with

     

    Incoming: 995

    Outgoing: 465

     

    So, 3 days ago I went to ATTs newest configuration settings and tried the below:

     

     

    Email Program Settings Field:Enter:
    Incoming (POP)inbound.att.net
    Outgoing (SMTP)

    outbound.att.net

    (requires authentication)
    Incoming mail server:POP3
    Incoming/Outgoing User Name:Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #:995, secure connection (SSL) checked
    Outgoing mail port #465, secure connection (SSL) checked

     

    When I enter those settings, the TEST won't even work so I had to go back to prior. They work, but the username/password box keeps popping up.

     

    I have PM Alex from ATT on this and so far no reply. Maybe one day ATT will get it right Smiley Surprised)))

    Re: PM to ATT about nusiance popup email box

    3 of 9 (895 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 15, 2011 8:16:58 AM
    0
    (0)
    Mentor

    sure would be nice if ATT/Yahoo could arrive at one setting that works for everyone - all the time!

    Re: PM to ATT about nusiance popup email box

    4 of 9 (891 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 15, 2011 9:03:11 AM
    0
    (0)
    Community Manager

    terierni wrote:

    Actually we have Outlook 2010 and have had the settings you show since May 2011.

     

    Incoming Mail Server  pop.mail.yahoo.com

    Outgoing Mail Server  smtp.mail.yahoo.com

     

    with

     

    Incoming: 995

    Outgoing: 465

     

    So, 3 days ago I went to ATTs newest configuration settings and tried the below:

     

     

    Email Program Settings Field: Enter:
    Incoming (POP) inbound.att.net
    Outgoing (SMTP)

    outbound.att.net

    (requires authentication)
    Incoming mail server: POP3
    Incoming/Outgoing User Name: Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #: 995, secure connection (SSL) checked
    Outgoing mail port # 465, secure connection (SSL) checked

     

    When I enter those settings, the TEST won't even work so I had to go back to prior. They work, but the username/password box keeps popping up.

     

    I have PM Alex from ATT on this and so far no reply. Maybe one day ATT will get it right Smiley Surprised)))


    Hi terierni,

    I received your PM this morning and replied.  Please check your PM inbox for an update.

     

    Regards,

    Alex

    --------------
    Rethink Possible
    Private Message (ATTCustomerCare for account specific help)

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: PM to ATT about nusiance popup email box

    5 of 9 (886 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 17, 2011 3:25:11 PM
    0
    (0)
    Teacher

    I am having the same problem.  I have Outlook 2010.  Yesterday, I was on the phone for HOURS with various reps from AT&T.  I was told by one of them that she had just received a report their server is having trouble with Outlook.

     

    I have sent a PM to Alex.

    Re: PM to ATT about nusiance popup email box

    6 of 9 (859 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 17, 2011 4:06:55 PM
    0
    (0)
    Community Manager

    Janev123 wrote:

    I am having the same problem.  I have Outlook 2010.  Yesterday, I was on the phone for HOURS with various reps from AT&T.  I was told by one of them that she had just received a report their server is having trouble with Outlook.

     

    I have sent a PM to Alex.


    Thank you Janev123.  I received your PM and replied with the information needed.  Please check your PM inbox (blue envelope, top-right) for an update.

     

    Regards,

    Alex

    --------------
    Rethink Possible
    Private Message (ATTCustomerCare for account specific help)

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: PM to ATT about nusiance popup email box

    7 of 9 (852 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 30, 2011 4:16:21 AM
    0
    (0)
    Contributor

     I just changed my password with AT&T email account and now I keep receiving the popup numerous times about my password and name. I did not change any settings at all. Please help this has been going on for days and att&t said its outlooks problem. I have outlook 2010

    Re: PM to ATT about nusiance popup email box

    8 of 9 (775 Views)
    0
    (0)
    • Rate this reply
    View profile
    Dec 30, 2011 5:02:42 AM
    0
    (0)
    Teacher
    Read the message on AT&T's support page (intermittant password issue). It is not an Outlook problem. I have Outlook 2010 also. AT&T is having trouble with their e-mail server. I still have pop ups. But, not nearly as many times as they occured several weeks ago. Apparently AT&T has not resolved the issue.

    Re: PM to ATT about nusiance popup email box

    9 of 9 (769 Views)
    Share this post
    Share this post