Outlook is driving me crazy

Contributor

Outlook is driving me crazy

Hi Folks, I a new kid on the block. I need to change course and take back control. Maybe someone can help. My issues are not serious. I changed some settings. Now my sbcglobal mail goes to outlook express; I don't want ot to. As well, I guess I transferred my sbc e mails into the outlook delete box. I don't know what I did so I can not correct it. The computer store recently XXX up my computer. I am trying not to make it worst. Thanks Cyn
Message 1 of 17 (663 Views)
Tutor

Re: Outlook is driving me crazy

you can just go to tools>accounts>mail tab and delete you account. that should help
Message 2 of 17 (663 Views)
Guru

Re: Outlook is driving me crazy

where do you want to access your emails then? webmail or outlook?

 

you mentioned that you do not want outlook express to take over your mail access, right?

Message 3 of 17 (663 Views)
Tutor

Re: Outlook is driving me crazy

Hi there harriscyn!

 

It seems that you're using webmail for your emails. Webmail meaning you go to sbc's site first, sign in, and then that's when you can check your emails. Moon_beam's suggestion may be right, however, there is a possibility that all your emails were already downloaded to your outlook express. If you go ahead and delete the account on outlook, you will no longer have access to them anymore. I suggest that you check first the emails on your outlook express and see if there were important emails before you decide to delete the email account. Also make sure to configure outlook express to leave messages on the att.net Mail server.

 

Here's how you configure your outlook express to leave messages on the att.net Mail server:

 

  1. From the Tools menu, choose "Accounts."
  2. Select the "Mail" tab.
  3. Select your att.net Mail account and click "Properties."
  4. Select the "Advanced" tab.
  5. In the Delivery section at the bottom of the window, check "Leave a copy of messages on server" if you want to save your att.net Mail messages on the att.net Mail server.

Goodluck! :smileywink:

gjv

 

Message 4 of 17 (663 Views)
Mentor

Re: Outlook is driving me crazy

Actually, the emails that are already downloaded in your Outlook Express(OE) will not be deleted if you are going to remove your account from there. You will still see them inside your OE. You may just go ahead and delete your account so that you will not continue receiving emails in your Outlook Express.

 

 

To delete your account, just open your OE<<click on E-mail Accounts<<go to mail tab<< select your account from the list<< and then click on the Remove button.

Message 5 of 17 (663 Views)
Tutor

Re: Outlook is driving me crazy

I would have to agree with katie_stz.  Removing the email account within OE will not delete the messages. Also messages won't come in anymore. So you can just use OE for viewing purposes only when you want to look at old emails.

Message 6 of 17 (663 Views)
Employee

How do I check my AT&T Yahoo! emails both on Email Client as well as on AT&T Yahoo! site?

Email Client is a software program on your computer using which you are able to download your emails and then view and manage them while being offline. Outlook Express, Windows Mail, and Microsoft Outlook 2000 onwards, Mac Mail are some of the popular email clients being used at the moment.

 

There is a setting available in such software which allows the user to access mails using both this software as well as directly from the respective websites from any internet connection anywhere in the world and from any device.


If you have your email address configured in an email client and you do not have, Leave a copy of message on the server checked, your web mail inbox will be empty. Without enabling that setting, every time you download messages in your email client, they will only be available on your specific computer and will be removed from the web server.

 

If you are using AT&T Yahoo! Mail on Outlook Express and still want to check mails through the AT&T Yahoo!  web site, try the following steps:

1. From the Tools menu, choose Accounts.
2. Select the Mail tab.
3. Select your AT&T Yahoo! mail account and click Properties.
4. Select the Advanced tab.
5. In the Delivery section, at the bottom of the window, check Leave a copy of messages on server.

 

In case you are using any other email client and want to enable this setting try the following link:

 

http://www.att.com/esupport/article.jsp?sid=KB402880

 

Note: Mac mail users may click the link mentioned below:

 

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 17 (663 Views)
Tutor

email message

my yahoo mail will get to my outlook express but my outlook express will not show up in my yahoo mail how do i get copys in both?
Message 8 of 17 (663 Views)
Highlighted

Re: email message

Make sure to put a checkmark on the Leave a copy of messge on the server option under the Advanced tab of your Outlook Express settings.
Message 9 of 17 (663 Views)
Tutor

Re: email message

thanks,but when i do that with outlook express i get 2 copys in outlook & none in yahoo
Message 10 of 17 (663 Views)
Guru

Re: email message

how many email profiles are setup under your Outlook Express?
Message 11 of 17 (314 Views)
Tutor

Re: email message

dont know how to find out
Message 12 of 17 (314 Views)
Guru

Re: email message

open OE --> go to TOOLS --> ACCOUNTS --> MAIL tab --> check how many email profiles are shown from that tab.
Message 13 of 17 (314 Views)
Tutor

Re: email message

i had at&t tech out here & he put in 2
Message 14 of 17 (314 Views)

Re: email message

if you see 2 profiles for the same account setup, you need to delete one and follow my first instruction.
Message 15 of 17 (314 Views)