Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Feb 10, 2010
8:16:33 PM
View profile
Outgoing mail down... AGAIN!!!! (SMTP / Outlook)
As of this morning I'm unable to send any email from Outlook. Receiving email is OK. Is anyone else experiencing this problem? Are AT&T/Yahoo having problems with their SMTP servers, or have they messed around with their SMTP settings yet again (without telling us!)? - Colin
As of this morning I'm unable to send any email from Outlook. Receiving email is OK. Is anyone else experiencing this problem? Are AT&T/Yahoo having problems with their SMTP servers, or have they messed around with their SMTP settings yet again (without telling us!)? - Colin

Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

3,083 views
8 replies
(0) Me too
(0) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Feb 10, 2010 10:30:02 PM
0
(0)
Teacher
OK, seems to be working again, but... Either there was a glitch/outage with the SMTP servers, or more worryingly... had my AT&T password been messed with (and if so by whom)? The reason I'm suspicious about that is that I tried going into to AT&T's webmail, could login, had to "reset" my password (back to what I had always been using), and now with that done the login to the SMTP server is working. Hmmm...
OK, seems to be working again, but... Either there was a glitch/outage with the SMTP servers, or more worryingly... had my AT&T password been messed with (and if so by whom)? The reason I'm suspicious about that is that I tried going into to AT&T's webmail, could login, had to "reset" my password (back to what I had always been using), and now with that done the login to the SMTP server is working. Hmmm...

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

2 of 9 (3,083 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Feb 11, 2010 6:27:04 AM
0
(0)
Mentor

whenever you change your email password, don't forget to also update the email password in Outlook. there are two places where you may have to update the email password in Outlook: LOGIN INFORMATION and the OUTGOING MAIL SERVER INFORMATION --> LOG ON USING portion.

whenever you change your email password, don't forget to also update the email password in Outlook. there are two places where you may have to update the email password in Outlook: LOGIN INFORMATION and the OUTGOING MAIL SERVER INFORMATION --> LOG ON USING portion.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

3 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Feb 11, 2010 8:08:28 AM
0
(0)
Teacher
Yes I remebered to change the Outlook password too (hence it now works)... there's just a concern in the back of my mind that my AT&T password may have been changed / tampered with without my knowledge.
Yes I remebered to change the Outlook password too (hence it now works)... there's just a concern in the back of my mind that my AT&T password may have been changed / tampered with without my knowledge.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

4 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Mar 23, 2010 5:55:36 PM
0
(0)
Mentor
Same thing with me, I don't use ATT nor Yahoo as my ISP; just for the email account. They forced me to become a "dial-up" member (not that it matters) and I'm having log-in errors in Outlook. The various att.net help pages are a complete mess and have zero useful information on them. Do I need to change my password? If so why? Does AT&T ever plan on telling me this?
Same thing with me, I don't use ATT nor Yahoo as my ISP; just for the email account. They forced me to become a "dial-up" member (not that it matters) and I'm having log-in errors in Outlook. The various att.net help pages are a complete mess and have zero useful information on them. Do I need to change my password? If so why? Does AT&T ever plan on telling me this?

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

5 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2010 10:20:18 AM
0
(0)
Employee

Hi evilscott!

 

Please try to login at http://att.net website using the complete @att.net email address. If it allows you to log in, then you have already migrated to the Powered By Yahoo! Portal/Email. Update the email settings on your Outlook program.

 

For Powered By Yahoo! email accounts, use the following client email settings:

 

Incoming Mail Server (POP3) - pop.att.yahoo.com

SSL enabled ; Port 995.

 

Outgoing Mail Server (SMTP) - smtp.att.yahoo.com

SSL enabled ; Port 465

'My Server Requires Authentication' should be selected.

 

NOTE: Include the email domain in the Logon Information (i.e. memberid@att.net).

 

Hi evilscott!

 

Please try to login at http://att.net website using the complete @att.net email address. If it allows you to log in, then you have already migrated to the Powered By Yahoo! Portal/Email. Update the email settings on your Outlook program.

 

For Powered By Yahoo! email accounts, use the following client email settings:

 

Incoming Mail Server (POP3) - pop.att.yahoo.com

SSL enabled ; Port 995.

 

Outgoing Mail Server (SMTP) - smtp.att.yahoo.com

SSL enabled ; Port 465

'My Server Requires Authentication' should be selected.

 

NOTE: Include the email domain in the Logon Information (i.e. memberid@att.net).

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

6 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2010 10:35:53 AM
0
(0)
Mentor
Thanks Karen. Important part about the "Login Information" as with Worldnet we did not have to include the full domain. Pop3 login worked, however, now I get: Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance. I'm using SPA and SSL as instructed. ----------------------------------------------------- On a different issue, when I try to "complete the registration process" for my subaccounts, I get this: Registration ErrorRegistration ErrorThere is an error in the registration process. To resolve this issue, please do the following: Wait 5 minutes Launch a new browser Go to http://att.yahoo.com Enter your username Enter your password Hit Submit If this does not resolve your registration error, please contact AT&T customer care at 1-866-648-8801.
Thanks Karen. Important part about the "Login Information" as with Worldnet we did not have to include the full domain. Pop3 login worked, however, now I get: Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance. I'm using SPA and SSL as instructed. ----------------------------------------------------- On a different issue, when I try to "complete the registration process" for my subaccounts, I get this: Registration ErrorRegistration ErrorThere is an error in the registration process. To resolve this issue, please do the following: Wait 5 minutes Launch a new browser Go to http://att.yahoo.com Enter your username Enter your password Hit Submit If this does not resolve your registration error, please contact AT&T customer care at 1-866-648-8801.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

7 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2010 11:42:50 AM
0
(0)
Employee

Try changing the passwords of your sub-accounts thru the Member Services page. Then try the Open Portal registration again. This has been a known issue in registering the sub-accounts after the primary email ID. One of the suggested workaround is to reset the email password for the sub-account and retry the registration process.

Try changing the passwords of your sub-accounts thru the Member Services page. Then try the Open Portal registration again. This has been a known issue in registering the sub-accounts after the primary email ID. One of the suggested workaround is to reset the email password for the sub-account and retry the registration process.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

8 of 9 (3,083 Views)
0
(0)
  • Rate this reply
View profile
Mar 24, 2010 11:46:15 AM
0
(0)
Employee

I believe Outlook 2007 fully supports SSL-type of encryption. Try to delete and create a new email profile using the new email settings for your primary email ID that has already been migrated to the PBY portal/email platform.

I believe Outlook 2007 fully supports SSL-type of encryption. Try to delete and create a new email profile using the new email settings for your primary email ID that has already been migrated to the PBY portal/email platform.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Outgoing mail down... AGAIN!!!! (SMTP / Outlook)

9 of 9 (3,083 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post