Not getting mail into Outlook Suddenly Asking For Username and password

Teacher

Not getting mail into Outlook Suddenly Asking For Username and password

Is anyone else having a problem suddenly today getting their att email into outlook?  I'm using Outlook 2007.  It was fine all morning.  This just starting happening about 1.5 hours ago around 10:45 PST.  I have to keep closing the "type your user name and password" box about four to five times each time it pops up.  This is so annoying!  I can get my email from the ATT server, but I don't want to spend an hour on the phone with AT&T if others are having this problem, because then I know it's their issue and not mine. 

Message 1 of 4 (528 Views)
Contributor

Re: Not getting mail into Outlook Suddenly Asking For Username and password

THis happens to me now and then for the past 3 years!  Sometimes, but not always, if I log out of my yahoo page in IE and then return to Outlook, I can receive emails again.  Other times, I wait a day or two and it starts working again.  Very annoying!

Message 2 of 4 (501 Views)
Teacher

Re: Not getting mail into Outlook Suddenly Asking For Username and password

Yep that is what happened, after struggling with this ALL DAY LONG yesterday, this morning when I came to my computer all the emails started to download.    And Now it started again. I haven't gotten an email to my desktop for a half hour and it's asking me for username and password over and over, but the emails are coming to my desktop.  This is so frustrating, how come no one from AT&T is answering this issue?????

Message 3 of 4 (495 Views)
Teacher

Re: Not getting mail into Outlook Suddenly Asking For Username and password

It's now 8:00 p.m. and still getting the same error message, on both the sending and receiving.


Sending' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.'

 

When I called AT&T they said it was an outlook issue, but I asked why all of a sudden, when it' sbeen working for five years, didn't work yesterday for a whole day, worked again this a.m., and now isn't working again?  It can't be an outlook issue all of a sudden.  I'm so frustrated.  Does anyone know what's going on?

 

They said if I can log into the mail server and get my mail then it isn't their problem it's on my end.  But that just can't be true.  The last time this happened they had changed the server settings and I had no idea.

 

Someone please help!

Message 4 of 4 (479 Views)