Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jul 31, 2010
7:41:53 AM
View profile
Mail page takes long time to load

Windows Xp

IE 8

Yahoo Mail

Using AT&T Toolbar

 

I enter in my info on the log-in page (user id/password) and it brings up a white page and takes a long time to load mail.  Any thoughts?

 

 

Windows Xp

IE 8

Yahoo Mail

Using AT&T Toolbar

 

I enter in my info on the log-in page (user id/password) and it brings up a white page and takes a long time to load mail.  Any thoughts?

 

 

Mail page takes long time to load

535 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 2, 2010 8:03:48 AM
0
(0)
Employee

Hello razzzy,


To resolve this issue, I would suggest you to try to Clear Cache, Delete Cookies, Clear History, and Set Cache size of your web browser (Internet Explorer) through the steps mentioned below:

  1. Choose Internet Options from the Tools menu in Internet Explorer.
  2. Under the General tab, locate the Browsing History heading.

  3. Click the Delete button.
  4. Click the Delete files… button in Temporary Internet Files section, and choose Yes when prompted.

  5. Click the Delete cookies… button in Cookies section, and choose Yes when prompted.
  6. Click the Delete history… button in History section, and choose Yes when prompted.
  7. Click the Close button in the Delete Browsing History window.
  8. Click the Settings button in the Browsing history heading.
  9. In the Temporary Internet Files heading, enter 20 in the Disk space to use section.
  10. Click OK in the Temporary Internet Files and History Settings window.
  11. Click OK in the Internet Options window.

If the issue persists, it is recommended that you contact AT&T eChat support and troubleshoot according to thier recommendation.


 

If you are in, 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI', you may click on the following link to connect to a chat agent.

https://pattta.att.motive.com/netagent/questionnai  re_c2c_dsl_sw.aspx

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Hello razzzy,


To resolve this issue, I would suggest you to try to Clear Cache, Delete Cookies, Clear History, and Set Cache size of your web browser (Internet Explorer) through the steps mentioned below:

  1. Choose Internet Options from the Tools menu in Internet Explorer.
  2. Under the General tab, locate the Browsing History heading.

  3. Click the Delete button.
  4. Click the Delete files… button in Temporary Internet Files section, and choose Yes when prompted.

  5. Click the Delete cookies… button in Cookies section, and choose Yes when prompted.
  6. Click the Delete history… button in History section, and choose Yes when prompted.
  7. Click the Close button in the Delete Browsing History window.
  8. Click the Settings button in the Browsing history heading.
  9. In the Temporary Internet Files heading, enter 20 in the Disk space to use section.
  10. Click OK in the Temporary Internet Files and History Settings window.
  11. Click OK in the Internet Options window.

If the issue persists, it is recommended that you contact AT&T eChat support and troubleshoot according to thier recommendation.


 

If you are in, 'AR, CA, CT, IL, IN, KS, MI, MO, NV, OH, OK, TX, & WI', you may click on the following link to connect to a chat agent.

https://pattta.att.motive.com/netagent/questionnai  re_c2c_dsl_sw.aspx

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Mail page takes long time to load

2 of 2 (535 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post