Linksys router & DSL connectivity issue

Contributor

Linksys router & DSL connectivity issue

Hey everyone, new DSL subscriber here and have a router issue it looks like. When I'm connected directly to the Westel DSL modem I can get to the internet fine but when I plug the internet connection from the modem to my Linksys wireless router I can't connect to the internet. I have the router configured for Automatic DHCP and I cannot connect, anyone have any ideas or help? Thanks
Message 1 of 20 (54,149 Views)
Employee

Re: Linksys router & DSL connectivity issue

[ Edited ]

Hello rudiepoo1, I truly appreciate that you took your valuable time to let us know that you are experiencing issue while connecting to the Internet through the bridge connection and please accept my sincere apologies for any inconvenience that you might have experienced. In order to configure the bridge connection. Configure (bridge mode) in your Westell modem to connect to your Linksys router: You need to be configured properly into Bridged Ethernet Mode when connecting a 3rd party router to your AT&T modem. Configuring your modem in this way is also useful when connecting computers or other devices. Westell 2100/2110/2200/6100 version 3.00.88 (or earlier) *Note: Prior to resetting any modem or router, all configuration settings will be lost and will need to be re-entered. If you are using a 3rd party modem or router, you may need to contact the manufacturer for advanced configuration support. 1. Verify that the modem is directly connected to the computer. Ensure that the router is not connected to either the PC or the modem. 2. Access the Westell interface by typing http://192.168.1.254 or http://launchmodem in the address bar of your browser and pressing enter. *Note: If you are unable to access the modem's interface, you may need to reset the modem and try again. 3. Click on Expert Mode from the left-hand menu. 4. Click Yes, enter expert mode. 5. Click on Configure from the left-hand menu. 6. Click Connection in the sub-menu. 7. Select Bridged Ethernet from the Protocol pull-down menu. 8. Click on Save and restart the connection at the bottom. This will automatically restart the modem and the interface will return after the changes are saved. 9. Once saved, go to Configure then DHCP Server. 10. Uncheck the box that says DHCP Server Enable. 11. Click the box that says Save Changes then allow the modem to reset. *Note: While a bridged mode will allow you to connect your 3rd party router, it will disable your ability to surf the Internet if the modem is connected directly to the PC. After the router is hooked up, it will need to be configured with your Username and Password in order for you to connect to the Internet. 1. Choose PPPoE in the Connection Type drop-down menu. 2. Type the complete user name in the User name field. (e.g. - username@att.net) 3. Type the password in the Password field. 4. Choose the Keep Alive option. 5. Click either the Save Settings or Apply button. *If you need additional assistance, contact your Linksys router's manufacturer. You should now be able to connect and surf with a computer connected direclkty to your Linksys router. If you can't surf immediately, reboot the following in this order: modem, router then computer.

 

If the issue persists, we recommend that you contact one of our DSL tech support experts via live chat by clicking the link below.

 

AT&T DSL Support Chat

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 20 (54,149 Views)
Highlighted
Mentor

Re: Linksys router & DSL connectivity issue

@ rudiepoo1,

 

yes, it is better to set your westell modem to bridge mode and then set linksys to connect thru PPPoE...

 

what's the model of your westell modem?

Message 3 of 20 (54,149 Views)
Contributor

Re: Linksys router & DSL connectivity issue

I can't get my linksys wireless router to work with the new DSL AT&T modem on a Windows 7 operating system.  I read earlier posts and the instructions don't match my modem -  Post from Penny subject Re: Linksys router & DSL connectivity issue.

 

I have a motorola 12 VDC  Style: MSTATEA   the wireless router is Linksys wirless G-Broadband Router

 

This wireless router worked when I had comcast cable internet access so I'm pretty sure the router isn't broken.    I am a novice at setting up home networks so please make this as simple as possible.   Thanks for your help in advance.  :smileyhappy:

Message 4 of 20 (54,149 Views)

Re: Linksys router & DSL connectivity issue

You can get much more information from the DSL forums. Registration is free. They have AT&T specific forums and detailed modem and router connection instructions.  Hope this helps! :smileyhappy:

 

http://www.dslreports.com/forums/all

 

 

Message 5 of 20 (54,149 Views)
Employee

Re: Linksys router & DSL connectivity issue

[ Edited ]

 

Hello rm92269,

 

I will try to make this resolution as simple as possible so that it is easy for you to understand.

 

The Motorola modem needs to be placed in Bridge Mode as you are connecting a Linksys router to it. Once you do that, the Internet light(4th light) would go OFF on the modem and would permanently stay OFF. The reason why we do so, is to avoid a username and password conflict between these two devices(Motorola and Linksys). They both are intelligent devices with the capability of saving username and password on their own interfaces. In order to avoid that, we need to make the Motorola modem a dummy device. Let me give you the steps how to go about it.

 

1. Please connect your modem directly to the computer after bypassing the Linksys router. Please make sure that the router is powered OFF and the power cable is unplugged as well or else it might keep transmitting wireless signals.

2. Once you have connected the modem, please open Internet Explorer and type 192.168.1.254 in the address bar and press ENTER.

3. Now click on Advanced tab on the left hand side and then click on PPPoE Location. It would you prompt you for the Modem Access Code. Please key that in from the back of the modem.

 

4. Please select Bridged Mode(PPPoE is not used) and click on Save Changes/Restart needed. Once the modem restarts, all lights would start flashing and the internet light would stay OFF.

5. Now please go ahead and connect the router and power it ON.

6. Please open Internet Explorer and put 192.168.1.1 in the address bar. It would ask you for a username and password in order to access the interface of the Linksys router. The default combination is username as admin and password as blank(do not put anything in the password field)

7. Once the interface pulls up, please click on Internet Connection Type and select PPPoE from the drop-down list. After this, it would ask you for a username and password. This would be your active AT&T email address and the corresponding password. Do not make any other changes on this page. Click on Save/Apply at the end of this page.

8. If properly setup, you would be able to browse perfectly fine.

 

If you're still experiencing the same connectivity issues after following the troubleshooting steps listed above, we recommend you reach out to one of our DSL tech support experts via chat by clicking on the link below.

 

AT&T DSL Support Chat

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 20 (54,149 Views)
Contributor

Re: Linksys router & DSL connectivity issue

That seems to be the problem with ATT DSL in general. I have a Cable modem from Bright house and it worked flawlessly for 4 years. It is a Linksys WRT54GS G wireless router. When I attempted to get it to work with the ATT DSL via same setup.. connecting the Ethernet Cable from the Motorola modem to the Linksys router,  there was no connection on the Internet(!)  

 

This is not rocket science, yet for some reason ATT modems to not play well with any Wireless Router. I had to go to a bride setup to get it to work and that is far less than ideal.  Whats up ATT? Why do you not work like the rest of the Broadband world re: playing nice with wireless routers, esp. from a big name brand i.e Linksys?

 

 

Message 7 of 20 (54,149 Views)
Employee

Re: Linksys router & DSL connectivity issue

[ Edited ]
Hello indymike,
  
  
Please, accept my sincere apologies for any inconvenience that you might have experienced.
  
It is recommended that you use AT&T provided networking equipment when attempting to network multiple computers/devices. If you choose to connect a third party router to your home network, please understand that third party routers are not supported by AT&T.
   
The following steps are provided to help you to configure your AT&T provided modem/gateway to work with a third party router.
  
To bridge a Motorola 2210, ensure that it is directly connected to your computer via Ethernet cable and that your third party router is completely disconnected while performing the steps below.
  1. Open a web browser.
  2. Type 192.168.1.254 in the address bar.
  3. Click the Go button or press the enter key on the keyboard.
  4. Click the Advanced button.

     

     

    There may be a prompt for a Modem Access Code. If so, do the following:

  5. Locate the yellow sticker on the bottom of the Motorola 2210 2.0 modem.

     

  6. Type the code in the Modem Access Code field.
  7. Click the Continue button.

     

     

  8. Click on the PPP Location link.
  9. Choose PPP is on the computer, gateway or router radio button.
  10. Click the Save Changes button.

     

      

 

After bridging your Motorola modem,please, follow these steps mentioned below to configure your Linksys router with 2 wire
 
  1. Connect the Ethernet port of the AT&T provided modem or router to the WAN or Internet port of the Linksys router.



  2. Open an Internet browser.
  3. Type http://192.168.1.1 in the address bar.

NOTE: Some models of Linksys are using http://192.168.2.1 to access the GUI. If you can't access their Linksys router using the IP addresses, try Find a Computer's IP Address and use the Default Gateway IP address.

 

 

 

   4. Click the Go button or press the Enter key on the keyboard.

   5. Leave the User name field blank.

   6. Type admin in the Password field.

   7. Click the OK button.

NOTE: If you can't login to your Linksys router's interface using the username and password combination in this article, check a previous setup or one that is documented in the manual from the third-party router. If you can't find your password, contact Linksys for help.



  8. Choose PPPoE from the Internet Connection Type drop-down menu.



 

 9. Type the complete username in the User name field (e.g. - username@att.net).

10. Type the password in the Password field.

11. Choose the Keep Alive option.

12. Click either the Save Settings or Apply button.


 

 

  
  
 
I would also like to explain that AT&T provides router with wireless facility. The modem that has facility to connect multiple computer via wireless connection, provided by AT&T are mentioned below: 
 Motorola Netopia 3347 and 2 Wire 2701 HG/ 2701 HG B.
  
To place a new order for the equipment provided by AT&T, you may use the link mentioned below:
Main Page URL - http://att.com/equipment
You may also contact Equipment Shop number at 888-573-4147 from Monday to Friday from 10am-8pm ET,  Saturday from 8am-8pm ET.
  
However, if you experience any difficulty while configuring your Motorola modem in the bridge mode, we recommend that you get in touch with one of our DSL tech support experts via live chat by clicking the link below.
 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 20 (54,149 Views)
Contributor

Re: Linksys router & DSL connectivity issue

Hi - we have been having the same problem.  After we did this to bridge the motorola modem, we thought that this was going to fix out problem and let us log on.  Actually when we go to the wireless router configuration it says we are connected.  We are having three problems.   1st being that is is saying that we are still just getting local service, 2nd being that when we bring up a web page it keeps redirecting us to a page saying  "AT&T has found a problem with your Internet connection" and goes through the steps to try to reset our passcode, which is correct in the wireless (linksys) router configuration and it never fixes it anyway.  3rd, when I tried to log back into the modem after bridging it, it won't let us.  This is really frusterating for us.  Help anyone??

Message 9 of 20 (54,149 Views)
Employee

Re: Linksys router & DSL connectivity issue

Hello zoepoe7
 
I would like to explain that Since you have configured your router for the PPPoE configuration and configured your modem for the bridge connection, you'll not be able to access the modem's configuration page. The error message that you are getting indicates that there is some connectivity/wireless issue while connecting to the Internet through bridge connection via Linksys router.
Hence, I would suggest you to contact AT&T ConnectTech department at 877-831-2880 Monday to Sunday between 9am to 12am ET. They are trained to troubleshoot with all the third party router (Linksys).

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 10 of 20 (54,149 Views)
Contributor

Re: Linksys router & DSL connectivity issue

I ran into this same problem when I tried to set up a linksys router at my mother's where she was using an AT&T DSL modem. It wouldn't work. A friend of mine figured out what the problem is and a simple solution.

 

Basically, the linksys router uses 192.168.1.xxx as the IP addresses for the local hosts in the local area network (LAN at your home). The AT&T modem also uses this same 192.168.1.xxx address format for the IP address to access the WAN and internet. When this happens, the router never sends packets out to thru the DSL modem because the address all appear to be local to the LAN.

 

In order to fix this, just reconfigure the linksys router to use a different address which does not collide/match the one in the AT&T modem. (Heaven only knows why AT&T chose this address for its own DSL modems -- since linksys has been using this one forever -- I have my suspicions, but enough said on that)

 

Access the linksys router admin thru your browser (default 'http://192.168.1.1' with a default admin password of 'admin'). In the setup screen which is usually the initial screen, there is a field which is labeled 'Local IP Address' which is set to 192.168.1.1. Change this to some other value; for example, '192.168.2.1' is fine. Hit <Apply>.

 

Once your router has reset and your PC has re-acquired a new IP address, everything should work for accessing the internet.

 

This assumes that you have your PPoE credentials/login set up in your AT&T DSL modem (I think that's probably how most of them work) and that your linksys router is set up to assign IP addresses thru DHCP (dynamically).

 

Note that when you want to go back into your linksys admin router pages, you'll now need to use the new updated start address (e.g. 'http://192.168.2.1' from the example above) rather than the old default http://192.168.1.1 URL.

 

 

Message 11 of 20 (39,628 Views)
Contributor

Re: Linksys router & DSL connectivity issue

. Access the Westell interface by typing http://192.168.1.254 or http://launchmodem in the address bar of your browser and pressing enter. *Note: If you are unable to access the modem's interface, you may need to reset the modem and try again. 3. Click on Expert Mode from the left-hand menu.

 

When I log on there is nothing on the left hand sided.  Everything is on the right side and there isn't a Expert Mode to click

 

?????????

Message 12 of 20 (39,628 Views)
Former Moderator

Re: Linksys router & DSL connectivity issue

Hello TnVolBabe67,

 

I am sorry that you have to go through this unpleasant experience and I apologize for the inconvenience.

 

After typing http://192.168.1.254 or http://launchmodem, it should lead you to the Bellsouth Fastaccess Internet Service page.If the Easy Login button is not visible in the modem interface, check to see if the modem has been set to a bridged configuration. If it has, set the protocol back to PPPoE to test connectivity. When troubleshooting is completed, you may put the modem back to bridged mode to conenct your Linksys router.

 

I do have here useful links:

 

Access Westell's Interface:

http://www.att.com/esupport/article.jsp?sid=KB401491

 

How to Enable Bridge Mode:

http://www.att.com/esupport/article.jsp?sid=KB401538

 

How to Connect a Third Party Routers:

http://www.att.com/esupport/article.jsp?sid=KB401764&ct=9000127

 

 

If you experience any difficulty while connecting your computer to your modem directly via ethernet cable, it is recommended that you contact AT&T technical help desk at 1-888-321-2375 (open 24/7), they will answer your query accordingly. Or if you are using any third party router, we have Connectech Department that can assist you further. Here's the direct number  888.263.4796 open 8:00am - 11:00pm Central Time 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Message 13 of 20 (39,628 Views)

Re: Linksys router & DSL connectivity issue

I have a Westell modem and had the exact same problem of not being able to access the modem interface. Not sure which model you have but if you are using Internet Explorer 7 or above you can NOT enter expert mode. It is a known issue!! See this information:  http://www.dslreports.com/faq/bellsouth/3.14_Westell_2100_2200_6100_Info?r=0.987154300130111

 

I had to download Firefox (browser) in order to put mine into bridge mode.

 

Hope this helps!

 

Message 14 of 20 (39,628 Views)
Contributor

Re: Linksys router & DSL connectivity issue

I had the same issue. Spent at lest 45 mins if not over an hour with their support and they could not figure it out. It worked fine with my old computer, but new computer would not connect thru them. Finally I wrote down all my settings on the linksys wrt54g and did the full 'factory reset'. When I manually entered all my old settings my att router and my linksys were talking fine again and my computer had a connection. I also just reinstealled windows xp and got the same exact problem again. Same thing fixed the issue. 'factory reset' and manually enter settings again.

Hope that helps.

 

Message 15 of 20 (39,628 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.