Linksys BEFSR 41/Speed Stream 4100

Contributor

Linksys BEFSR 41/Speed Stream 4100

I can not get my Modem and Router to work together.  Two weeks ago I had three computers in a network connected to the Internet through this MODEM/Router combination ... it worked.   Then the telephone failed.. On ATT's side.  After repairs, I can get on the Internet when MODEM is connected directly into a single computer, but when I connect the Router in between the computer and MODEM. I can not connect to the Internet.  Any suggestions.

Message 1 of 3 (391 Views)
Contributor

Re: Linksys BEFSR 41/Speed Stream 4100

You describe an almost identical problem to one that I have. Now I am sure that this is AT&T's fault.

Message 2 of 3 (362 Views)
Contributor

Re: Linksys BEFSR 41/Speed Stream 4100

I made good progress on fixing my problem. Until now I couldn't connect from the Linksys router through the Motorola modem that I got from AT&T. I needed to connect to a web interface in the modem by putting its IP address in the browser. Because I was using the private IP of 192.168.1.7 for my machine and I was using 192.168.1.1 for the gateway now the Linksys router I logged into the modem at http://192.168.1.254 (This address was on a sticker on the bottom of the modem). Inside that modem was a place to specify that the machine which would be logging in to the internet was the modem or something connected to it. Look for "PPP Location" in the modem interface. I can't remember the exact location of the documentation but look for a modem setup manual from ATT. When I find something more exact I will respond again.

Message 3 of 3 (335 Views)