Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Sep 9, 2011
6:09:56 AM
Internet so slow supposed to be 12Mbps barely barely getting 0.96 Mbps on speedtest

I've been having a lot of problems with U-Verse since it's been installed a week ago. Initially the internet worked perfectly 12Mbps, but the voip had issues, couldn't receive calls and a tech came out to fix that yesterday.

 

Now the phone is working perfectly but the internet sucks I'm barely getting 1Mbps and it's rediciously slow........

 

I read threads like this 

http://forums.att.com/t5/Internet/Insanely-slow-speeds-But-internet-speed-tests-are-good/td-p/201977...

http://forums.att.com/t5/Features-and-How-To/internet-speed-slower-than-it-should-be-all-the-time/td...

 

I went ahead and downloaded UV Realtime since I'm assuming that's the info everyone will want, this entire post, registering, uploading the images, has taken about 25 minutes this is really bad

 

I'm posting here before I call tech support again because last time I called they ran a "remate test" and knocked off the phone and internet entirely for a few hours.

 

 

 

 

 

 

 

More screenshots from UV realtime

 

http://imgur.com/QICjPl&cQ2R3&odHcA&2PRQz

 

I've been having a lot of problems with U-Verse since it's been installed a week ago. Initially the internet worked perfectly 12Mbps, but the voip had issues, couldn't receive calls and a tech came out to fix that yesterday.

 

Now the phone is working perfectly but the internet sucks I'm barely getting 1Mbps and it's rediciously slow........

 

I read threads like this 

http://forums.att.com/t5/Internet/Insanely-slow-speeds-But-internet-speed-tests-are-good/td-p/2019773

http://forums.att.com/t5/Features-and-How-To/internet-speed-slower-than-it-should-be-all-the-time/td-p/2646673/page/2

 

I went ahead and downloaded UV Realtime since I'm assuming that's the info everyone will want, this entire post, registering, uploading the images, has taken about 25 minutes this is really bad

 

I'm posting here before I call tech support again because last time I called they ran a "remate test" and knocked off the phone and internet entirely for a few hours.

 

 

 

 

 

 

 

More screenshots from UV realtime

 

http://imgur.com/QICjPl&cQ2R3&odHcA&2PRQz

 

Internet so slow supposed to be 12Mbps barely barely getting 0.96 Mbps on speedtest

706 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
Highlighted
0
(0)
  • Rate this reply
View profile
Sep 9, 2011 6:13:56 AM
0
(0)
Tutor

Re: Internet so slow supposed to be 12Mbps barely barely getting 0.96 Mbps on speedtest

2 of 2 (705 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post