I need help connecting my WII to the internet........

Contributor

I need help connecting my WII to the internet........

I have tried unsucessfully to connect my WII system to the internet using ATT U-verse.  It keeps coming up with an error code of 51330 which says I am using an incorrect passcode, even though I am using the passcode that is on the bottom of my router exactly as AT&T says I have to.

 

How can I correct this?

Message 1 of 2 (444 Views)

Re: I need help connecting my WII to the internet........


NightStorm35 wrote:

I have tried unsucessfully to connect my WII system to the internet using ATT U-verse.  It keeps coming up with an error code of 51330 which says I am using an incorrect passcode, even though I am using the passcode that is on the bottom of my router exactly as AT&T says I have to.

 

How can I correct this?



What is your modem/router manufacturer and model number?

Are you trying to connect wired or wireless.

 

 




__________________________________________________________
How can you be in two places at once, when your not anywhere at all?
------------------------------------------------------------------------------------------------------
I really want to become a procrastinator, but I keep putting it off.
------------------------------------------------------------------------------------------------------
There are three kinds of people, those that can count, and those that can't.
------------------------------------------------------------------------------------
“Our great democracies still tend to think that a stupid man is more likely to be honest than a clever man, and our politicians take advantage of this prejudice by pretending to be even more stupid than nature has made them." :Bertrand Russell

                              

Message 2 of 2 (437 Views)